<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:300italic,400italic,600italic,400,600,700","Roboto:500,400italic,700,900,500italic,400,300","Oswald:400,300","Open Sans:700,400,400i","Roboto:700,400"] },classes:false, events:false, timeout:1500};</script><link media="all" href="//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/css/autoptimize_87e54494d8479d9987fa38d6d0d9cf01.css" rel="stylesheet" /><link media="screen" href="//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/css/autoptimize_d07b79056e9cade7afbd8490885baec3.css" rel="stylesheet" /><style media="print">#wpadminbar{display:none}</style><title>AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES | Brand South Africa</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="_JWGBKGXL98gZMVUzovWYsecJaSP6YPsFoXSUQhGz4s" /><link rel="pingback" href="https://www.brandsouthafrica.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61202-4', 'auto');
  ga('send', 'pageview');</script> <meta property="og:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa.jpg" /><meta name="author" content="roxannef"><link rel="icon" type="image/png" href="/wp-content/uploads/2016/10/Artboard.png"><link rel="canonical" href="https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES | Brand South Africa" /><meta property="og:description" content="For more than half a year now, Africa’s tourism industry has been at a complete halt. Hotels and restaurants have been closed, attractions shuttered, land and sea ports almost closed and flights grounded. As CoVID-19 infection rates decrease, countries are steadily lifting their travel restrictions all around our beautiful continent. Many of the well-known destinations &hellip;" /><meta property="og:url" content="https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences" /><meta property="og:site_name" content="Brand South Africa" /><meta property="article:publisher" content="https://www.facebook.com/BrandSouthAfrica" /><meta property="article:section" content="Travel" /><meta property="article:published_time" content="2020-11-03T11:38:50+00:00" /><meta property="article:modified_time" content="2020-11-03T12:03:31+00:00" /><meta property="og:updated_time" content="2020-11-03T12:03:31+00:00" /><meta property="og:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa.jpg" /><meta property="og:image:secure_url" content="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa.jpg" /><meta property="og:image:width" content="576" /><meta property="og:image:height" content="547" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="For more than half a year now, Africa’s tourism industry has been at a complete halt. Hotels and restaurants have been closed, attractions shuttered, land and sea ports almost closed and flights grounded. As CoVID-19 infection rates decrease, countries are steadily lifting their travel restrictions all around our beautiful continent. Many of the well-known destinations [&hellip;]" /><meta name="twitter:title" content="AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES | Brand South Africa" /><meta name="twitter:site" content="@Brand_SA" /><meta name="twitter:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa.jpg" /><meta name="twitter:creator" content="@Brand_SA" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/tourism-south-africa","name":"Tourism"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/tourism-south-africa\/travel","name":"Travel"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/tourism-south-africa\/travel\/africa-open-for-all-types-of-travel-experiences","name":"AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES"}}]}</script> <link rel="amphtml" href="https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences?amp" /><meta name="generator" content="AMP for WP 1.0.31"/><link rel='dns-prefetch' href='//www.brandsouthafrica.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Brand South Africa &raquo; Feed" href="https://www.brandsouthafrica.com/feed" /><link rel='stylesheet' id='dashicons-css'  href='https://www.brandsouthafrica.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='admin-bar-css'  href='https://www.brandsouthafrica.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bp-admin-bar-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ms-custom-css'  href='//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/css/autoptimize_single_476240b6206a4cb0a8b574d54d69689f.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var BP_Confirm = {"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};</script> <script type='text/javascript'>var BooklyL10n = {"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","csrf_token":"873876c355","today":"Today","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"nextMonth":"Next month","prevMonth":"Previous month","show_more":"Show more"};</script> <script type='text/javascript'>var BooklyCustomerProfileL10n = {"csrf_token":"873876c355","show_more":"Show more"};</script> <link rel='https://api.w.org/' href='https://www.brandsouthafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandsouthafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brandsouthafrica.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.brandsouthafrica.com/?p=87618' /><link rel="alternate" type="application/json+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences" /><link rel="alternate" type="text/xml+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script>var ms_grabbing_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.5.1" /><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.brandsouthafrica.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3bda76f-7feb-4332-a2a3-1992c85dc1bb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.brandsouthafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0919e572-6b9a-4fc1-8566-50f787b3e729";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Brand South Africa';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Everything you need to know - from news and events to trade and investment to history and culture.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['left'] = '30px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.brandsouthafrica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffca08";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="stylesheet" id="wphb-13-font-awesome-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" media="all">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCP7CLB');</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="bp-legacy post-template-default single single-post postid-87618 single-format-standard admin-bar no-customize-support _masterslider _msp_version_3.0.4 africa-open-for-all-types-of-travel-experiences wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-39516"><a href="/">Home</a></li><li id="menu-item-86631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86631"><a href="https://www.brandsouthafrica.com/about-us">About Us<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-86635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86635"><a href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li id="menu-item-86634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86634"><a href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li id="menu-item-86637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86637"><a href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li id="menu-item-86638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86638"><a href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li><li id="menu-item-86639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86639"><a href="https://www.brandsouthafrica.com/about-us/programmes-events">Programmes &#038; Events</a></li></ul></li><li id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54781"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83104"><a href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li id="menu-item-82253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82253"><a target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li id="menu-item-56761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56761"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li id="menu-item-59002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59002"><a href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li id="menu-item-60032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60032"><a href="https://www.brandsouthafrica.com/play-your-part/find-a-group">Find a Group</a></li><li id="menu-item-56765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56765"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li id="menu-item-56763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56763"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li><li id="menu-item-56767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56767"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li id="menu-item-56768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56768"><a href="https://www.brandsouthafrica.com/?page_id=56741">Your stories</a></li><li id="menu-item-59127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59127"><a href="https://www.brandsouthafrica.com/?page_id=58507">Gallery</a></li><li id="menu-item-56764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56764"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li id="menu-item-58148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58148"><a href="https://www.brandsouthafrica.com/play-your-part-category">News</a></li></ul></li><li id="menu-item-40016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40016"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">About SA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83854"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/geography-facts">Geography</a></li><li id="menu-item-83855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83855"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/health-facts">Health</a></li><li id="menu-item-83857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83857"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/media-facts">Media</a></li><li id="menu-item-83858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83858"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts">News</a></li><li id="menu-item-83859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83859"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/social-facts">Social Development</a></li></ul></li><li id="menu-item-40212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40212"><a href="https://www.brandsouthafrica.com/investments-immigration">Investment &#038; Immigration<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83869"><a href="https://www.brandsouthafrica.com/investments-immigration/africa-gateway">Africa Gateway</a></li><li id="menu-item-83870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li id="menu-item-83871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83871"><a href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li id="menu-item-83872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83872"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews">Economy and Business</a></li><li id="menu-item-83873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83873"><a href="https://www.brandsouthafrica.com/investments-immigration/international-news">International News</a></li><li id="menu-item-83874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83874"><a href="https://www.brandsouthafrica.com/investments-immigration/science-technology">Science and Technology</a></li><li id="menu-item-83876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83876"><a href="https://www.brandsouthafrica.com/investments-immigration/africanews">Welcome to Africa</a></li></ul></li><li id="menu-item-40220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-40220"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83877"><a href="https://www.brandsouthafrica.com/tourism-south-africa/south-africa-animals">Animals and Plants</a></li><li id="menu-item-83878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83878"><a href="https://www.brandsouthafrica.com/tourism-south-africa/geography">Geography and Climate</a></li><li id="menu-item-83879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83879"><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40238"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83860"><a href="https://www.brandsouthafrica.com/people-culture/arts-culture">Arts and Culture</a></li><li id="menu-item-83861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83861"><a href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li id="menu-item-83862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83862"><a href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.brandsouthafrica.com/people-culture/democracy">Democracy</a></li><li id="menu-item-83864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83864"><a href="https://www.brandsouthafrica.com/people-culture/history-heritage">History and Heritage</a></li><li id="menu-item-83865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83865"><a href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li id="menu-item-83866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83866"><a href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li id="menu-item-83867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83867"><a href="https://www.brandsouthafrica.com/people-culture/abroad">South Africans Abroad</a></li><li id="menu-item-83868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83868"><a href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li id="menu-item-86196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86196"><a href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li id="menu-item-83884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83884"><a href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li id="menu-item-83885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83885"><a href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div></div></div> <script>jQuery(document).ready(function( $ ) {
	var toggleClose = "<i class='fa fa-times' aria-hidden='true'></i>";
    var toggleOpen = "<i class='fa fa-arrow-up' aria-hidden='true'></i>";
    var removeSidebar ;

    if ( $( ".td-main-sidebar" ).length ) {
        $( "body" ).append("<div class='sidebar-btn'> <span class='icon'>"+toggleOpen+"</span></div>");
    }
   
    
    $(".sidebar-btn").click(function(){
        $( ".td-main-sidebar" ).toggleClass("sidebar-active");
        if ( removeSidebar){
            $(".icon").html(toggleOpen);     
            removeSidebar = false;
        } else if ($(".sidebar-active").length) {
            $(".icon").html(toggleClose);
            removeSidebar = true;
        }

        
    });
    $('.vc_tta-tabs-list').after().click(function () {
        $('.vc_tta-tab').toggleClass("show");
    });

    

	
});</script> <div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1 test"><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.brandsouthafrica.com/"> <noscript><img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/></noscript><img class="lazyload td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/> <span class="td-visual-hidden">Brand South Africa</span> </a></div><div class="td-header-sp-recs"><div class="top-bar-style-4"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-utility-menu" class="top-header-menu"><li id="menu-item-56771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-56771"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li><li id="menu-item-52204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52204"><a href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a><ul class="sub-menu"><li id="menu-item-57470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57470"><a href="https://www.brandsouthafrica.com/resources-downloads/media-library">Media Library</a></li><li id="menu-item-57469" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57469"><a href="https://www.brandsouthafrica.com/resources-downloads/marketing-materials">Marketing Materials</a></li><li id="menu-item-57467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57467"><a href="https://www.brandsouthafrica.com/resources-downloads/governance">Governance</a></li><li id="menu-item-67637" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67637"><a href="https://www.brandsouthafrica.com/resources-downloads/knowledge-hub">Knowledge Hub</a></li><li id="menu-item-86772" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86772"><a href="https://www.brandsouthafrica.com/resources-downloads/masterclass">Masterclass</a></li></ul></li><li id="menu-item-39538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39538"><a target="_blank" href="http://globalsouthafricans.com/">South Africans Abroad</a></li><li id="menu-item-39579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39579"><a href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div> <noscript><img class="sa-logo" src="/wp-content/themes/Newspaper-child/images/custom/sa-logo.png"></noscript><img class="lazyload sa-logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/sa-logo.png"></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.brandsouthafrica.com/"> <noscript><img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/></noscript><img class="lazyload td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39516"><a href="/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-86631"><a href="https://www.brandsouthafrica.com/about-us">About Us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86635"><a href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86634"><a href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86637"><a href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86638"><a href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86639"><a href="https://www.brandsouthafrica.com/about-us/programmes-events">Programmes &#038; Events</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54781"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83104"><a href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82253"><a target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56761"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59002"><a href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60032"><a href="https://www.brandsouthafrica.com/play-your-part/find-a-group">Find a Group</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56765"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56763"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56767"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56768"><a href="https://www.brandsouthafrica.com/?page_id=56741">Your stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59127"><a href="https://www.brandsouthafrica.com/?page_id=58507">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56764"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58148"><a href="https://www.brandsouthafrica.com/play-your-part-category">News</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40016"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">About SA</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83854"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/geography-facts">Geography</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83855"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/health-facts">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83857"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/media-facts">Media</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83858"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83859"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/social-facts">Social Development</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40212"><a href="https://www.brandsouthafrica.com/investments-immigration">Investment &#038; Immigration</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83869"><a href="https://www.brandsouthafrica.com/investments-immigration/africa-gateway">Africa Gateway</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83870"><a href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83871"><a href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83872"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews">Economy and Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83873"><a href="https://www.brandsouthafrica.com/investments-immigration/international-news">International News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83874"><a href="https://www.brandsouthafrica.com/investments-immigration/science-technology">Science and Technology</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83876"><a href="https://www.brandsouthafrica.com/investments-immigration/africanews">Welcome to Africa</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-40220"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83877"><a href="https://www.brandsouthafrica.com/tourism-south-africa/south-africa-animals">Animals and Plants</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83878"><a href="https://www.brandsouthafrica.com/tourism-south-africa/geography">Geography and Climate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83879"><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40238"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83860"><a href="https://www.brandsouthafrica.com/people-culture/arts-culture">Arts and Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83861"><a href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83862"><a href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83863"><a href="https://www.brandsouthafrica.com/people-culture/democracy">Democracy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83864"><a href="https://www.brandsouthafrica.com/people-culture/history-heritage">History and Heritage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83865"><a href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83866"><a href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83867"><a href="https://www.brandsouthafrica.com/people-culture/abroad">South Africans Abroad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83868"><a href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86196"><a href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83884"><a href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83885"><a href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Tourism" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/tourism-south-africa"><span itemprop="title">Tourism</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Travel" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/tourism-south-africa/travel"><span itemprop="title">Travel</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES"><meta itemprop="url" content = "https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences">AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-87618" class="post-87618 post type-post status-publish format-standard has-post-thumbnail hentry category-travel" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism</a></li><li class="entry-category"><a  href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul><header class="td-post-title"><h1 class="entry-title">AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T13:38:50+00:00" >03 Nov 2020</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=AFRICA%3A+OPEN+FOR+ALL+TYPES+OF+TRAVEL+EXPERIENCES&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences&via=Brand_SA"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa.jpg&description=AFRICA%3A+OPEN+FOR+ALL+TYPES+OF+TRAVEL+EXPERIENCES" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=AFRICA%3A+OPEN+FOR+ALL+TYPES+OF+TRAVEL+EXPERIENCES%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p>For more than half a year now, Africa’s tourism industry has been at a complete halt. Hotels and restaurants have been closed, attractions shuttered, land and sea ports almost closed and flights grounded. As CoVID-19 infection rates decrease, countries are steadily lifting their travel restrictions all around our beautiful continent. Many of the well-known destinations are commencing to reopen borders in an effort to restart their struggling tourism economies.</p><p>I take a look at the African continent that is diverse and filled with a multitude of cultures, identities, beautiful nature and history.  Bloggers and travellers share their experiences from three countries in Africa, varying from cosmopolitan cities like Cape Town, getting up close with the camels in Namibia and enjoying the rich culture in Kenya proving that a journey through Africa is a ‘must have’ on your travel bucket list post CoVID-19.</p><p><strong>Kenya</strong></p><p><noscript><img class="alignleft size-full wp-image-87622" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya.jpg" alt="" width="907" height="315" srcset="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya.jpg 907w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-300x104.jpg 300w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-768x267.jpg 768w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-100x35.jpg 100w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-696x242.jpg 696w" sizes="(max-width: 907px) 100vw, 907px" /></noscript><img class="lazyload alignleft size-full wp-image-87622" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20907%20315%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya.jpg" alt="" width="907" height="315" data-srcset="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya.jpg 907w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-300x104.jpg 300w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-768x267.jpg 768w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-100x35.jpg 100w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Kenya-696x242.jpg 696w" data-sizes="(max-width: 907px) 100vw, 907px" /></p><p>Kenya showcases its people, diversity, food, culture, wildlife and landscapes.  The late Mzansi Girl who was a seasoned South African travel blogger and social media influencer, built up her Instagram page into a full high quality travel and leisure page packed with information, narratives and beautiful photography about Africa. She once shared her Kenyan escape experience and the only words I could use to describe her experience was ‘culturally phenomenal’. In her social media posts she recalls visiting a Masai village in Amboseli National Park and learning about their culture which was truly a special experience. Despite education, civilization and western influences, she expresses says that the Masai have clung to their traditional way of life, making them a symbol of Kenyan culture.</p><p>She then challenged herself by rafting the rapids on the Tana River in central Kenya, one of the most thrilling activities on a river. The wild silty water provided many challenges with awesome guides expertly guiding   professionally and safely. An interesting fact she shared was the UK navy marines who regularly came whilst on their training.</p><p>She was intrigued when she visited a small town on Lamu Island, which is a part of the Lamu Archipelago in Kenya, where donkeys have right of way because. the streets are way too narrow for vehicles. It is estimated that there are 6 000 donkeys on the island and only 2 cars. Donkeys are the primary means of transporting goods, people and are also used for agricultural purposes. The Annual Donkey Race is the highlight of the Lamu Cultural festival, hosted every November.</p><p>Kenya has since August 1<sup>st</sup> reopened for international tourists. Entry requirements include bringing a negative PCR (Polymerase Chain Reaction) test. Visit Kenya for an adventure in its purest form, Kenya safari tours are imbued with more than a century of nostalgia, steeped with tales of romantic journeys, perilous expeditions and pioneers of cultural conservation.</p><p><strong>Namibia</strong></p><p><noscript><img class="alignleft size-full wp-image-87623" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia.jpg" alt="" width="822" height="322" srcset="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia.jpg 822w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-300x118.jpg 300w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-768x301.jpg 768w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-100x39.jpg 100w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-696x273.jpg 696w" sizes="(max-width: 822px) 100vw, 822px" /></noscript><img class="lazyload alignleft size-full wp-image-87623" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20822%20322%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia.jpg" alt="" width="822" height="322" data-srcset="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia.jpg 822w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-300x118.jpg 300w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-768x301.jpg 768w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-100x39.jpg 100w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Namibia-696x273.jpg 696w" data-sizes="(max-width: 822px) 100vw, 822px" /></p><p>When you think of a desert, you think of an inaccessible location, not a person in sight, and ear-piercing silence. You may even wonder why on earth anyone would want to visit such a place. The Namibian deserts are surrounded by peace and serenity and rare beauty that leaves one astounded, with a deep soulful energy, inspiring experiences, courageous activities and thrilling encounters, what else would one want from a holiday destination?</p><p>A serial traveller, 30-year-old Tebogo Masombuka who has made it her mission to travel the African continent shares her sandy but incredible crown birthday experience in Namibia with us. She spent her days sandboarding over the beautiful Namib desert dunes enjoying the landscape in a bold, venturesome way, quad biking in the desert which offered her a feeling of openness and unwavering space with the cherry on top being the camel ride across the desert. She described it as blissful while sailing through the desert with the peaceful animals.</p><p>Namibia&#8217;s major airport reopened on 1 September 2020 and is now allowing foreign tourists to arrive. All arrivals need to bring a negative PCR test no older than 72 hours prior to arrival, and must be tested again after 7 days in Namibia (after completing 7 days’ quarantine).</p><p><strong>South Africa<br /> <noscript><img class="alignleft size-full wp-image-87624" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa.jpg" alt="" width="826" height="304" srcset="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa.jpg 826w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-300x110.jpg 300w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-768x283.jpg 768w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-100x37.jpg 100w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-696x256.jpg 696w" sizes="(max-width: 826px) 100vw, 826px" /></noscript><img class="lazyload alignleft size-full wp-image-87624" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20826%20304%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa.jpg" alt="" width="826" height="304" data-srcset="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa.jpg 826w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-300x110.jpg 300w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-768x283.jpg 768w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-100x37.jpg 100w, https://www.brandsouthafrica.com/wp-content/uploads/2020/11/South-Africa-696x256.jpg 696w" data-sizes="(max-width: 826px) 100vw, 826px" /><br /> </strong></p><p>On a recent holiday to celebrate my 28<sup>th</sup> birthday, I visited Cape Town for the first time. The energy level of people there is unmatchable! On my tour, I covered the stretch from Stellenbosch to Franschoek, with the perfect ending in Cape Town.</p><p>Captivating architecture, wine, food and culture – a fitting description of Stellenbosch! As South Africa’s second-oldest town, scattered granite hills and lush leafy vineyards arranged in lines, with arrow-straight paths leading up to various estates – so yes easily one of the best and most beautiful places I have been to in South Africa. If it’s wine tasting you are after in Stellenbosch, it’s wine tasting you will get, there are even ‘routes’ where you can take an exploration of different tastes and wines melded with amazing views and scenery.</p><p>Another beautiful place to visit in Cape Town for wonderful views is Cape Point. It boasts some really spectacular scenery. An easy hike to the point, this rocky promontory offers amazing views, dramatic windswept ocean vistas, and a really remote experience. If you want the best views of the Cape, walk up to the lighthouse you will be amazed by the surrounding natural beauty.</p><p>South Africa moved to Level 1 lockdown restrictions on 21 September 2020. This has brought about additional relaxation of the limitations that have been in place, and a welcomed easing on travel into the country. Certain countries are however still considered to have a high risk of CoVID-19 are currently and therefore visitors from these are not yet allowed to travel to South Africa at this stage, despite the opening of borders from 1 October 2020.  To acquire the list of the high risk countries please visit <a href="https://www.southafrica.net/gl/en/trade/category/coronavirus-covid-19-south-african-tourism-update/business-south-african-tourism-at-work">https://www.southafrica.net/gl/en/trade/category/coronavirus-covid-19-south-african-tourism-update/business-south-african-tourism-at-work</a>. International air travel will be restricted to the three biggest airports in the country, namely. &#8230;</p><p>Travellers from the excluded countries will not be barred from entering South Africa forever but for now they are prohibited. Permission to travel to South Africa from these countries will be assessed continuously as the high risk characterisation of the country might change to low or medium risk. All travellers visiting the country will be expected to abide by the regulations, which include:</p><ul><li>Compulsory wearing of masks at all times</li><li>Social distancing in public spaces must be practiced at all times</li><li>Regular washing or sanitising of hands</li><li>A negative COVID-19 test result not older than 72 hours from the time of departure should be presented</li></ul><p>There are 54 African countries one can visit in the African continent. From the electrifying and art centered city, Lagos in Nigeria to the most peaceful country in Africa, Mauritius. Whether you want exciting safaris, experience spectacular scenery and the African spirit and culture, or enjoy relaxing days on a tropical beach, the continent has it all!</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=AFRICA%3A+OPEN+FOR+ALL+TYPES+OF+TRAVEL+EXPERIENCES&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences&via=Brand+South+Africa"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa.jpg&description=AFRICA%3A+OPEN+FOR+ALL+TYPES+OF+TRAVEL+EXPERIENCES" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=AFRICA%3A+OPEN+FOR+ALL+TYPES+OF+TRAVEL+EXPERIENCES%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.brandsouthafrica.com/investments-immigration/africanews/south-africas-women-led-agency-becomes-the-first-local-agency-to-win-prestigious-international-award">SOUTH AFRICA’S WOMEN-LED AGENCY BECOMES THE FIRST LOCAL AGENCY TO WIN PRESTIGIOUS INTERNATIONAL AWARD</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.brandsouthafrica.com/author/roxannef">roxannef</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="roxannef"></span><meta itemprop="datePublished" content="2020-11-03T13:38:50+00:00"><meta itemprop="dateModified" content="2020-11-03T14:03:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></span><meta itemprop="name" content="Brand South Africa"></span><meta itemprop="headline " content="AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa.jpg"><meta itemprop="width" content="576"><meta itemprop="height" content="547"></span></footer></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget DisplayCategoriesWidget"><div class="block-title"><span>TOURISM</span></div><form action="https://www.brandsouthafrica.com" method="get"><div> <select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="461">Animals and Plants</option><option class="level-0" value="1294">Geography and Climate</option><option class="level-0" value="440">Travel</option><option class="level-1" value="9026">&nbsp;&nbsp;&nbsp;Adventure Experiences</option><option class="level-1" value="1238">&nbsp;&nbsp;&nbsp;Advice for Travelers</option><option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;City Experiences</option><option class="level-1" value="560">&nbsp;&nbsp;&nbsp;Cultural Experiences</option><option class="level-1" value="5508">&nbsp;&nbsp;&nbsp;Documents</option><option class="level-1" value="441">&nbsp;&nbsp;&nbsp;Food</option><option class="level-1" value="7337">&nbsp;&nbsp;&nbsp;Surf and Surf</option><option class="level-1" value="609">&nbsp;&nbsp;&nbsp;Wildlife and Wilderness</option> </select> <script type="text/javascript">var dropdown = document.getElementById("cat");
    function onCatChange() {
      if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
        location.href = "https://www.brandsouthafrica.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
      }
    }
    dropdown.onchange = onCatChange;</script> </div></form></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_1_5fa4ec31ea206_rand td-pb-border-top"  data-td-block-uid="td_uid_1_5fa4ec31ea206" ><script>var block_td_uid_1_5fa4ec31ea206 = new tdBlock();
block_td_uid_1_5fa4ec31ea206.id = "td_uid_1_5fa4ec31ea206";
block_td_uid_1_5fa4ec31ea206.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"40878","category_ids":"","custom_title":"LATEST Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_1_5fa4ec31ea206_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5fa4ec31ea206.td_column_number = "1";
block_td_uid_1_5fa4ec31ea206.block_type = "td_block_7";
block_td_uid_1_5fa4ec31ea206.post_count = "4";
block_td_uid_1_5fa4ec31ea206.found_posts = "719";
block_td_uid_1_5fa4ec31ea206.header_color = "#";
block_td_uid_1_5fa4ec31ea206.ajax_pagination_infinite_stop = "";
block_td_uid_1_5fa4ec31ea206.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_1_5fa4ec31ea206);</script><h4 class="block-title"><span>LATEST Articles</span></h4><div id=td_uid_1_5fa4ec31ea206 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences" rel="bookmark" title="AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa-100x70.jpg" alt="" title="AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2020/11/Africa-100x70.jpg" alt="" title="AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/africa-open-for-all-types-of-travel-experiences" rel="bookmark" title="AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES">AFRICA: OPEN FOR ALL TYPES OF TRAVEL EXPERIENCES</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T13:38:50+00:00" >03 Nov 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/tourism-south-africa/brand-south-africa-to-participate-in-africa-travel-indaba-2019" rel="bookmark" title="Brand South Africa to participate in Africa Travel Indaba 2019"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2016/09/satourism3-100x70.jpg" alt="" title="Brand South Africa to participate in Africa Travel Indaba 2019"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2016/09/satourism3-100x70.jpg" alt="" title="Brand South Africa to participate in Africa Travel Indaba 2019"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/tourism-south-africa/brand-south-africa-to-participate-in-africa-travel-indaba-2019" rel="bookmark" title="Brand South Africa to participate in Africa Travel Indaba 2019">Brand South Africa to participate in Africa Travel Indaba 2019</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-02T08:35:33+00:00" >02 May 2019</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/tourism-south-africa/transport-minister-launches-2018-festive-season-road-safety-campaign" rel="bookmark" title="Transport Minister launches 2018 festive season Road Safety Campaign"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2018/03/Road-Safety-100x70.jpg" alt="road safety" title="Transport Minister launches 2018 festive season Road Safety Campaign"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2018/03/Road-Safety-100x70.jpg" alt="road safety" title="Transport Minister launches 2018 festive season Road Safety Campaign"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/tourism-south-africa/transport-minister-launches-2018-festive-season-road-safety-campaign" rel="bookmark" title="Transport Minister launches 2018 festive season Road Safety Campaign">Transport Minister launches 2018 festive season Road Safety Campaign</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-15T12:35:35+00:00" >15 Nov 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/people-culture/arts-culture/brand-south-africa-joins-forces-with-proudly-south-africa-at-the-dstv-delicious-international-food-and-music-festival-2018" rel="bookmark" title="Brand South Africa joins forces with Proudly South African at the DSTV Delicious International Food and Music Festival 2018"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2018/09/DSC_0182-100x70.jpg" alt="DStv Delicious International Food &amp; Music Festival" title="Brand South Africa joins forces with Proudly South African at the DSTV Delicious International Food and Music Festival 2018"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2018/09/DSC_0182-100x70.jpg" alt="DStv Delicious International Food &amp; Music Festival" title="Brand South Africa joins forces with Proudly South African at the DSTV Delicious International Food and Music Festival 2018"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/people-culture/arts-culture/brand-south-africa-joins-forces-with-proudly-south-africa-at-the-dstv-delicious-international-food-and-music-festival-2018" rel="bookmark" title="Brand South Africa joins forces with Proudly South African at the DSTV Delicious International Food and Music Festival 2018">Brand South Africa joins forces with Proudly South African at the...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T16:02:27+00:00" >21 Sep 2018</time></span></div></div></div></div></div></div><aside class="widget mla_text_widget"> <a class="login-btn-play" href="http://www.brandsouthafrica.com/useful-links-tourism">USEFUL LINKS</a></aside><aside class="widget widget_listcategorypostswidget"><div class="block-title"><span>Other Tourism Articles</span></div><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-3"><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/cultural/shotleft-200810" title="Minister by motorbike in Soweto">Minister by motorbike in Soweto</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/app-to-understand-south-african-visa-rules" title="App to understand South African visa rules">App to understand South African visa rules</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/cultural/homegrown-cape-090505" title="Homegrown in the Winelands">Homegrown in the Winelands</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/worldtravelawards" title="SA tops World Travel Awards">SA tops World Travel Awards</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/food/south-african-chefs-at-large" title="South African chefs at large">South African chefs at large</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/durban-011113" title="US mag tips Durban as SA&#8217;s secret jewel">US mag tips Durban as SA&#8217;s secret jewel</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/one-young-world-060911" title="South Africa to host One Young World 2013">South Africa to host One Young World 2013</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/geography/biodiversity" title="Two oceans &#038; biodiversity">Two oceans &#038; biodiversity</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/shaka-london-140110" title="Dash of Zulu in heart of London">Dash of Zulu in heart of London</a></li><li ><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel/capetown-260710" title="Journalists &#8216;bowled over by Cape Town&#8217;">Journalists &#8216;bowled over by Cape Town&#8217;</a></li></ul><a href="https://www.brandsouthafrica.com/tourism-south-africa" > </a></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget mla_text_widget"> <noscript><img class="footer-logo" width="100%" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></noscript><img class="lazyload footer-logo" width="100%" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"><div class="block-title f-title"><span>SUBSCRIPTIONS</span></div><div id="tabs-container"><ul class="tabs-menu"><li class="current"><a href="#tab-1">Newsletter</a></li><li><a href="#tab-3">Media List</a></li></ul><div class="tab"><div id="tab-1" class="tab-content"><p>Register to receive our latest news and updates.</p> <a class="f-link-yellow" href="/play-your-part-newsletter-subscription">Play Your Part</a> <br><br> <a class="f-link-yellow" href="/stakeholder-newsletter-subscription">Stakeholder Newsletter</a> <br><br> <a class="f-link-yellow" href="https://foreignpolicy.com/south-africa-now/" target="_blank" alt="South Africa Now">SA Now</a></div><div id="tab-3" class="tab-content"><p>To be updated on Brand South Africa news and events join our media list. By subscribing you will receive continuous newsworthy information.</p> <a class="f-link-yellow" href="/media-list">Subscribe here</a></div></div></div> <script>jQuery(document).ready(function( $ ) {
    $(".tabs-menu a").click(function(event) {
        event.preventDefault();
        $(this).parent().addClass("current");
        $(this).parent().siblings().removeClass("current");
        var tab = $(this).attr("href");
        $(".tab-content").not(tab).css("display", "none");
        $(tab).fadeIn();
    });
});</script> </aside></div><div class="td-pb-span1"></div><div class="td-pb-span3"><aside class="widget widget_text"><div class="block-title"><span>SITEMAP</span></div><div class="textwidget"><div class="f-box"> <a class="f-link" href="http://www.brandsouthafrica.com/" alt="Home">Home</a> <a class="f-link" href="http://www.brandsouthafrica.com/south-africa-fast-facts" alt="South Africa Fast Facts">South Africa Fast Facts</a> <a class="f-link" href="http://www.brandsouthafrica.com/people-culture" alt="People & Culture">People & Culture</a> <a class="f-link" href="http://www.brandsouthafrica.com/play-your-part" alt="Play Your Part">Play Your Part</a> <a class="f-link" href="http://www.brandsouthafrica.com/investments-immigration" alt="Investment & Immigration">Investment & Immigration</a> <a class="f-link" href="http://www.brandsouthafrica.com/tourism-south-africa" alt="Tourism">Tourism</a> <a class="f-link" href="http://www.brandsouthafrica.com/governance" alt="Governance">Governance</a> <a class="f-link" href="/about-us" alt="About Us">About Us</a> <a class="f-link" href="http://www.brandsouthafrica.com/resources-downloads" alt="Resources & Downloads">Resources & Downloads</a> <a class="f-link" href="http://globalsouthafricans.com/" alt="South Africans Abroad" target="_blank">South Africans Abroad</a> <a class="f-link" href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/other-news/tip-offs-anonymous" target="_blank"> Tip-offs Anonymous </a> <a class="f-link" href="https://www.brandsouthafrica.com/about-brand-south-africa/erp-support" target="_blank"> Vendor Portal </a> <a class="f-link" href="https://www.brandsouthafrica.com/about-us/tenders"> Tenders </a></div></div></aside></div><div class="td-pb-span1"></div><div class="td-pb-span3"><aside class="widget widget_text"><div class="block-title"><span>CONTACT US</span></div><div class="textwidget"><div class="f-box"><p>103 Central Street</p><p>Houghton</p><p>Johannesburg</p><p>+27 (0)11 483-0122</p><p>+27 (0)11 483-0124</p><p><a href="mailto:info@brandsouthafrica.com">info@brandsouthafrica.com</a></p></div> <a class="f-link-yellow" href="https://www.brandsouthafrica.com/contact-us" alt="Home">Contact</a></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"><div class="bottom-footer"><div class="f-block-left"> <a href="http://www.brandsouthafrica.com/terms-and-conditions" alt="Terms & Conditions">Terms & Conditions</a> <span>brandsouthafrica.com © 1996-2016</span> <a href="http://www.piidigital.co.za/" target="_blank">Powered by Pii Digital</a></div><div class="f-block-right"> <a href="/disclaimer/">Disclaimer</a> <a href="/privacy/">Privacy</a></div></div></div></div></div></div></div>  <script type="text/javascript">var cfflinkhashtags = "true";</script> <script type="text/javascript">var gmapstyles = 'default';</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/people-culture/arts-culture/brand-south-africa-joins-forces-with-proudly-south-africa-at-the-dstv-delicious-international-food-and-music-festival-2018" rel="bookmark" title="Brand South Africa joins forces with Proudly South African at the DSTV Delicious International Food and Music Festival 2018">Brand South Africa joins forces with Proudly South African at the DSTV Delicious International...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T16:02:27+00:00" >21 Sep 2018</time></span></div></div></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='//r7h9p6s7.stackpathcdn.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evors_lightbox ' id='evors_lightbox'><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evors_lightbox'>X</a><div class='evo_lightbox_body evors_lightbox_body'></div></div></div></div></div></div> <script type='text/javascript' src='https://www.brandsouthafrica.com/wp-includes/js/admin-bar.min.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.brandsouthafrica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>    <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[87618]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.brandsouthafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="wpadminbar" class="nojq nojs"> <a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a><div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0"><ul id="wp-admin-bar-root-default" class="ab-top-menu"><li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu"><li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a></li><li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a></li><li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a></li><li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a></li></ul></div></li><li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Ftourism-south-africa%2Ftravel%2Fafrica-open-for-all-types-of-travel-experiences">Log In</a></li><li id="wp-admin-bar-bp-register"><a class="ab-item" href="https://www.brandsouthafrica.com/register/">Register</a></li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu"><li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.brandsouthafrica.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul></div></div> <script defer src="//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/js/autoptimize_b52195210fdaa656480e14f4bf4523d3.js"></script></body></html>