<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>CHOC foundation aims to improve survival rate of children with cancer.</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="_JWGBKGXL98gZMVUzovWYsecJaSP6YPsFoXSUQhGz4s" /><link rel="pingback" href="https://www.brandsouthafrica.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61202-4', 'auto');
  ga('send', 'pageview');</script> <meta property="og:image" content="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest.jpg" /><meta name="author" content="thabisosekhula"><link rel="icon" type="image/png" href="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2016/10/Artboard.png"><meta name="description" content="CHOC foundation aims to improve survival rate of children with cancer."/><meta name="robots" content="noodp"/><link rel="canonical" href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="CHOC foundation aims to improve survival rate of children with cancer." /><meta property="og:description" content="CHOC foundation aims to improve survival rate of children with cancer." /><meta property="og:url" content="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness" /><meta property="og:site_name" content="Brand South Africa" /><meta property="article:publisher" content="https://www.facebook.com/BrandSouthAfrica" /><meta property="article:tag" content="childhood cancer" /><meta property="article:tag" content="choc" /><meta property="article:tag" content="Jessica Nkosi" /><meta property="article:tag" content="Phumeza Mdabe" /><meta property="article:tag" content="soweto" /><meta property="article:section" content="Healthcare" /><meta property="article:published_time" content="2017-02-24T14:26:50+00:00" /><meta property="article:modified_time" content="2017-02-24T14:41:28+00:00" /><meta property="og:updated_time" content="2017-02-24T14:41:28+00:00" /><meta property="og:image" content="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest.jpg" /><meta property="og:image:width" content="3600" /><meta property="og:image:height" content="2400" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="CHOC foundation aims to improve survival rate of children with cancer." /><meta name="twitter:title" content="CHOC foundation aims to improve survival rate of children with cancer." /><meta name="twitter:site" content="@Brand_SA" /><meta name="twitter:image" content="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest.jpg" /><meta name="twitter:creator" content="@Brand_SA" /><meta property="DC.date.issued" content="2017-02-24T14:26:50+00:00" /><link rel='dns-prefetch' href='//www.brandsouthafrica.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Brand South Africa &raquo; Feed" href="https://www.brandsouthafrica.com/feed" /><meta name="onesignal" content="wordpress-plugin"/><link rel="manifest" href="https://www.brandsouthafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>/*<![CDATA[*/window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.brandsouthafrica.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'eeb324fe-b00d-4069-b574-cd3dc6a5e9dd';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.brandsouthafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.24b53800-ef1e-45ab-8e2c-057ebbb06239";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Brand South Africa';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Everything you need to know - from news and events to trade and investment to history and culture.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['left'] = '30px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brandsouthafrica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='wphb-1-css'  href='https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/0ec4042d06d9711cf2b1e8afada10ec2-3.css' type='text/css' media='all' /><link rel='stylesheet' id='wphb-2-css'  href='https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/8dda3d77254329e379566e9316ca99a8.css' type='text/css' media='all' /><link rel='stylesheet' id='wphb-3-css'  href='https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/714f67f7767d47a9cce63c560803a17e-1.css' type='text/css' media='all' /><link rel='stylesheet' id='wphb-4-css'  href='https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/2b77bc792abccdc77eaadf32ffeb584f-4.css' type='text/css' media='screen' /><link rel='stylesheet' id='wphb-5-css'  href='https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/70f5426051110dbb07c3ece115123c20-2.css' type='text/css' media='all' /><link rel='stylesheet' id='wphb-6-google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,400,600,700' type='text/css' media='all' /><link rel='stylesheet' id='wphb-6-google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:500,400italic,700,900,500italic,400,300' type='text/css' media='all' /><link rel='stylesheet' id='wphb-7-evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,300|Open+Sans:400,400i,300' type='text/css' media='screen' /><link rel='stylesheet' id='wphb-8-css'  href='https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/f077de0d2fff74efbc2c23179af654d4-3.css' type='text/css' media='all' /> <script type='text/javascript' src='https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/bde5d95de8892289cd26b720c845d085-8.js'></script> <script type='text/javascript' src='https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/5cb101a17b2eee1a4e8761909fac098e-1.js'></script> <script type='text/javascript'>/*  */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};;;var BP_Confirm = {"are_you_sure":"Are you sure?"};;;var BP_Confirm = {"are_you_sure":"Are you sure?"};
/*  */</script> <script type='text/javascript' src='https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/9a69b0887f46a159533c8c28bf2dd5d5-1.js'></script> <link rel='https://api.w.org/' href='https://www.brandsouthafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandsouthafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.brandsouthafrica.com/?p=65633' /><link rel="alternate" type="application/json+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness" /><link rel="alternate" type="text/xml+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script>var ms_grabbing_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" /> <script type="text/javascript">/*<![CDATA[*/(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.brandsouthafrica.com/?wordfence_logHuman=1&hid=A49835FEEF2805B8B20D8724CDFF9C11');/*]]>*/</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.4.9" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar{display:none}</style><style type="text/css" media="screen">html{margin-top:32px !important}* html body{margin-top:32px !important}@media screen and ( max-width: 782px ){html{margin-top:46px !important}* html body{margin-top:46px !important}}</style> <script>/*<![CDATA[*/var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.brandsouthafrica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffca08";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";/*]]>*/</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><link rel="stylesheet" id="wphb-13-font-awesome-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" media="all"></head><body class="post-template-default single single-post postid-65633 single-format-standard admin-bar no-customize-support _masterslider _msp_version_3.0.4 choc-spreads-cancer-awareness single_template wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/brand-south-africa" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="custom-menu-class"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-57282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-57282"><a href="https://www.brandsouthafrica.com/">Home</a></li><li id="menu-item-57283" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57283"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">SA Fast Facts</a></li><li id="menu-item-57284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57284"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a><ul class="sub-menu"><li id="menu-item-57293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57293"><a href="https://www.brandsouthafrica.com/play-your-part/youtube">Youtube</a></li><li id="menu-item-57292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57292"><a href="https://www.brandsouthafrica.com/play-your-part/your-stories">Your stories</a></li><li id="menu-item-57291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57291"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li id="menu-item-57290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57290"><a href="https://www.brandsouthafrica.com/play-your-part/pyp-ci-toolkit">PYP CI Toolkit</a></li><li id="menu-item-57289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57289"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li id="menu-item-57288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57288"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-roadshow">Play Your Part Roadshow</a></li><li id="menu-item-57287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57287"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li><li id="menu-item-57286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57286"><a href="https://www.brandsouthafrica.com/play-your-part/gallery">Gallery</a></li><li id="menu-item-57285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57285"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li></ul></li><li id="menu-item-57294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-57294"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture</a></li><li id="menu-item-57295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57295"><a href="https://www.brandsouthafrica.com/investments-immigration">Investments &#038; Immigration</a></li><li id="menu-item-62785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62785"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism</a></li><li id="menu-item-57298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-57298"><a href="https://www.brandsouthafrica.com/governance">Governance</a></li><li id="menu-item-57299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57299"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li><li id="menu-item-57300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57300"><a href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a></li><li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57302"><a href="https://www.brandsouthafrica.com/about-us">About Us</a><ul class="sub-menu"><li id="menu-item-57305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57305"><a href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li><li id="menu-item-57304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57304"><a href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li id="menu-item-57303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57303"><a href="https://www.brandsouthafrica.com/about-us/programmes-events">Programmes &#038; Events</a></li></ul></li><li id="menu-item-57301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57301"><a href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li><li id="menu-item-59846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59846"><a href="https://www.brandsouthafrica.com/login-register">Login / Register</a></li></ul></div></div></div></div> <script>/*<![CDATA[*/jQuery(document).ready(function( $ ) {
	var toggleClose = "<i class='fa fa-times' aria-hidden='true'></i>";
    var toggleOpen = "<i class='fa fa-arrow-up' aria-hidden='true'></i>";
    var removeSidebar ;

    if ( $( ".td-main-sidebar" ).length ) {
        $( "body" ).append("<div class='sidebar-btn'> <span class='icon'>"+toggleOpen+"</span></div>");
    }
   
    
    $(".sidebar-btn").click(function(){
        $( ".td-main-sidebar" ).toggleClass("sidebar-active");
        if ( removeSidebar){
            $(".icon").html(toggleOpen);     
            removeSidebar = false;
        } else if ($(".sidebar-active").length) {
            $(".icon").html(toggleClose);
            removeSidebar = true;
        }

        
    });
    $('.vc_tta-tabs-list').after().click(function () {
        $('.vc_tta-tab').toggleClass("show");
    });

    

	
});/*]]>*/</script> <div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1 test"><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.brandsouthafrica.com/"> <img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/> <span class="td-visual-hidden">Brand South Africa</span> </a></div><div class="td-header-sp-recs"><div class="top-bar-style-4"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-utility-menu" class="top-header-menu"><li id="menu-item-56771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-56771"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li><li id="menu-item-52204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52204"><a href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a><ul class="sub-menu"><li id="menu-item-57470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57470"><a href="https://www.brandsouthafrica.com/resources-downloads/media-library">Media Library</a></li><li id="menu-item-57469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57469"><a href="https://www.brandsouthafrica.com/resources-downloads/marketing-materials">Marketing Materials</a></li><li id="menu-item-57467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57467"><a href="https://www.brandsouthafrica.com/resources-downloads/governance">Governance</a></li><li id="menu-item-57468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57468"><a href="https://www.brandsouthafrica.com/resources-downloads/knowledge-hub">Knowledge Hub</a></li></ul></li><li id="menu-item-56899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56899"><a href="https://www.brandsouthafrica.com/about-us">About Us</a><ul class="sub-menu"><li id="menu-item-58958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58958"><a href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li id="menu-item-53444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53444"><a href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li id="menu-item-58118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58118"><a href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li id="menu-item-53445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53445"><a href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li><li id="menu-item-53443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53443"><a href="https://www.brandsouthafrica.com/about-us/programmes-events">Programmes &#038; Events</a></li></ul></li><li id="menu-item-39538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39538"><a target="_blank" href="http://globalsouthafricans.com/">South Africans Abroad</a></li><li id="menu-item-39579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39579"><a href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/brand-south-africa" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div> <img class="sa-logo" src="https://bsazone5-2m4ngwd4.netdna-ssl.com/wp-content/themes/Newspaper-child/images/custom/sa-logo.png"></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.brandsouthafrica.com/"> <img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-39516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-39516"><a href="/">Home</a></li><li id="menu-item-40016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40016"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">SA Fast Facts</a></li><li id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54781"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a><ul class="sub-menu"><li id="menu-item-59002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59002"><a href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li id="menu-item-60032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60032"><a href="https://www.brandsouthafrica.com/play-your-part/find-a-group">Find a Group</a></li><li id="menu-item-56765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56765"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li id="menu-item-56763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56763"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li><li id="menu-item-56761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56761"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li id="menu-item-56767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56767"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li id="menu-item-56768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56768"><a href="https://www.brandsouthafrica.com/play-your-part/your-stories">Your stories</a></li><li id="menu-item-59127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59127"><a href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li><li id="menu-item-56769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56769"><a href="https://www.brandsouthafrica.com/play-your-part/youtube">Youtube</a></li><li id="menu-item-56764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56764"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-roadshow">Play Your Part Roadshow</a></li><li id="menu-item-58148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-58148"><a href="https://www.brandsouthafrica.com/play-your-part-category">News</a></li></ul></li><li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-40238"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture</a></li><li id="menu-item-40212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40212"><a href="https://www.brandsouthafrica.com/investments-immigration">Investment &#038; Immigration</a></li><li id="menu-item-40220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40220"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism</a></li><li id="menu-item-40249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-40249"><a href="https://www.brandsouthafrica.com/governance">Governance</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Governance" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/governance"><span itemprop="title">Governance</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Healthcare" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/governance/health-services"><span itemprop="title">Healthcare</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Choc spreads cancer awareness"><meta itemprop="url" content = "https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness">Choc spreads cancer awareness</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-65633" class="post-65633 post type-post status-publish format-standard has-post-thumbnail hentry category-health-services category-news-facts category-sports-news category-play-your-part-news category-people category-south-africa-fast-facts category-services tag-childhood-cancer tag-choc tag-jessica-nkosi tag-phumeza-mdabe tag-soweto" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.brandsouthafrica.com/governance">Governance</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/governance/health-services">Healthcare</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">SA Fast Facts</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news">News</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/play-your-part-category">Play Your Part</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/people-culture">People &amp; Culture</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li class="entry-category"><a href="https://www.brandsouthafrica.com/governance/services">Services for South Africans</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Choc spreads cancer awareness</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T14:26:50+00:00" >24 Feb 2017</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Choc+spreads+cancer+awareness&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness&via=Brand_SA"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness&amp;media=https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest.jpg&description=Choc+spreads+cancer+awareness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Choc+spreads+cancer+awareness%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p><strong>The Childhood Cancer Foundation and its celebrity ambassadors went to the streets to raise awareness of childhood cancer and other life-threatening blood diseases.</strong></p> <figure id="attachment_65640" style="width: 640px" class="wp-caption aligncenter"><img class="size-large wp-image-65640" src="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-1024x683.jpg" alt="" width="640" height="427" srcset="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-1024x683.jpg 1024w, https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-300x200.jpg 300w, https://bsazone6-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-768x512.jpg 768w, https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-100x67.jpg 100w, https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-696x464.jpg 696w, https://bsazone6-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-1068x712.jpg 1068w, https://bsazone6-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-630x420.jpg 630w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Choc ambassadors Phumeza Mdabe (left) and Jessica Nkosi (centre) with the Choc mascot, Keemo, and a parent at the foundation awareness campaign in Johannesburg in February 2017. (Image supplied)</figcaption></figure><p><em>Thabiso Sekhula</em></p><p>The Childhood Cancer Foundation South Africa (Choc) and its celebrity ambassadors, Phumeza Mdabe and Jessica Nkosi, visited Jabulani Mall in Soweto and Wanderers taxi rank in Johannesburg to build awareness of childhood cancer.</p><p>Mdabe, whose three-year-old son went into remission in 2015, said she wished she had known which signs to look out for because they could have caught his cancer early.</p><p>“I was shocked when they told me he had cancer, let alone cancer of the eye. I didn’t even know kids could get cancer,” the actress said.</p><p>The aim of the awareness campaign – this outreach was held on 15 February 2017 – is to teach people about the signs and symptoms of cancer in children and to provide support to parents and families of children with cancer.</p><p>Although cases of childhood cancer are uncommon, the rate has been increasing over the past few years, Choc says. A 2014 American Cancer Society report estimates that one in 408 children in the world will be diagnosed with cancer before they turn 15.</p><p>But with early detection and treatment, the survival rate can be as high as 70% to 80%.</p><p>“To date, Choc has trained 18,000 people, which has led to a noticeable increase in referrals. Thus we continue to have more awareness drives. We work closely with the Department of Health in training health professionals, homebased care workers and traditional healers in childhood cancer,” said Zelda Jacobs, Choc communications manager.</p><p>During the activations, the ambassadors and Choc staff speak to the public about childhood cancer, brief them on where they can get help, and tell them about their support facilities available to families.</p><p>There are six stages in the Choc Circle of Care to support children with cancer and their families:</p><ul><li>Detection – educating health care practitioners, traditional healers and communities to ensure that children with cancer are diagnosed timeously. Choc also works to debunk the myths around cancer.</li><li>Diagnosis – at the time of diagnosis, the paediatric oncologist will refer the child to Choc for assistance. Where available, Choc social workers help to explain the processes and provide psychosocial support.</li><li>Hospitalisation – from admission and throughout hospitalisation, Choc provides practical and psychosocial support, which includes care bags upon admission, ward comforts, transport and accommodation, and parent support groups.</li><li>Support specialist treatment – medical staff and facilities support ranges from funding doctors to attend conferences and data capture for the childhood cancer registry maintained by the South African Children’s Cancer Study Group. Choc also maintains paediatric oncologist units, and provides some equipment and consumables.</li><li>Out-patient phase &#8211; there are 13 Choc houses and lodges, where parents can stay while children are hospitalised and children can stay during the out-patient phase. Transport funds ensure that children return for follow-up treatment and check-ups. Outings and recreational camps are arranged. Bereavement support falls under this phase. Johannesburg has a dedicated bereavement counsellor, while in other divisions bereavement support is provided by social workers and parent support groups.</li><li>Choc Community – Choc social workers help children in the recovery phase to return to their normal lives and go back to school. Survivors can opt to join Survivors of Life-threatening Diseases (Solid).</li></ul><p>“I hope people will listen when we tell them to pay attention to the health of their kids. Don’t dismiss symptoms as a minor thing that will pass. Rather get (them) cleared by a doctor,” Mdabe said.</p><p>The aim was to improve the survival rate of childhood cancer in South Africa, which was at 50%, so the children had another chance at life, she said.</p><p>Nkosi’s reason for involvement was to make sure the information got to the right people. Because sometimes the important and potentially life-saving information did not reach people in rural areas and townships, she wanted to use her popularity to take the campaign directly to those areas.</p><p>“Early detection is key. Even a child of a year old can get cancer. People in rural areas don’t always know that if a child has a spot in their eye it could be cancer, so we are trying to use the little influence we have to drive this message to where it’s needed most.”</p><p>Contact CHOC for assistance: Helpline 0800 333 555 and email headoffice@choc.org.za.</p><p>For more information on CHOC and its initiatives, visit the foundation’s website.</p><p>Source: <a href="http://www.choc.org.za/">CHOC</a></p><p>Would you like to use this article in your publication or on your website? See <a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/using-brand-south-africa-material">Using Brand South Africa material</a>.</p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.brandsouthafrica.com/tag/childhood-cancer">childhood cancer</a></li><li><a href="https://www.brandsouthafrica.com/tag/choc">choc</a></li><li><a href="https://www.brandsouthafrica.com/tag/jessica-nkosi">Jessica Nkosi</a></li><li><a href="https://www.brandsouthafrica.com/tag/phumeza-mdabe">Phumeza Mdabe</a></li><li><a href="https://www.brandsouthafrica.com/tag/soweto">soweto</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Choc+spreads+cancer+awareness&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness&via=Brand+South+Africa"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness&amp;media=https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest.jpg&description=Choc+spreads+cancer+awareness" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Choc+spreads+cancer+awareness%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.brandsouthafrica.com/investments-immigration/economynews/budget-2017-money-come-will-spent">Budget 2017: Where does the money come from? How will it be spent?</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.brandsouthafrica.com/author/thabisosekhula">thabisosekhula</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="thabisosekhula"></span><meta itemprop="datePublished" content="2017-02-24T14:26:50+00:00"><meta itemprop="dateModified" content="2017-02-24T14:41:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></span><meta itemprop="name" content="Brand South Africa"></span><meta itemprop="headline " content="Choc spreads cancer awareness"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest.jpg"><meta itemprop="width" content="3600"><meta itemprop="height" content="2400"></span>        </footer></article><div class="td_block_wrap td_block_related_posts td_uid_1_58b03186ad753_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_58b03186ad753" ><script>var block_td_uid_1_58b03186ad753 = new tdBlock();
block_td_uid_1_58b03186ad753.id = "td_uid_1_58b03186ad753";
block_td_uid_1_58b03186ad753.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58b03186ad753_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":65633,"live_filter_cur_post_author":"1915"}';
block_td_uid_1_58b03186ad753.td_column_number = "3";
block_td_uid_1_58b03186ad753.block_type = "td_block_related_posts";
block_td_uid_1_58b03186ad753.post_count = "6";
block_td_uid_1_58b03186ad753.found_posts = "126";
block_td_uid_1_58b03186ad753.header_color = "";
block_td_uid_1_58b03186ad753.ajax_pagination_infinite_stop = "";
block_td_uid_1_58b03186ad753.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_1_58b03186ad753);</script><h4 class="td-related-title"><a id="td_uid_2_58b03186cbea8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58b03186ad753" href="#">RELATED ARTICLES</a><a id="td_uid_3_58b03186cbee8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58b03186ad753" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58b03186ad753 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/help-choc-help-the-children" rel="bookmark" title="Help Choc help the children"><img width="218" height="150" class="entry-thumb" src="https://bsazone5-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2016/02/Choc_main-218x150.jpg" alt="" title="Help Choc help the children"/></a></div>                <a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/help-choc-help-the-children" rel="bookmark" title="Help Choc help the children">Help Choc help the children</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/recycling-is-at-the-heart-of-soulart" rel="bookmark" title="Recycling is at the heart of Soulart"><img width="218" height="150" class="entry-thumb" src="https://bsazone5-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2016/01/soulart-2---text-218x150.jpg" alt="" title="Recycling is at the heart of Soulart"/></a></div>                <a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/recycling-is-at-the-heart-of-soulart" rel="bookmark" title="Recycling is at the heart of Soulart">Recycling is at the heart of Soulart</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/another-video-for-indigenous-dance-academy" rel="bookmark" title="Another video for Indigenous Dance Academy"><img width="218" height="150" class="entry-thumb" src="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2015/12/jarrel---text-218x150.jpg" alt="" title="Another video for Indigenous Dance Academy"/></a></div>                <a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/another-video-for-indigenous-dance-academy" rel="bookmark" title="Another video for Indigenous Dance Academy">Another video for Indigenous Dance Academy</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/fighting-cancer-one-cupcake-at-a-time" rel="bookmark" title="Fighting cancer one cupcake at a time"><img width="218" height="150" class="entry-thumb" src="https://bsazone5-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2015/12/cupcakes---text-218x150.jpg" alt="" title="Fighting cancer one cupcake at a time"/></a></div>                <a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/fighting-cancer-one-cupcake-at-a-time" rel="bookmark" title="Fighting cancer one cupcake at a time">Fighting cancer one cupcake at a time</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews/focac-summit-begins-with-joburg-tour" rel="bookmark" title="FOCAC summit begins with Joburg tour"><img width="218" height="150" class="entry-thumb" src="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2015/12/Conhill---text-218x150.jpg" alt="" title="FOCAC summit begins with Joburg tour"/></a></div>                <a href="https://www.brandsouthafrica.com/investments-immigration/economynews" class="td-post-category">Economy and Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews/focac-summit-begins-with-joburg-tour" rel="bookmark" title="FOCAC summit begins with Joburg tour">FOCAC summit begins with Joburg tour</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/spelling-champ-discovered" rel="bookmark" title="Spelling champ discovered"><img width="218" height="150" class="entry-thumb" src="https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2015/11/Spell-IT-Main-218x150.jpg" alt="" title="Spelling champ discovered"/></a></div>                <a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/spelling-champ-discovered" rel="bookmark" title="Spelling champ discovered">Spelling champ discovered</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58b03186ad753" data-td_block_id="td_uid_1_58b03186ad753"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58b03186ad753" data-td_block_id="td_uid_1_58b03186ad753"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget DisplayCategoriesWidget"><div class="block-title"><span>SA Fast Facts</span></div><form action="https://www.brandsouthafrica.com" method="get"><div> <select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="265">Arts</option><option class="level-0" value="25410">Geography</option><option class="level-0" value="226">Health</option><option class="level-0" value="352">History</option><option class="level-0" value="207">Media</option><option class="level-0" value="107">News</option><option class="level-0" value="393">Social Development</option> </select> <script type="text/javascript">var dropdown = document.getElementById("cat");
    function onCatChange() {
      if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
        location.href = "https://www.brandsouthafrica.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
      }
    }
    dropdown.onchange = onCatChange;</script> </div></form> </aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_58b0318708dc6_rand td-pb-border-top"  data-td-block-uid="td_uid_4_58b0318708dc6" ><script>var block_td_uid_4_58b0318708dc6 = new tdBlock();
block_td_uid_4_58b0318708dc6.id = "td_uid_4_58b0318708dc6";
block_td_uid_4_58b0318708dc6.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"40742","category_ids":"","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_58b0318708dc6_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_58b0318708dc6.td_column_number = "1";
block_td_uid_4_58b0318708dc6.block_type = "td_block_7";
block_td_uid_4_58b0318708dc6.post_count = "4";
block_td_uid_4_58b0318708dc6.found_posts = "2716";
block_td_uid_4_58b0318708dc6.header_color = "#";
block_td_uid_4_58b0318708dc6.ajax_pagination_infinite_stop = "";
block_td_uid_4_58b0318708dc6.max_num_pages = "679";
tdBlocksArray.push(block_td_uid_4_58b0318708dc6);</script><h4 class="block-title"><span>LATEST</span></h4><div id=td_uid_4_58b0318708dc6 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness" rel="bookmark" title="Choc spreads cancer awareness"><img width="100" height="70" class="entry-thumb" src="https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/smallest-100x70.jpg" alt="" title="Choc spreads cancer awareness"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness" rel="bookmark" title="Choc spreads cancer awareness">Choc spreads cancer awareness</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T14:26:50+00:00" >24 Feb 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews/budget-2017-money-come-will-spent" rel="bookmark" title="Budget 2017: Where does the money come from? How will it be spent?"><img width="100" height="70" class="entry-thumb" src="https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/Budget-2017-tax-spending-featured-100x70.jpg" alt="" title="Budget 2017: Where does the money come from? How will it be spent?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews/budget-2017-money-come-will-spent" rel="bookmark" title="Budget 2017: Where does the money come from? How will it be spent?">Budget 2017: Where does the money come from? How will it...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T15:03:18+00:00" >23 Feb 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews/budget-2017-radical-economic-transformation-inclusive-growth" rel="bookmark" title="Budget 2017: Radical economic transformation for inclusive growth"><img width="100" height="70" class="entry-thumb" src="https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/Budget_2017_overview_featured-100x70.jpg" alt="" title="Budget 2017: Radical economic transformation for inclusive growth"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews/budget-2017-radical-economic-transformation-inclusive-growth" rel="bookmark" title="Budget 2017: Radical economic transformation for inclusive growth">Budget 2017: Radical economic transformation for inclusive growth</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T13:22:40+00:00" >23 Feb 2017</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/saving-kenyan-wildlife-drought-one-truck-time" rel="bookmark" title="Saving Kenyan wildlife from drought, one truck at a time"><img width="100" height="70" class="entry-thumb" src="https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/kenya-water-truck-driver-800-featured-image-100x70.jpg" alt="Patrick Mwalua, Kenya, Tsavo West National Park, conservation, water trucks, drought" title="Saving Kenyan wildlife from drought, one truck at a time"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/saving-kenyan-wildlife-drought-one-truck-time" rel="bookmark" title="Saving Kenyan wildlife from drought, one truck at a time">Saving Kenyan wildlife from drought, one truck at a time</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T12:46:50+00:00" >23 Feb 2017</time></span></div></div></div></div></div></div> <aside class="widget widget_listcategorypostswidget"><div class="block-title"><span>Other SA Fast Fact Articles</span></div><ul><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/vacancy-communications-manager" title="Vacancy: Communications Manager">Vacancy: Communications Manager</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/radio-271113" title="Radio drama tackles migrancy, gender violence">Radio drama tackles migrancy, gender violence</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/publicprotector-200314" title="Govt welcomes Public Protector&#8217;s report">Govt welcomes Public Protector&#8217;s report</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/crime-050612" title="Serious crime &#8216;on the decrease in SA&#8217;">Serious crime &#8216;on the decrease in SA&#8217;</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/brand-south-africa-s-assessment-of-national-perceptions-reveal-improved-levels-of-pride-and-patriotism-among-south-africans" title="Brand South Africa’s assessment of national perceptions reveal improved levels of pride and patriotism among South Africans">Brand South Africa’s assessment of national perceptions reveal improved levels of pride and patriotism among South Africans</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/competitiveness-forum-launches" title="Competitiveness Forum launches">Competitiveness Forum launches</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/social-facts/operation-hydrate-boreholes-190216" title="Operation Hydrate to drill boreholes">Operation Hydrate to drill boreholes</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/marikana-021012" title="Marikana inquiry to be &#8216;fearless, fair&#8217;">Marikana inquiry to be &#8216;fearless, fair&#8217;</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/brand-south-africa-s-opening-remarks-at-the-research-roundtable" title="Brand South Africa&#8217;s opening remarks at the research roundtable">Brand South Africa&#8217;s opening remarks at the research roundtable</a></li><li ><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts/voting-abroad" title="Statement on voting by South Africans living abroad">Statement on voting by South Africans living abroad</a></li></ul><a href="https://www.brandsouthafrica.com/south-africa-fast-facts" > </a></aside></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"> <aside class="widget mla_text_widget"><div class="textwidget"><img class="footer-logo" width="100%" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"><div class="block-title f-title"><span>SUBSCRIPTIONS</span></div><div id="tabs-container"><ul class="tabs-menu"><li class="current"><a href="#tab-1">Newsletter</a></li><li><a href="#tab-2">SA Now</a></li><li><a href="#tab-3">Media List</a></li></ul><div class="tab"><div id="tab-1" class="tab-content"><p>The Brand South Africa stakeholder newsletter is sent quarterly and keeps you up to date with our programmes and initiatives, as well as upcoming events.</p><div role="form" class="wpcf7" id="wpcf7-f55669-p65633-o1" lang="en-US" dir="ltr"><div class="screen-reader-response"></div><form action="/south-africa-fast-facts/news-facts/choc-spreads-cancer-awareness#wpcf7-f55669-p65633-o1" method="post" class="wpcf7-form mailchimp-ext-0.4.38" novalidate="novalidate"><div style="display: none;"> <input type="hidden" name="_wpcf7" value="55669" /> <input type="hidden" name="_wpcf7_version" value="4.6.1" /> <input type="hidden" name="_wpcf7_locale" value="en_US" /> <input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f55669-p65633-o1" /> <input type="hidden" name="_wpnonce" value="cc4f5893ae" /></div><div class="subscribe-box"><div class="wpcf7-form-control-wrap"><div data-sitekey="6Le7EyUTAAAAAJ956mcXv_o_Zx6XJdPYeIWGdVXz" data-size="compact" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div> <noscript><div style="width: 302px; height: 422px;"><div style="width: 302px; height: 422px; position: relative;"><div style="width: 302px; height: 422px; position: absolute;"> <iframe src="https://www.google.com/recaptcha/api/fallback?k=6Le7EyUTAAAAAJ956mcXv_o_Zx6XJdPYeIWGdVXz" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"> </iframe></div><div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;"><textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;">
				</textarea></div></div></div> </noscript></div><div class="subscribe-input"><span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" placeholder="Email Address" /></span><span class="wpcf7-form-control-wrap hp-name-wrap" style="display:none !important; visibility:hidden !important;"><input id="firstname" class="wpcf7-form-control wpcf7-text"  type="text" name="hp-name" value="" size="40" tabindex="-1" /><span class="hp-message">Please leave this field empty.</span></span></div><div class="subscribe-btn"><input type="submit" value="Subscribe" class="wpcf7-form-control wpcf7-submit" /></div></div><div class="wpcf7-response-output wpcf7-display-none"></div><p style="display: none !important"><span class="wpcf7-form-control-wrap referer-page"><input type="hidden" name="referer-page" value="http://m.facebook.com/" size="40" class="wpcf7-form-control wpcf7-text referer-page" aria-invalid="false"></span></p></form></div></div><div id="tab-2" class="tab-content"><p>South Africa Now! is a new monthly newsletter featuring unique stories on the issues and people that matter in South Africa and the US.</p> <a class="f-link-yellow" href="https://foreignpolicy.com/south-africa-now/" target="_blank" alt="South Africa Now">Subscribe here</a></div><div id="tab-3" class="tab-content"><p>To be updated on Brand South Africa news and events join our media list. By subscribing you will receive continuous newsworthy information.</p> <a class="f-link-yellow" href="/media-list">Subscribe here</a></div></div></div> <script>jQuery(document).ready(function( $ ) {
    $(".tabs-menu a").click(function(event) {
        event.preventDefault();
        $(this).parent().addClass("current");
        $(this).parent().siblings().removeClass("current");
        var tab = $(this).attr("href");
        $(".tab-content").not(tab).css("display", "none");
        $(tab).fadeIn();
    });
});</script></div> </aside></div><div class="td-pb-span1"></div><div class="td-pb-span3"> <aside class="widget widget_text"><div class="block-title"><span>SITEMAP</span></div><div class="textwidget"><div class="f-box"> <a class="f-link" href="http://www.brandsouthafrica.com/" alt="Home">Home</a> <a class="f-link" href="http://www.brandsouthafrica.com/south-africa-fast-facts" alt="South Africa Fast Facts">South Africa Fast Facts</a> <a class="f-link" href="http://www.brandsouthafrica.com/people-culture" alt="People & Culture">People & Culture</a> <a class="f-link" href="http://www.brandsouthafrica.com/play-your-part" alt="Play Your Part">Play Your Part</a> <a class="f-link" href="http://www.brandsouthafrica.com/investments-immigration" alt="Investment & Immigration">Investment & Immigration</a> <a class="f-link" href="http://www.brandsouthafrica.com/tourism-south-africa" alt="Tourism">Tourism</a> <a class="f-link" href="http://www.brandsouthafrica.com/governance" alt="Governance">Governance</a> <a class="f-link" href="/about-us" alt="About Us">About Us</a> <a class="f-link" href="http://www.brandsouthafrica.com/resources-downloads" alt="Resources & Downloads">Resources & Downloads</a> <a class="f-link" href="http://globalsouthafricans.com/" alt="South Africans Abroad" target="_blank">South Africans Abroad</a></div></div> </aside></div><div class="td-pb-span1"></div><div class="td-pb-span3"> <aside class="widget widget_text"><div class="block-title"><span>CONTACT US</span></div><div class="textwidget"><div class="f-box"><p>103 Central Street</p><p>Houghton</p><p>Johannesburg</p><p>+27 (0)11 483-0122</p><p>+27 (0)11 483-0124</p><p><a href="mailto:info@brandsouthafrica.com">info@brandsouthafrica.com</a></p></div> <a class="f-link-yellow" href="contact-us" alt="Home">Contact</a></div> </aside></div></div></div></div><style>@media screen and (max-width:768px){html{margin-top:0 !important}}</style><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"><div class="bottom-footer"><div class="f-block-left"> <a href="http://www.brandsouthafrica.com/terms-and-conditions" alt="Terms & Conditions">Terms & Conditions</a> <span>brandsouthafrica.com © 1996-2016</span> <a href="http://www.prosperosa.co.za/" target="_blank">Powered by Prospero</a></div><div class="f-block-right"> <a href="/disclaimer/">Disclaimer</a> <a href="/privacy/">Privacy</a></div></div></div></div></div></div></div> <script type="text/javascript">var gmapstyles = 'default';
		/*  */</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type="text/javascript">/*<![CDATA[*/var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName('form');
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for (var i = 0; i < forms.length; i++) {
		var divs = forms[i].getElementsByTagName('div');

		for (var j = 0; j < divs.length; j++) {
			var sitekey = divs[j].getAttribute('data-sitekey');

			if (divs[j].className && divs[j].className.match(pattern) && sitekey) {
				var params = {
					'sitekey': sitekey,
					'theme': divs[j].getAttribute('data-theme'),
					'type': divs[j].getAttribute('data-type'),
					'size': divs[j].getAttribute('data-size'),
					'tabindex': divs[j].getAttribute('data-tabindex')
				};

				var callback = divs[j].getAttribute('data-callback');

				if (callback && 'function' == typeof window[callback]) {
					params['callback'] = window[callback];
				}

				var expired_callback = divs[j].getAttribute('data-expired-callback');

				if (expired_callback && 'function' == typeof window[expired_callback]) {
					params['expired-callback'] = window[expired_callback];
				}

				var widget_id = grecaptcha.render(divs[j], params);
				recaptchaWidgets.push(widget_id);
				break;
			}
		}
	}
}/*]]>*/</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/health-services/aids-findings-101205" rel="bookmark" title="HIV/Aids: things we should know">HIV/Aids: things we should know</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2005-12-01T00:00:00+00:00" >01 Dec 2005</time></span></div></div></div></div></div><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evors_lightbox ' id='evors_lightbox'><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evors_lightbox'>X</a><div class='evo_lightbox_body evors_lightbox_body'></div></div></div></div></div></div><link rel='stylesheet' id='wphb-12-css'  href='https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/e6294d4575533d247ee105ea3d159840.css' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};;;var evors_ajax_script = {"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","postnonce":"df427f5ce1"};
/*  */</script> <script type='text/javascript' src='https://bsazone34-2m4ngwd4.netdna-ssl.com/wp-content/uploads/2017/02/1666e1f5ff158be9197b94397b5ace05-5.js'></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};;;var evors_ajax_script = {"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","postnonce":"df427f5ce1"};
/*  */</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit'></script>  <script>/*<![CDATA[*/jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[65633]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://bsazone1-2m4ngwd4.netdna-ssl.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.brandsouthafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();/*]]>*/</script> <div id="wpadminbar" class="nojq nojs mobile"> <a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a><div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0"><ul id="wp-admin-bar-root-default" class="ab-top-menu"><li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu"><li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a></li><li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a></li><li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a></li><li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a></li></ul></div></li><li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fsouth-africa-fast-facts%2Fnews-facts%2Fchoc-spreads-cancer-awareness">Log in</a></li><li id="wp-admin-bar-bp-register"><a class="ab-item" href="https://www.brandsouthafrica.com/register/">Register</a></li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu"><li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.brandsouthafrica.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul></div></div></body></html>