<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US"> <!--<![endif]--><head><title>Brand South Africa announces second winner in the Poverty Alleviation category as part of the ongoing Play Your Part Awards | Brand South Africa</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="_JWGBKGXL98gZMVUzovWYsecJaSP6YPsFoXSUQhGz4s" /><link
rel="pingback" href="https://www.brandsouthafrica.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-61202-4','auto');ga('send','pageview');</script> <meta
name='robots' content='max-image-preview:large' /><meta
property="og:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2019/05/South-African-Flag.jpg" /><meta
name="author" content="roxannef"><link
rel="icon" type="image/png" href="/wp-content/uploads/2016/10/Artboard.png"><link
rel="amphtml" href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards?amp" /><meta
name="generator" content="AMP for WP 1.0.77.15"/><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Brand South Africa &raquo; Feed" href="https://www.brandsouthafrica.com/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brandsouthafrica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='dashicons-css'  href='https://www.brandsouthafrica.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://www.brandsouthafrica.com/wp-includes/css/jquery-ui-dialog.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='admin-bar-css'  href='https://www.brandsouthafrica.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://www.brandsouthafrica.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-login-form-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-member-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-members-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='awsm-ead-public-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/embed-any-document/css/embed-public.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-admin-bar-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-legacy-css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css' type='text/css' media='screen' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='ctf_styles-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='mapsvg-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/mapsvg/css/mapsvg.css' type='text/css' media='all' /><link
rel='stylesheet' id='magnific-popup-au-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='youtube-channel-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-ladda.min.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/ladda.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-picker.classic.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/picker.classic.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-picker.classic.date.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/picker.classic.date.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-intlTelInput.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/intlTelInput.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-bookly-main.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/bookly-main.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-customer-profile.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-addon-pro/frontend/modules/customer_profile/resources/css/customer-profile.css' type='text/css' media='all' /><link
rel='stylesheet' id='easy_pods-grid-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/caldera-easy-pods//assets/css/front-grid.css' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=94a5a2010f5153f592f56cb751496b14' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=94a5a2010f5153f592f56cb751496b14' type='text/css' media='all' /><link
rel='stylesheet' id='cff-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css' type='text/css' media='all' /><link
rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=94a5a2010f5153f592f56cb751496b14' type='text/css' media='screen' /><link
rel='stylesheet' id='evcal_cal_default-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='evo_addon_styles-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/css/eventon_addon_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='evo_font_icons-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' /><link
rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='evo_RS_styles-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventon-rsvp/assets/RS_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='ms-main-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css' type='text/css' media='all' /><link
rel='stylesheet' id='ms-custom-css'  href='https://www.brandsouthafrica.com/wp-content/uploads/masterslider/custom.css' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://www.brandsouthafrica.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-child-css'  href='https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='extra-styles-css'  href='https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/bsa-styles.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='bp-confirm-js-extra'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js' id='bp-confirm-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script> <script type='text/javascript' id='bp-legacy-js-js-extra'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js' id='bp-legacy-js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/mapsvg/js/jquery.mousewheel.min.js' id='jquery.mousewheel-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/mapsvg/js/mapsvg.min.js' id='mapsvg-js'></script> <script type='text/javascript' id='bookly-spin.min.js-js-extra'>var BooklyL10nGlobal={"csrf_token":"1868be4763","addons":["pro"]};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/spin.min.js' id='bookly-spin.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/ladda.min.js' id='bookly-ladda.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/hammer.min.js' id='bookly-hammer.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/jquery.hammer.min.js' id='bookly-jquery.hammer.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/picker.js' id='bookly-picker.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/picker.date.js' id='bookly-picker.date.js-js'></script> <script type='text/javascript' id='bookly-bookly.min.js-js-extra'>var BooklyL10n={"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","csrf_token":"1868be4763","today":"Today","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"nextMonth":"Next month","prevMonth":"Previous month","show_more":"Show more"};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/bookly.min.js' id='bookly-bookly.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/intlTelInput.min.js' id='bookly-intlTelInput.min.js-js'></script> <script type='text/javascript' id='bookly-customer-profile.js-js-extra'>var BooklyCustomerProfileL10n={"csrf_token":"1868be4763","show_more":"Show more"};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-addon-pro/frontend/modules/customer_profile/resources/js/customer-profile.js' id='bookly-customer-profile.js-js'></script> <link
rel="https://api.w.org/" href="https://www.brandsouthafrica.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.brandsouthafrica.com/wp-json/wp/v2/posts/89220" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandsouthafrica.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brandsouthafrica.com/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" /><link
rel='shortlink' href='https://www.brandsouthafrica.com/?p=89220' /><link
rel="alternate" type="application/json+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" /><link
rel="alternate" type="text/xml+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var ajaxurl='https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script>var ms_grabbing_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta
name="generator" content="MasterSlider 3.5.5 - Responsive Touch Image Slider" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="EventON 2.5.1" /><meta
name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.brandsouthafrica.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='f3bda76f-7feb-4332-a2a3-1992c85dc1bb';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.brandsouthafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.0919e572-6b9a-4fc1-8566-50f787b3e729";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']="Brand South Africa";oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']="Everything you need to know - from news and events to trade and investment to history and culture.";oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-left';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['offset']={};oneSignal_options['notifyButton']['offset']['left']='30px';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css" media="print">#wpadminbar{display:none}</style><style type="text/css" media="screen">html{margin-top:32px !important}* html
body{margin-top:32px !important}@media screen and ( max-width: 782px ){html{margin-top:46px !important}* html
body{margin-top:46px !important}}</style> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";var td_get_template_directory_uri="https:\/\/www.brandsouthafrica.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffca08";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><style type="text/css" id="wp-custom-css">.covid19-box{width:100%;padding:8px;margin-top:-43px;position:relative;z-index:1}.covid19-box
p{margin-bottom:0px;text-align:center;color:#061822;font-weight:700 !important}.master-slider{border-bottom:50px solid #f7c524}.jig-caption-wrapper{display:none}.sf-menu
li{position:initial}.sub-menu{background-color:#f2f2f2 !important}.sf-menu li
ul{padding:15px}.sf-menu .sub-menu{width:1068px !important;left:0 !important}.sub-menu li:first-child{border-top:none !important}.sf-menu>li>a:after{background:transparent !important}.menu-main-menu-container .sub-menu li.current-menu-item
a{color:#fff !important;background-color:#f7c524 !important}.menu-main-menu-container .sub-menu li.current-menu-item{background-color:#f7c524 !important}.sf-menu .current-menu-ancestor{background-color:#000}.sf-menu .current-menu-ancestor .sf-with-ul{color:#fff !important}.sf-menu .sfHover,.sf-menu .sf-with-ul:hover{color:#fff !important}.td-mobile-content li:nth-last-of-type(-n+2){display:none}.sf-menu li:nth-last-of-type(-n+2){display:none}.sf-menu li ul
li{display:block !important;width:33.33% !important}.sf-menu ul .td-menu-item>a{font-size:15px !important;padding:10px
!important}.banner-box
h2{color:#fff;margin:0;text-shadow:2px 3px 4px rgba(0,0,0,0.28);font-size:34px}.banner-box
.hashtag{color:#f7c524}.banner-box .btn-ban{background-color:#f7c524;color:#061822;padding:10px
15px;margin-top:10px;border-radius:4px;font-weight:bold;width:auto;display:inline-block}.banner-box .btn-ban:hover{color:#fff}#buddypress .standard-form
legend{display:block !important}@media (max-width: 1140px) and (min-width: 1019px){.sf-menu .sub-menu{width:980px !important}}@media (max-width: 1018px) and (min-width: 768px){.sf-menu .sub-menu{width:740px !important}}@media screen and (max-width: 767px){.td-mobile-container{position:absolute;left:0;right:0;top:0;bottom:0;overflow-y:scroll;height:100%}.td-mobile-content .td-mobile-main-menu>li>a{font-size:20px !important}.td-mobile-content li:nth-last-of-type(-n+2){display:block}}@media only screen and (max-width : 448px){.master-slider{border-bottom:90px solid #f7c524}.covid19-box{margin-top:-84px}.banner-box
h2{margin:0
15%;font-size:18px;line-height:22px}.banner-box .btn-ban{margin-left:15%;font-size:18px;margin-top:0}.banner-box
p{margin:0
15%}.banner-box{padding-top:30%}.ms-skin-black-2 .ms-nav-next, .ms-skin-black-2 .ms-nav-prev{left:0px}.ms-skin-black-2 .ms-nav-next{right:0px}}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><link
rel="stylesheet" id="wphb-13-font-awesome-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" media="all"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCP7CLB');</script> </head><body
class="bp-legacy post-template-default single single-post postid-89220 single-format-standard admin-bar no-customize-support _masterslider _msp_version_3.5.5 brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/brand_sa" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-39516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-39516"><a
href="/">Home</a></li><li
id="menu-item-86631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86631"><a
href="https://www.brandsouthafrica.com/about-us">About Us<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-86635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86635"><a
href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li
id="menu-item-86634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86634"><a
href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li
id="menu-item-86637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86637"><a
href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li
id="menu-item-86638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86638"><a
href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li></ul></li><li
id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54781"><a
href="https://www.brandsouthafrica.com/play-your-part">Play Your Part<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83104"><a
href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li
id="menu-item-82253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82253"><a
target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li
id="menu-item-56761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56761"><a
href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li
id="menu-item-59002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59002"><a
href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li
id="menu-item-56765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56765"><a
href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li
id="menu-item-88424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88424"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-awards">Play Your Part Awards</a></li><li
id="menu-item-56767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56767"><a
href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li
id="menu-item-56768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56768"><a
href="https://www.brandsouthafrica.com/?page_id=56741">Your stories</a></li><li
id="menu-item-59127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59127"><a
href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li><li
id="menu-item-56764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56764"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li
id="menu-item-58148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-58148"><a
href="https://www.brandsouthafrica.com/category/play-your-part-category">News</a></li></ul></li><li
id="menu-item-40016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40016"><a
href="https://www.brandsouthafrica.com/category/south-africa-fast-facts">About SA<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83854"><a
href="https://www.brandsouthafrica.com/geography-facts">Geography</a></li><li
id="menu-item-83855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83855"><a
href="https://www.brandsouthafrica.com/health-facts">Health</a></li><li
id="menu-item-83857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83857"><a
href="https://www.brandsouthafrica.com/media-facts">Media</a></li><li
id="menu-item-83858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83858"><a
href="https://www.brandsouthafrica.com/news-facts">News</a></li><li
id="menu-item-83859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83859"><a
href="https://www.brandsouthafrica.com/social-facts">Social Development</a></li></ul></li><li
id="menu-item-40212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40212"><a
href="https://www.brandsouthafrica.com/category/investments-immigration">Investment &amp; Immigration<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83869"><a
href="https://www.brandsouthafrica.com/africa-gateway">Africa Gateway</a></li><li
id="menu-item-83870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a
href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li
id="menu-item-83871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83871"><a
href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li
id="menu-item-83872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83872"><a
href="https://www.brandsouthafrica.com/economynews">Economy and Business</a></li><li
id="menu-item-83873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83873"><a
href="https://www.brandsouthafrica.com/international-news">International News</a></li><li
id="menu-item-83874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83874"><a
href="https://www.brandsouthafrica.com/science-technology">Science and Technology</a></li><li
id="menu-item-83876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83876"><a
href="https://www.brandsouthafrica.com/africanews">Welcome to Africa</a></li></ul></li><li
id="menu-item-40220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40220"><a
href="https://www.brandsouthafrica.com/category/tourism-south-africa">Tourism<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83877"><a
href="https://www.brandsouthafrica.com/south-africa-animals">Animals and Plants</a></li><li
id="menu-item-83878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83878"><a
href="https://www.brandsouthafrica.com/geography">Geography and Climate</a></li><li
id="menu-item-83879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83879"><a
href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li
id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40238"><a
href="https://www.brandsouthafrica.com/category/people-culture">People &amp; Culture<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83860"><a
href="https://www.brandsouthafrica.com/arts-culture">Arts and Culture</a></li><li
id="menu-item-83861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83861"><a
href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li
id="menu-item-83862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83862"><a
href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li
id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a
href="https://www.brandsouthafrica.com/democracy">Democracy</a></li><li
id="menu-item-83864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83864"><a
href="https://www.brandsouthafrica.com/history-heritage">History and Heritage</a></li><li
id="menu-item-83865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83865"><a
href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li
id="menu-item-83866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83866"><a
href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li
id="menu-item-83867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83867"><a
href="https://www.brandsouthafrica.com/abroad">South Africans Abroad</a></li><li
id="menu-item-83868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83868"><a
href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li
id="menu-item-86196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86196"><a
href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li
id="menu-item-83884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83884"><a
href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li
id="menu-item-83885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83885"><a
href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div></div></div> <script>jQuery(document).ready(function($){var toggleClose="<i class='fa fa-times' aria-hidden='true'></i>";var toggleOpen="<i class='fa fa-arrow-up' aria-hidden='true'></i>";var removeSidebar;if($(".td-main-sidebar").length){$("body").append("<div class='sidebar-btn'> <span class='icon'>"+toggleOpen+"</span></div>");}
$(".sidebar-btn").click(function(){$(".td-main-sidebar").toggleClass("sidebar-active");if(removeSidebar){$(".icon").html(toggleOpen);removeSidebar=false;}else if($(".sidebar-active").length){$(".icon").html(toggleClose);removeSidebar=true;}});$('.vc_tta-tabs-list').after().click(function(){$('.vc_tta-tab').toggleClass("show");});});</script> <div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-1 test"><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.brandsouthafrica.com/">
<img
class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/>
<span
class="td-visual-hidden">Brand South Africa</span>
</a></div><div
class="td-header-sp-recs"><div
class="top-bar-style-4"><div
class="td-header-sp-top-menu"><div
class="menu-top-container"><ul
id="menu-utility-menu" class="top-header-menu"><li
id="menu-item-56771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-56771"><a
href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li><li
id="menu-item-52204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52204"><a
href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a><ul
class="sub-menu"><li
id="menu-item-57470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57470"><a
href="https://www.brandsouthafrica.com/resources-downloads/media-library">Media Library</a></li><li
id="menu-item-57469" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57469"><a
href="https://www.brandsouthafrica.com/resources-downloads/marketing-materials">Marketing Materials</a></li><li
id="menu-item-57467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57467"><a
href="https://www.brandsouthafrica.com/resources-downloads/governance">Governance</a></li><li
id="menu-item-67637" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67637"><a
href="https://www.brandsouthafrica.com/resources-downloads/knowledge-hub">Knowledge Hub</a></li><li
id="menu-item-86772" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86772"><a
href="https://www.brandsouthafrica.com/resources-downloads/masterclass">Masterclass</a></li></ul></li><li
id="menu-item-39538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39538"><a
target="_blank" rel="noopener" href="http://globalsouthafricans.com/">South Africans Abroad</a></li><li
id="menu-item-39579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39579"><a
href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/brand_sa" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul
class="td-login-tabs"><li><a
id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a
id="register-link">REGISTER</a></li></ul><div
class="td-login-wrap"><div
class="td_display_err"></div><div
id="td-login-div" class=""><div
class="td-login-panel-title">Welcome! Log into your account</div>
<input
class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div
id="td-register-div" class="td-display-none"><div
class="td-login-panel-title">Register for an account</div>
<input
class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
<input
class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-display-none"><div
class="td-login-panel-title">Recover your password</div>
<input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div>
<img
class="sa-logo" src="/wp-content/themes/Newspaper-child/images/custom/sa-logo.png"></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-main-logo" href="https://www.brandsouthafrica.com/">
<img
class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39516"><a
href="/">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-86631"><a
href="https://www.brandsouthafrica.com/about-us">About Us</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86635"><a
href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86634"><a
href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86637"><a
href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86638"><a
href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54781"><a
href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83104"><a
href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82253"><a
target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56761"><a
href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59002"><a
href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56765"><a
href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88424"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-awards">Play Your Part Awards</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56767"><a
href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56768"><a
href="https://www.brandsouthafrica.com/?page_id=56741">Your stories</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59127"><a
href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56764"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-58148"><a
href="https://www.brandsouthafrica.com/category/play-your-part-category">News</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40016"><a
href="https://www.brandsouthafrica.com/category/south-africa-fast-facts">About SA</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83854"><a
href="https://www.brandsouthafrica.com/geography-facts">Geography</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83855"><a
href="https://www.brandsouthafrica.com/health-facts">Health</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83857"><a
href="https://www.brandsouthafrica.com/media-facts">Media</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83858"><a
href="https://www.brandsouthafrica.com/news-facts">News</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83859"><a
href="https://www.brandsouthafrica.com/social-facts">Social Development</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40212"><a
href="https://www.brandsouthafrica.com/category/investments-immigration">Investment &amp; Immigration</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83869"><a
href="https://www.brandsouthafrica.com/africa-gateway">Africa Gateway</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83870"><a
href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83871"><a
href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83872"><a
href="https://www.brandsouthafrica.com/economynews">Economy and Business</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83873"><a
href="https://www.brandsouthafrica.com/international-news">International News</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83874"><a
href="https://www.brandsouthafrica.com/science-technology">Science and Technology</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83876"><a
href="https://www.brandsouthafrica.com/africanews">Welcome to Africa</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40220"><a
href="https://www.brandsouthafrica.com/category/tourism-south-africa">Tourism</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83877"><a
href="https://www.brandsouthafrica.com/south-africa-animals">Animals and Plants</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83878"><a
href="https://www.brandsouthafrica.com/geography">Geography and Climate</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83879"><a
href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40238"><a
href="https://www.brandsouthafrica.com/category/people-culture">People &amp; Culture</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83860"><a
href="https://www.brandsouthafrica.com/arts-culture">Arts and Culture</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83861"><a
href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83862"><a
href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83863"><a
href="https://www.brandsouthafrica.com/democracy">Democracy</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83864"><a
href="https://www.brandsouthafrica.com/history-heritage">History and Heritage</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83865"><a
href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83866"><a
href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83867"><a
href="https://www.brandsouthafrica.com/abroad">South Africans Abroad</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83868"><a
href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86196"><a
href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83884"><a
href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83885"><a
href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Play Your Part" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/category/play-your-part-category"><span
itemprop="title">Play Your Part</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in News" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/category/play-your-part-category/play-your-part-news"><span
itemprop="title">News</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "Brand South Africa announces second winner in the Poverty Alleviation category as..."><meta
itemprop="url" content = "https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards">Brand South Africa announces second winner in the Poverty Alleviation category as...</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-89220" class="post-89220 post type-post status-publish format-standard has-post-thumbnail hentry category-play-your-part-news" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.brandsouthafrica.com/category/play-your-part-category">Play Your Part</a></li><li
class="entry-category"><a
href="https://www.brandsouthafrica.com/category/play-your-part-category/play-your-part-news">News</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">Brand South Africa announces second winner in the Poverty Alleviation category as part of the ongoing Play Your Part Awards</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-09-10T14:31:27+00:00" >10 Sep 2021</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brand+South+Africa+announces+second+winner+in+the+Poverty+Alleviation+category+as+part+of+the+ongoing+Play+Your+Part+Awards&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards&via=Brand_SA"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2019/05/South-African-Flag.jpg&description=Brand+South+Africa+announces+second+winner+in+the+Poverty+Alleviation+category+as+part+of+the+ongoing+Play+Your+Part+Awards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Brand+South+Africa+announces+second+winner+in+the+Poverty+Alleviation+category+as+part+of+the+ongoing+Play+Your+Part+Awards%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><p></p><p>Aurorah Kuilsriver Community Action Network (CAN) has been announced as the second winner of the ongoing Brand South Africa Play Your Part Awards in the Poverty Alleviation category. <br><br>The focus of this category was to highlight poverty alleviation programmes that aim to reduce the rate of poverty in the country by providing proper access to food, economic stability, and basic essentials to households and families living below the poverty line.</p><p>The initiative consists of a group of community volunteers, who have created a network that works closely together, using their resources, talents, and skills to support and respond to the needs faced by society&#8217;s most vulnerable members.</p><p>The initiative is aligned to Cape Town Together (a rapid community-led response to Covid-19) and is managed by Latifah Jacobs, founder of Aurorah Kuilsriver CAN, who says that their focus is primarily on social development.</p><p>Latifah Jacobs was nominated for the award by a community member and was surprised to receive the good news from Brand South Africa earlier this week.</p><p>“I am humbled and overwhelmed because I never thought that I would be considered or stood a chance to win. Winning this award will not just allow me (and my team) to reach out to more vulnerable communities but it will also instill dignity and mobilise these communities to take charge and change the narrative”. says Jacobs</p><p>A cash injection of R5000 will be presented to the new winner, and their work will be promoted on the Brand South Africa Play Your Part Awards platform.</p><p><br>In addition to this, the Aurorah Kuilsriver CAN initiative will be entered into an overall category that could see them win R25 000 in 2022.</p><p>Nominations in the Women Empowerment category are now open, and if you know someone deserving of this recognition, nominate or enter the Brand South Africa Play Your Part Awards 2021 today.</p><p>Ends</p><p><strong><u>For daily insight on the Play Your Part Awards</u></strong></p><p>Follow: BrandSouthAfrica on Twitter:&nbsp;<a
href="https://twitter.com/Brand_SA">@Brand_SA</a> , <a
href="https://twitter.com/PlayYourPartSA">@PlayYourPartSA</a>.<br>Follow us on Facebook:&nbsp;<a
href="https://www.facebook.com/BrandSouthAfrica/">Official Brand South Africa</a></p><p>Visit: <a
href="http://www.brandsouthafrica.com">www.brandsouthafrica.com</a></p><p>For more on the winner visit: <a
href="http://www.facebook.com/groups/aurorahkuilsrivercan">www.facebook.com/groups/aurorahkuilsrivercan</a></p><p>For more on Cape Town Together visit: <a
href="http://www.capetowntogether.net">www.capetowntogether.net</a></p><p><strong>About Aurorah Kuilsriver CAN</strong></p><p>Aurorah Kuilsriver CAN is aligned to Cape Town Together and is managed by the founder Latifah Jacobs. The initiative focuses mainly on social development. Their goal is to ensure that nobody in the community faces food security alone.</p><p>Every bit helps: Monetary donations towards the food kitchen, food parcels, grocery delivery to the elderly or frail, cooking or checking in virtually, connecting people who can make a difference.</p><p>We are #StrongerTogether because #KuilsRiverCAN.</p><p><strong>About Brand South Africa</strong></p><p>Brand South Africa is the official marketing agency of South Africa, with a mandate to build the country’s brand reputation, in order to improve its global competitiveness. Its aim is also to build pride and patriotism among South Africans, to contribute to social cohesion and nation brand ambassadorship.</p><p><strong>About Play Your Part</strong></p><p><a
href="http://www.playyourpart.co.za/">Play Your Part</a>&nbsp;is a nationwide programme created to inspire, empower and celebrate active citizenship in South Africa.&nbsp; It aims to lift the spirit of our nation by inspiring all South Africans to contribute to positive change, become involved and start doing. A nation of people who care deeply for one another and the environment in which they live is good for everyone.</p><p><a
href="http://www.playyourpart.co.za/">Play Your Part</a>&nbsp;is aimed at all South Africans – from corporates and individuals, NGOs and government, churches and schools, from the young to the not-so-young.&nbsp; It aims to encourage South Africans to use some of their time, money, skills or goods to contribute to a better future for all.</p></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom "><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brand+South+Africa+announces+second+winner+in+the+Poverty+Alleviation+category+as+part+of+the+ongoing+Play+Your+Part+Awards&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards&via=Brand+South+Africa"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2019/05/South-African-Flag.jpg&description=Brand+South+Africa+announces+second+winner+in+the+Poverty+Alleviation+category+as+part+of+the+ongoing+Play+Your+Part+Awards" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Brand+South+Africa+announces+second+winner+in+the+Poverty+Alleviation+category+as+part+of+the+ongoing+Play+Your+Part+Awards%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/introducing-south-africas-new-green-queen">Introducing South Africa’s New Green Queen</a></div></div><div
class="td-next-prev-separator"></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.brandsouthafrica.com/author/roxannef">roxannef</a></span></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="roxannef"></span><meta
itemprop="datePublished" content="2021-09-10T14:31:27+00:00"><meta
itemprop="dateModified" content="2021-09-10T14:44:48+02:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></span><meta
itemprop="name" content="Brand South Africa"></span><meta
itemprop="headline " content="Brand South Africa announces second winner in the Poverty Alleviation category as part of the ongoing Play Your Part Awards"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.brandsouthafrica.com/wp-content/uploads/2019/05/South-African-Flag.jpg"><meta
itemprop="width" content="1920"><meta
itemprop="height" content="1080"></span>        </footer></article></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget EvcalWidget_three"><div
class="block-title"><span>Upcoming Events</span></div><div
id='evcal_widget' class='evo_widget'><div
id='evcal_calendar_735' class='ajde_evcal_calendar ' ><div
class='evo-data' data-cyear="2021" data-cmonth="9" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.1" data-mapscroll="false" data-mapformat="roadmap" data-mapzoom="12" data-mapiconurl="" data-ev_cnt="0" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div
id='evcal_head' class='calendar_header ' ><div
class='evo_cal_above'><span
class='evo-gototoday-btn' style='display:none' data-mo='9' data-yr='2021' data-dy=''>Current Month</span></div><div
class='evo_cal_above_content'></div><p
id='evcal_cur' class='evo_month_title'> september, 2021</p><p
class='evo_arrows right'><span
id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i
class='fa fa-angle-left'></i></span><span
id='evcal_next' class='evcal_arrows evcal_btn_next' ><i
class='fa fa-angle-right'></i></span></p><div
class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" ></div><div
class='clear'></div></div><a
class='evo_sort_btn'>Filter Events</a><div
class='eventon_sorting_section' style='display:none'><div
class='eventon_sort_line evo_sortOpt' ><div
class='evo_sortby'><p>Sort By:</p></div><div
class='evo_srt_sel'><p
class='fa'>date</p><div
class='evo_srt_options'><p
data-val='sort_date' data-type='date' class='evs_btn evs_hide' >Date</p><p
data-val='sort_title' data-type='title' class='evs_btn ' >Title</p><p
data-val='sort_posted' data-type='posted' class='evs_btn ' >Post Date</p></div></div><div
class='clear'></div></div><div
class='eventon_filter_line '><div
class='eventon_filter' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div
class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div
class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div
class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div
class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div
class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div
class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div
class='clear'></div></div><div
id='eventon_loadbar_section'><div
id='eventon_loadbar'></div></div><div
id='evcal_list' class='eventon_events_list '><div
class='eventon_list_event'><p
class='no_events' >No Events</p></div><div
class='clear'></div></div><div
class='clear'></div></div></div></aside><div
class="td_block_wrap td_block_7 td_block_widget td_uid_1_613f5373cad22_rand td-pb-border-top"  data-td-block-uid="td_uid_1_613f5373cad22" ><script>var block_td_uid_1_613f5373cad22=new tdBlock();block_td_uid_1_613f5373cad22.id="td_uid_1_613f5373cad22";block_td_uid_1_613f5373cad22.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"40742,29620,40746,40743,40878,40747","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_1_613f5373cad22_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_1_613f5373cad22.td_column_number="1";block_td_uid_1_613f5373cad22.block_type="td_block_7";block_td_uid_1_613f5373cad22.post_count="4";block_td_uid_1_613f5373cad22.found_posts="16355";block_td_uid_1_613f5373cad22.header_color="#";block_td_uid_1_613f5373cad22.ajax_pagination_infinite_stop="";block_td_uid_1_613f5373cad22.max_num_pages="4089";tdBlocksArray.push(block_td_uid_1_613f5373cad22);</script><h4 class="block-title"><span>LATEST</span></h4><div
id=td_uid_1_613f5373cad22 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" rel="bookmark" title="Brand South Africa announces second winner in the Poverty Alleviation category as part of the ongoing Play Your Part Awards"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2019/05/South-African-Flag-100x70.jpg" alt="" title="Brand South Africa announces second winner in the Poverty Alleviation category as part of the ongoing Play Your Part Awards"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards" rel="bookmark" title="Brand South Africa announces second winner in the Poverty Alleviation category as part of the ongoing Play Your Part Awards">Brand South Africa announces second winner in the Poverty Alleviation category...</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-09-10T14:31:27+00:00" >10 Sep 2021</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/introducing-south-africas-new-green-queen" rel="bookmark" title="Introducing South Africa’s New Green Queen"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2021/09/WhatsApp-Image-2021-09-02-at-12.48.57-PM-100x70.jpeg" alt="" title="Introducing South Africa’s New Green Queen"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/introducing-south-africas-new-green-queen" rel="bookmark" title="Introducing South Africa’s New Green Queen">Introducing South Africa’s New Green Queen</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-09-02T15:18:33+00:00" >02 Sep 2021</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/people-culture/south-africas-courageous-women-of-substance" rel="bookmark" title="South Africa’s Courageous Women of Substance"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2021/09/EI-31054-Shudufhadzo-Musida-1080x1080-D1A-2-100x70.jpg" alt="" title="South Africa’s Courageous Women of Substance"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/people-culture/south-africas-courageous-women-of-substance" rel="bookmark" title="South Africa’s Courageous Women of Substance">South Africa’s Courageous Women of Substance</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-09-01T19:44:21+00:00" >01 Sep 2021</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/investments-immigration/international-news/competition-commission-south-africa-wins-award-that-recognises-its-efficiency-in-the-world" rel="bookmark" title="Competition Commission South Africa wins award that recognises its efficiency in the world"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2018/03/2751-100x70.jpg" alt="JCI" title="Competition Commission South Africa wins award that recognises its efficiency in the world"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/investments-immigration/international-news/competition-commission-south-africa-wins-award-that-recognises-its-efficiency-in-the-world" rel="bookmark" title="Competition Commission South Africa wins award that recognises its efficiency in the world">Competition Commission South Africa wins award that recognises its efficiency in...</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-08-27T13:04:46+00:00" >27 Aug 2021</time></span></div></div></div></div></div></div></div></div></div></div></div><div
class="td-footer-wrapper"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4">
<aside
class="widget mla_text_widget">			<img
class="footer-logo" width="100%" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"><div
class="block-title f-title"><span>SUBSCRIPTIONS</span></div><div
id="tabs-container"><ul
class="tabs-menu"><li
class="current"><a
href="#tab-1">Newsletter</a></li><li><a
href="#tab-3">Media List</a></li></ul><div
class="tab"><div
id="tab-1" class="tab-content"><p>Register to receive our latest news and updates.</p>
<a
class="f-link-yellow" href="/play-your-part-newsletter-subscription">Play Your Part</a>
<br><br>
<a
class="f-link-yellow" href="/stakeholder-newsletter-subscription">Stakeholder Newsletter</a>					<br><br>
<a
class="f-link-yellow" href="https://foreignpolicy.com/south-africa-now/" target="_blank" alt="South Africa Now">SA Now</a></div><div
id="tab-3" class="tab-content"><p>To be updated on Brand South Africa news and events join our media list. By subscribing you will receive continuous newsworthy information.</p>
<a
class="f-link-yellow" href="/media-list">Subscribe here</a></div></div></div> <script>jQuery(document).ready(function($){$(".tabs-menu a").click(function(event){event.preventDefault();$(this).parent().addClass("current");$(this).parent().siblings().removeClass("current");var tab=$(this).attr("href");$(".tab-content").not(tab).css("display","none");$(tab).fadeIn();});});</script> </aside></div><div
class="td-pb-span1"></div><div
class="td-pb-span3">
<aside
class="widget widget_text"><div
class="block-title"><span>SITEMAP</span></div><div
class="textwidget"><div
class="f-box">
<a
class="f-link" href="http://www.brandsouthafrica.com/" alt="Home">Home</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/south-africa-fast-facts" alt="South Africa Fast Facts">South Africa Fast Facts</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/people-culture" alt="People & Culture">People & Culture</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/play-your-part" alt="Play Your Part">Play Your Part</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/investments-immigration" alt="Investment & Immigration">Investment & Immigration</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/tourism-south-africa" alt="Tourism">Tourism</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/governance" alt="Governance">Governance</a>
<a
class="f-link" href="/about-us" alt="About Us">About Us</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/resources-downloads" alt="Resources & Downloads">Resources & Downloads</a>
<a
class="f-link" href="http://globalsouthafricans.com/" alt="South Africans Abroad" target="_blank" rel="noopener">South Africans Abroad</a>
<a
class="f-link" href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/other-news/tip-offs-anonymous" target="_blank" rel="noopener"> Tip-offs Anonymous </a>
<a
class="f-link" href="https://www.brandsouthafrica.com/about-us/tenders"> Tenders </a></div></div>
</aside></div><div
class="td-pb-span1"></div><div
class="td-pb-span3">
<aside
class="widget widget_text"><div
class="block-title"><span>CONTACT US</span></div><div
class="textwidget"><div
class="f-box"><p>103 Central Street</p><p>Houghton</p><p>Johannesburg</p><p>+27 (0)11 483-0122</p><p>+27 (0)11 483-0124</p><p><a
href="mailto:info@brandsouthafrica.com">info@brandsouthafrica.com</a></p></div>
<a
class="f-link-yellow" href="https://www.brandsouthafrica.com/contact-us" alt="Home">Contact</a></div>
</aside></div></div></div></div><style>@media screen and (max-width:768px){html{margin-top:0 !important}}</style><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy"><div
class="bottom-footer"><div
class="f-block-left">
<a
href="http://www.brandsouthafrica.com/terms-and-conditions" alt="Terms & Conditions">Terms & Conditions</a>
<span>brandsouthafrica.com © 1996-2016</span></div><div
class="f-block-right">
<a
href="/disclaimer/">Disclaimer</a>
<a
href="/privacy/">Privacy</a></div></div></div></div></div></div></div> <script type="text/javascript">var cffajaxurl="https://www.brandsouthafrica.com/wp-admin/admin-ajax.php";var cfflinkhashtags="true";</script> <script type="text/javascript">var gmapstyles='default';</script> <script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/introducing-south-africas-new-green-queen" rel="bookmark" title="Introducing South Africa’s New Green Queen">Introducing South Africa’s New Green Queen</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-09-02T15:18:33+00:00" >02 Sep 2021</time></span></div></div></div></div></div><div
class='evo_lightboxes'><div
class='evo_lightbox eventcard eventon_events_list' id=''><div
class="evo_content_in"><div
class="evo_content_inin"><div
class="evo_lightbox_content">
<a
class='evolbclose '>X</a><div
class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div
class='evo_lightbox evors_lightbox ' id='evors_lightbox'><div
class="evo_content_in"><div
class="evo_content_inin"><div
class="evo_lightbox_content">
<a
class='evolbclose evors_lightbox'>X</a><div
class='evo_lightbox_body evors_lightbox_body'></div></div></div></div></div></div><link
rel='stylesheet' id='jig-prettyphoto-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/prettyphoto.css' type='text/css' media='all' /><link
rel='stylesheet' id='colorbox-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/colorbox1.css' type='text/css' media='all' /><link
rel='stylesheet' id='magnific-popup-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/magnific-popup.css' type='text/css' media='all' /><link
rel='stylesheet' id='photoswipe-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/photoswipe4.css' type='text/css' media='all' /><link
rel='stylesheet' id='photoswipe3-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/photoswipe3.css' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/wpdialog.min.js' id='wpdialogs-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js' id='awsm-ead-pdf-object-js'></script> <script type='text/javascript' id='awsm-ead-public-js-extra'>var eadPublic=[];</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/embed-any-document/js/embed-public.min.js' id='awsm-ead-public-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/www.brandsouthafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-au-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' id='td-site-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js' id='cffscripts-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js' id='jig-prettyphoto-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js' id='colorbox-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js' id='magnific-popup-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js' id='photoswipe-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/klass.min.js' id='klass-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/code.photoswipe.jquery-3.0.5.min.js' id='photoswipe3-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js' id='pixastic.custom.jig-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.min.js' id='dotdotdot-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js' id='justified-image-grid-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' defer='defer' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script type='text/javascript' defer='defer' src='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/js/eventon_functions.js' id='evcal_functions-js'></script> <script type='text/javascript' defer='defer' src='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js' id='evo_mobile-js'></script> <script type='text/javascript' defer='defer' src='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js' id='evo_mouse-js'></script> <script type='text/javascript' id='evcal_ajax_handle-js-extra'>var the_ajax_script={"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","postnonce":"f81224eafa"};</script> <script type='text/javascript' defer='defer' src='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/js/eventon_script.js' id='evcal_ajax_handle-js'></script> <script type='text/javascript' defer='defer' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBIYS-VeQi6tG4T4E9SbSNnpzkJLgAfq88&#038;ver=1.0' id='evcal_gmaps-js'></script> <script type='text/javascript' defer='defer' src='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js' id='eventon_gmaps-js'></script> <script type='text/javascript' defer='defer' src='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js' id='eventon_init_gmaps-js'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[89220]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.brandsouthafrica.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div
id="wpadminbar" class="nojq nojs">
<a
class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a><div
class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar"><ul
id='wp-admin-bar-root-default' class="ab-top-menu"><li
id='wp-admin-bar-wp-logo' class="menupop"><div
class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span
class="ab-icon" aria-hidden="true"></span><span
class="screen-reader-text">About WordPress</span></div><div
class="ab-sub-wrapper"><ul
id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li
id='wp-admin-bar-wporg'><a
class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li
id='wp-admin-bar-documentation'><a
class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li
id='wp-admin-bar-support-forums'><a
class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li
id='wp-admin-bar-feedback'><a
class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li
id='wp-admin-bar-bp-login'><a
class='ab-item' href='https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part-category%2Fplay-your-part-news%2Fbrand-south-africa-announces-second-winner-in-the-poverty-alleviation-category-as-part-of-the-ongoing-play-your-part-awards'>Log In</a></li><li
id='wp-admin-bar-bp-register'><a
class='ab-item' href='https://www.brandsouthafrica.com/register/'>Register</a></li></ul><ul
id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li
id='wp-admin-bar-search' class="admin-bar-search"><div
class="ab-item ab-empty-item" tabindex="-1"><form
action="https://www.brandsouthafrica.com/" method="get" id="adminbarsearch"><input
class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label
for="adminbar-search" class="screen-reader-text">Search</label><input
type="submit" class="adminbar-button" value="Search" /></form></div></li></ul></div></div></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 10.537% | Size before compression: 124683 bytes | Size after compression: 111545 bytes. ***
-->