<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Ratings and post budget speech outlook | Brand South Africa</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="_JWGBKGXL98gZMVUzovWYsecJaSP6YPsFoXSUQhGz4s" />
    <link rel="pingback" href="https://www.brandsouthafrica.com/xmlrpc.php" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61202-4', 'auto');
  ga('send', 'pageview');

</script>
    <meta property="og:image" content="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25.jpeg" /><meta name="author" content="roxannef">
<link rel="icon" type="image/png" href="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2016/10/Artboard.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ratings and post budget speech outlook | Brand South Africa" />
<meta property="og:description" content="Johannesburg, Monday 25 February 2019 – Since Finance Minister Tito Mboweni presented the budget speech last Wednesday, media commentary has focused on several dimensions of the public response to priorities outlined therein, and interventions announced to deal with the country’s broader economic and financial outlook. Brand South Africa welcomes the 2019 budget, which, if read &hellip;" />
<meta property="og:url" content="https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook" />
<meta property="og:site_name" content="Brand South Africa" />
<meta property="article:publisher" content="https://www.facebook.com/BrandSouthAfrica" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2019-02-25T12:59:31+00:00" />
<meta property="article:modified_time" content="2019-02-25T13:00:25+00:00" />
<meta property="og:updated_time" content="2019-02-25T13:00:25+00:00" />
<meta property="og:image" content="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25.jpeg" />
<meta property="og:image:secure_url" content="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Johannesburg, Monday 25 February 2019 – Since Finance Minister Tito Mboweni presented the budget speech last Wednesday, media commentary has focused on several dimensions of the public response to priorities outlined therein, and interventions announced to deal with the country’s broader economic and financial outlook. Brand South Africa welcomes the 2019 budget, which, if read [&hellip;]" />
<meta name="twitter:title" content="Ratings and post budget speech outlook | Brand South Africa" />
<meta name="twitter:site" content="@Brand_SA" />
<meta name="twitter:image" content="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25.jpeg" />
<meta name="twitter:creator" content="@Brand_SA" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/governance","name":"Governance"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/governance\/government","name":"Government"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/governance\/government\/ratings-and-post-budget-speech-outlook","name":"Ratings and post budget speech outlook"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook/?amp" /><link rel='dns-prefetch' href='//www.brandsouthafrica.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Brand South Africa &raquo; Feed" href="https://www.brandsouthafrica.com/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brandsouthafrica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-includes/css/jquery-ui-dialog.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='mapsvg-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/mapsvg/css/mapsvg.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookly-ladda-min-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/ladda.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookly-customer-profile-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-addon-pro/frontend/modules/customer_profile/resources/css/customer_profile.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookly-intlTelInput-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/intlTelInput.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookly-picker-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/picker.classic.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookly-picker-date-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/picker.classic.date.css' type='text/css' media='all' />
<link rel='stylesheet' id='bookly-main-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/bookly-main.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy_pods-grid-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/caldera-easy-pods//assets/css/front-grid.css' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=2d847aa0b204d77bdbb1f07d8bafe2f3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=2d847aa0b204d77bdbb1f07d8bafe2f3' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=2d847aa0b204d77bdbb1f07d8bafe2f3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_addon_styles-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/eventON/assets/css/eventon_addon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_RS_styles-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/eventon-rsvp/assets/RS_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/masterslider/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-styles-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/themes/Newspaper-child/bsa-styles.css' type='text/css' media='all' />
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/mapsvg/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/mapsvg/js/mapsvg.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/spin.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/ladda.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BooklyCustomerProfileL10n = {"csrf_token":"0d7c6e3c0f","show_more":"Show more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-addon-pro/frontend/modules/customer_profile/resources/js/customer_profile.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/hammer.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/jquery.hammer.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/picker.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/picker.date.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/intlTelInput.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BooklyL10n = {"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","csrf_token":"0d7c6e3c0f","today":"Today","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"nextMonth":"Next month","prevMonth":"Previous month","show_more":"Show more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/bookly.min.js'></script>
<link rel='https://api.w.org/' href='https://www.brandsouthafrica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandsouthafrica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://r7h9p6s7.stackpathcdn.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.brandsouthafrica.com/?p=83651' />
<link rel="alternate" type="application/json+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook" />
<link rel="alternate" type="text/xml+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script>

        <script type="text/javascript">
        var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';
        </script>
    <script>var ms_grabbing_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.brandsouthafrica.com/?wordfence_lh=1&hid=4DC562116EA2818C64757AF8A473CDA9');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.5.1" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.brandsouthafrica.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3bda76f-7feb-4332-a2a3-1992c85dc1bb';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.brandsouthafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0919e572-6b9a-4fc1-8566-50f787b3e729";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Brand South Africa';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Everything you need to know - from news and events to trade and investment to history and culture.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['left'] = '30px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.brandsouthafrica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffca08";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

		<style type="text/css" id="wp-custom-css">
			.banner-box h2{
	color:#fff;
	margin:0;
	text-shadow: 2px 3px 4px rgba(0,0,0,0.28);
	font-size:34px;
}
.banner-box .hashtag{
	color:#f7c524;
}
.banner-box .btn-ban{
	background-color:#f7c524;
	color:#061822;
	padding:10px 15px;
	margin-top:10px;
	border-radius: 4px;
	font-weight:bold;
	width:auto;
	display:inline-block;
}
.banner-box .btn-ban:hover{
	color:#fff;
}
@media only screen and (max-width : 448px) {
	.banner-box h2{
		margin: 0 15%;
    font-size: 18px;
    line-height: 22px;
	}
	.banner-box .btn-ban{
	margin-left: 15%;
    font-size: 18px;
		margin-top:0;
		
}
	.banner-box p{
		margin: 0 15%;
	}
	.banner-box{
		padding-top:30%;
	}
	.ms-skin-black-2 .ms-nav-next, .ms-skin-black-2 .ms-nav-prev{
		left:0px;
	}
	.ms-skin-black-2 .ms-nav-next{
		right:0px;
	}
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="stylesheet" id="wphb-13-font-awesome-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" media="all">


</head>

<body class="bp-legacy post-template-default single single-post postid-83651 single-format-standard admin-bar no-customize-support _masterslider _msp_version_3.0.4 ratings-and-post-budget-speech-outlook wpb-js-composer js-comp-ver-5.5.4 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            
            <div class="custom-menu-class"><ul id="menu-mobile-nav" class="menu"><li id="menu-item-57282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-57282"><a href="https://www.brandsouthafrica.com/">Home</a></li>
<li id="menu-item-57283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57283"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">SA Fast Facts</a></li>
<li id="menu-item-57284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57284"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a>
<ul class="sub-menu">
	<li id="menu-item-57293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57293"><a href="https://www.brandsouthafrica.com/play-your-part/youtube">Youtube</a></li>
	<li id="menu-item-57292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57292"><a href="https://www.brandsouthafrica.com/play-your-part/your-stories">Your stories</a></li>
	<li id="menu-item-57291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57291"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li>
	<li id="menu-item-57290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57290"><a href="https://www.brandsouthafrica.com/play-your-part/pyp-ci-toolkit">PYP CI Toolkit</a></li>
	<li id="menu-item-57289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57289"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li>
	<li id="menu-item-57288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57288"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-roadshow">Play Your Part Roadshow</a></li>
	<li id="menu-item-57287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57287"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li>
	<li id="menu-item-57286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57286"><a href="https://www.brandsouthafrica.com/play-your-part/gallery">Gallery</a></li>
	<li id="menu-item-57285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57285"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li>
</ul>
</li>
<li id="menu-item-57294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57294"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture</a></li>
<li id="menu-item-57295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57295"><a href="https://www.brandsouthafrica.com/investments-immigration">Investments &#038; Immigration</a></li>
<li id="menu-item-62785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62785"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism</a></li>
<li id="menu-item-57298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-57298"><a href="https://www.brandsouthafrica.com/governance">Governance</a></li>
<li id="menu-item-57299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57299"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li>
<li id="menu-item-57300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57300"><a href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a></li>
<li id="menu-item-57302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57302"><a href="https://www.brandsouthafrica.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-57305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57305"><a href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li>
	<li id="menu-item-57304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57304"><a href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li>
	<li id="menu-item-57303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57303"><a href="https://www.brandsouthafrica.com/about-us/programmes-events">Programmes &#038; Events</a></li>
</ul>
</li>
<li id="menu-item-57301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57301"><a href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li>
<li id="menu-item-59846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59846"><a href="https://www.brandsouthafrica.com/login-register">Login / Register</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
        
</div>


<script>
jQuery(document).ready(function( $ ) {
	var toggleClose = "<i class='fa fa-times' aria-hidden='true'></i>";
    var toggleOpen = "<i class='fa fa-arrow-up' aria-hidden='true'></i>";
    var removeSidebar ;

    if ( $( ".td-main-sidebar" ).length ) {
        $( "body" ).append("<div class='sidebar-btn'> <span class='icon'>"+toggleOpen+"</span></div>");
    }
   
    
    $(".sidebar-btn").click(function(){
        $( ".td-main-sidebar" ).toggleClass("sidebar-active");
        if ( removeSidebar){
            $(".icon").html(toggleOpen);     
            removeSidebar = false;
        } else if ($(".sidebar-active").length) {
            $(".icon").html(toggleClose);
            removeSidebar = true;
        }

        
    });
    $('.vc_tta-tabs-list').after().click(function () {
        $('.vc_tta-tab').toggleClass("show");
    });

    

	
});


</script>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1 test">

    

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.brandsouthafrica.com/">
            <img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/>
            <span class="td-visual-hidden">Brand South Africa</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                
    <div class="top-bar-style-4">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-utility-menu" class="top-header-menu"><li id="menu-item-56771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-56771"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li>
<li id="menu-item-52204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52204"><a href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a>
<ul class="sub-menu">
	<li id="menu-item-57470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57470"><a href="https://www.brandsouthafrica.com/resources-downloads/media-library">Media Library</a></li>
	<li id="menu-item-57469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57469"><a href="https://www.brandsouthafrica.com/resources-downloads/marketing-materials">Marketing Materials</a></li>
	<li id="menu-item-57467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57467"><a href="https://www.brandsouthafrica.com/resources-downloads/governance">Governance</a></li>
	<li id="menu-item-67637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67637"><a href="https://www.brandsouthafrica.com/resources-downloads/knowledge-hub">Knowledge Hub</a></li>
</ul>
</li>
<li id="menu-item-56899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56899"><a href="https://www.brandsouthafrica.com/about-us">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-58958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58958"><a href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li>
	<li id="menu-item-53444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53444"><a href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li>
	<li id="menu-item-58118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58118"><a href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li>
	<li id="menu-item-53445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53445"><a href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li>
	<li id="menu-item-53443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53443"><a href="https://www.brandsouthafrica.com/about-us/programmes-events">Programmes &#038; Events</a></li>
</ul>
</li>
<li id="menu-item-39538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39538"><a target="_blank" href="http://globalsouthafricans.com/">South Africans Abroad</a></li>
<li id="menu-item-39579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39579"><a href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        
                        <div id="td-register-div" class="td-display-none">
                            <div class="td-login-panel-title">Register for an account</div>
                            <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
                            <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
                            <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                             <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                            </div>
            <img class="sa-logo" src="https://r7h9p6s7.stackpathcdn.com/wp-content/themes/Newspaper-child/images/custom/sa-logo.png">
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.brandsouthafrica.com/">
            <img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/>
        </a>
        </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-39516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-39516"><a href="/">Home</a></li>
<li id="menu-item-40016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40016"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">SA Fast Facts</a></li>
<li id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54781"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a>
<ul class="sub-menu">
	<li id="menu-item-83104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83104"><a href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li>
	<li id="menu-item-82253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82253"><a target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li>
	<li id="menu-item-56761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56761"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li>
	<li id="menu-item-59002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59002"><a href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li>
	<li id="menu-item-60032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60032"><a href="https://www.brandsouthafrica.com/play-your-part/find-a-group">Find a Group</a></li>
	<li id="menu-item-56765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56765"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li>
	<li id="menu-item-56763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56763"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li>
	<li id="menu-item-56767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56767"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li>
	<li id="menu-item-56768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56768"><a href="https://www.brandsouthafrica.com/play-your-part/your-stories">Your stories</a></li>
	<li id="menu-item-59127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59127"><a href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li>
	<li id="menu-item-56769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56769"><a href="https://www.brandsouthafrica.com/play-your-part/youtube">Youtube</a></li>
	<li id="menu-item-56764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56764"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-roadshow">Play Your Part Roadshow</a></li>
	<li id="menu-item-58148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58148"><a href="https://www.brandsouthafrica.com/play-your-part-category">News</a></li>
</ul>
</li>
<li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40238"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture</a></li>
<li id="menu-item-40212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40212"><a href="https://www.brandsouthafrica.com/investments-immigration">Investment &#038; Immigration</a></li>
<li id="menu-item-40220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40220"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism</a></li>
<li id="menu-item-40249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-40249"><a href="https://www.brandsouthafrica.com/governance">Governance</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Governance" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/governance"><span itemprop="title">Governance</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Government" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/governance/government"><span itemprop="title">Government</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Ratings and post budget speech outlook"><meta itemprop="url" content = "https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook">Ratings and post budget speech outlook</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-83651" class="post-83651 post type-post status-publish format-standard has-post-thumbnail hentry category-government" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.brandsouthafrica.com/governance">Governance</a></li><li class="entry-category"><a  href="https://www.brandsouthafrica.com/governance/government">Government</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ratings and post budget speech outlook</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-25T14:59:31+00:00" >25 Feb 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ratings+and+post+budget+speech+outlook&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook&via=Brand_SA"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook&amp;media=https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25.jpeg&description=Ratings+and+post+budget+speech+outlook" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ratings+and+post+budget+speech+outlook%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><strong><em>Johannesburg, Monday 25 February 2019 </em></strong>– Since Finance Minister Tito Mboweni presented the budget speech last Wednesday, media commentary has focused on several dimensions of the public response to priorities outlined therein, and interventions announced to deal with the country’s broader economic and financial outlook.</p>
<p>Brand South Africa welcomes the 2019 budget, which, if read in conjunction with President Ramaphosa’s State of the Nation Address, provides clear indications of government’s intention to create a conducive environment for growth, increased investor confidence, ease of doing business in South Africa, and fiscal discipline.</p>
<p>Minister Tito Mboweni indicated in the Budget Speech that, “Our determination to regain our fiscal prudence will form the basis of our economic recovery… Restoring our finances and fixing our state-owned enterprises will take great courage.”</p>
<p>The two themes that emerge from the 2019 Budget Speech, revolved around 1) acknowledgement of challenges, and 2) commitment to change. This was made evidently clear by the Minister’s insistence on the need to take the bitter with the sweet, and thus to engage interventions, and structural reforms, which will set the country on a path of recovery.</p>
<p>Media reports following on the Budget Speech, for example, refer to the concerns expressed by credit ratings agency Moody’s, that focus on government’s limited fiscal flexibility, in a challenging economic environment of continued slow GDP growth.</p>
<p>The crux of concerns raised by economic analysts, is what they see as an erosion of South Africa’s fiscal strength since the October medium-term budget. Furthermore, due to serious challenges at key SOEs, they expect government deficits to increase in the long term.</p>
<p>Brand South Africa would like to caution against pre-emptive pronouncements on the outlook for South Africa’s credit rating prior to the final announcement by Moody’s, expected on 29 March 2019. As indicated by the Minister, steps announced in this budget pave the way for immediate and long term interventions which will not only stabilise the country’s fiscal position, but will address concerns related to SOEs.</p>
<p>In the restructuring of ESKOM and as it reviews SOE’s, government will consider the sale of non-core assets and pursue Private-Public Partnerships. This can improve efficiency, and in the long term reduce reliance on state funding. In managing the public wage bill, the first step is to allow older public servants to retire early which is projected to save the state more than R20 billion over the next three years whilst creating employment opportunities.</p>
<p>In his State of the Nation Address, President Ramaphosa indicated that South Africa wants to be in the top fifty nations in the World Bank Ease of Doing Business Index. In order to stimulate growth, Minister Mboweni mentioned “Government’s policy actions aim to end the uncertainty that has undermined confidence and constrained private sector investment. The R300billion worth of pledges made at the Investment Conference last year demonstrates that there is pent-up private sector demand if we grab hold of the opportunity.”</p>
<p>In a statement released by Business Leadership South Africa, post the budget speech; “In BLSA’s view, the recommendation to this year’s budget was its commitment and credible action in cutting back on wasteful expenditure, reducing the public wage bill, decisively eradicating theft of public resources, and the deliberate focus on debt and debt servicing costs”</p>
<p>“We are encouraged that our Finance Minister unambiguously declared that there are no freer lunches for SOE’s –and executives as well as individuals”, said Mohale, CEO of BLSA. He added that “SOE’s must be self-sustainable and not dependent on government handouts since support for Eskom will come with tough conditions. This must not just be for Eskom but all other SOE&#8217;s and municipalities, because there is simply no room within this fiscus to spend our way out of a growth constrained environment”.</p>
<p>Based on both the State of the Nation, and Budget speech it is clear that government is committed to addressing the fiscal position.</p>
<p>Yesterday, the President released a statement announcing the establishment of a Special Investigations Unit Tribunal. This Unit will be responsible for fast-tracking investigations on corruption and irregular expenditure in the private and public sectors. At least seven judges have been appointed to lead these investigations. This once again proves the commitment to root out corruption in all sectors.</p>
<p>Brand South Africa remains confident that efforts to capacitate the economy, will ensure a turn-around in the economic performance of the country. Citizens are encouraged to unite and support the nation brand. The time to stand together is now.</p>
<p><strong>//ENDS//</strong></p>
<p>&nbsp;</p>
<p><strong>About Brand South Africa</strong></p>
<p>Brand South Africa is the official marketing agency of South Africa, with a mandate to build the country&#8217;s brand reputation, in order to improve its global competitiveness. Its aim is also to promote  pride and patriotism among South Africans, in order to contribute to social cohesion and nation building.</p>
<p><strong>About Play Your Part</strong></p>
<p><a href="http://www.playyourpart.co.za/">Play Your Part</a> is a nationwide programme created to inspire, empower and celebrate active citizenship in South Africa.  It aims to lift the spirit of the nation by inspiring all South Africans to contribute to positive change, become involved and start doing. A nation of people who care deeply for one another and the environment in which they live benefits everyone. <a href="http://www.playyourpart.co.za/">Play Your Part</a> is aimed at all South Africans – from corporates, individuals, NGOs, government, churches and schools, from the young to the not-so-young.  It aims to encourage South Africans to use some of their time, money, skills or goods to contribute to a better future for all.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ratings+and+post+budget+speech+outlook&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook&via=Brand+South+Africa"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook&amp;media=https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25.jpeg&description=Ratings+and+post+budget+speech+outlook" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ratings+and+post+budget+speech+outlook%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/woodlands-dairy-and-coysa-play-their-unconventional-part-in-preserving-the-environment">Woodlands Dairy and COYSA play their unconventional part in preserving the environment</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.brandsouthafrica.com/author/roxannef">roxannef</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="roxannef"></span><meta itemprop="datePublished" content="2019-02-25T14:59:31+00:00"><meta itemprop="dateModified" content="2019-02-25T15:00:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></span><meta itemprop="name" content="Brand South Africa"></span><meta itemprop="headline " content="Ratings and post budget speech outlook"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25.jpeg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                            	<aside class="widget DisplayCategoriesWidget"><div class="block-title"><span>GOVERNANCE</span></div>  <form action="https://www.brandsouthafrica.com" method="get">
  <div>
  <select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="25026">Constitution</option>
	<option class="level-0" value="554">Education</option>
	<option class="level-0" value="913">Government</option>
	<option class="level-0" value="1303">Healthcare</option>
	<option class="level-0" value="44632">NDP</option>
	<option class="level-0" value="180">Services for South Africans</option>
	<option class="level-1" value="2017">&nbsp;&nbsp;&nbsp;Consumer</option>
	<option class="level-1" value="1095">&nbsp;&nbsp;&nbsp;Education</option>
	<option class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Government</option>
	<option class="level-1" value="181">&nbsp;&nbsp;&nbsp;Rights</option>
	<option class="level-0" value="29634">Social Development</option>
	<option class="level-0" value="779">Sustainable Development</option>
	<option class="level-0" value="29704">Youth and Education</option>
</select>
  <script type="text/javascript">
    <!--
    var dropdown = document.getElementById("cat");
    function onCatChange() {
      if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
        location.href = "https://www.brandsouthafrica.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
      }
    }
    dropdown.onchange = onCatChange;
    -->
  </script>
  </div>
  </form>
  
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_1_5c73e6f9e65dd_rand td-pb-border-top"  data-td-block-uid="td_uid_1_5c73e6f9e65dd" ><script>var block_td_uid_1_5c73e6f9e65dd = new tdBlock();
block_td_uid_1_5c73e6f9e65dd.id = "td_uid_1_5c73e6f9e65dd";
block_td_uid_1_5c73e6f9e65dd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"40747","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_1_5c73e6f9e65dd_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c73e6f9e65dd.td_column_number = "1";
block_td_uid_1_5c73e6f9e65dd.block_type = "td_block_7";
block_td_uid_1_5c73e6f9e65dd.post_count = "5";
block_td_uid_1_5c73e6f9e65dd.found_posts = "1816";
block_td_uid_1_5c73e6f9e65dd.header_color = "#";
block_td_uid_1_5c73e6f9e65dd.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c73e6f9e65dd.max_num_pages = "364";
tdBlocksArray.push(block_td_uid_1_5c73e6f9e65dd);
</script><h4 class="block-title"><span>LATEST ARTICLES</span></h4><div id=td_uid_1_5c73e6f9e65dd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook" rel="bookmark" title="Ratings and post budget speech outlook"><img width="100" height="70" class="entry-thumb" src="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25-100x70.jpeg" alt="" title="Ratings and post budget speech outlook"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/government/ratings-and-post-budget-speech-outlook" rel="bookmark" title="Ratings and post budget speech outlook">Ratings and post budget speech outlook</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-25T14:59:31+00:00" >25 Feb 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/governance/government/highlights-from-finance-minister-tito-mbowenis-2019-budget-speech" rel="bookmark" title="Highlights from Finance Minister Tito Mboweni’s 2019 Budget Speech"><img width="100" height="70" class="entry-thumb" src="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2019/02/WhatsApp-Image-2019-01-16-at-08.11.25-100x70.jpeg" alt="" title="Highlights from Finance Minister Tito Mboweni’s 2019 Budget Speech"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/government/highlights-from-finance-minister-tito-mbowenis-2019-budget-speech" rel="bookmark" title="Highlights from Finance Minister Tito Mboweni’s 2019 Budget Speech">Highlights from Finance Minister Tito Mboweni’s 2019 Budget Speech</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-22T15:27:49+00:00" >22 Feb 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/governance/government/key-focuses-from-president-cyril-ramaphosas-second-sona" rel="bookmark" title="Key focuses from President Cyril Ramaphosa’s second SONA"><img width="100" height="70" class="entry-thumb" src="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2018/01/WEF-Cyril-Ramaphosa_campaign-100x70.jpg" alt="" title="Key focuses from President Cyril Ramaphosa’s second SONA"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/government/key-focuses-from-president-cyril-ramaphosas-second-sona" rel="bookmark" title="Key focuses from President Cyril Ramaphosa’s second SONA">Key focuses from President Cyril Ramaphosa’s second SONA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-15T17:36:20+00:00" >15 Feb 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/governance/government/state-of-the-nation-address-by-president-cyril-ramaphosa" rel="bookmark" title="State of the Nation address by President Cyril Ramaphosa"><img width="100" height="70" class="entry-thumb" src="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2018/04/cyril-ramaphosa-100x70.jpg" alt="investment" title="State of the Nation address by President Cyril Ramaphosa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/government/state-of-the-nation-address-by-president-cyril-ramaphosa" rel="bookmark" title="State of the Nation address by President Cyril Ramaphosa">State of the Nation address by President Cyril Ramaphosa</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-08T16:38:57+00:00" >08 Feb 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/governance/government/president-cyril-ramaphosa-will-lead-an-sa-delegation-to-the-au-summit-in-addis-ababa-ethopia" rel="bookmark" title="President Cyril Ramaphosa will lead an SA delegation to the AU Summit in Addis Ababa, Ethopia"><img width="100" height="70" class="entry-thumb" src="https://r7h9p6s7.stackpathcdn.com/wp-content/uploads/2018/01/WEF-Cyril-Ramaphosa_campaign2-100x70.jpg" alt="" title="President Cyril Ramaphosa will lead an SA delegation to the AU Summit in Addis Ababa, Ethopia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/government/president-cyril-ramaphosa-will-lead-an-sa-delegation-to-the-au-summit-in-addis-ababa-ethopia" rel="bookmark" title="President Cyril Ramaphosa will lead an SA delegation to the AU Summit in Addis Ababa, Ethopia">President Cyril Ramaphosa will lead an SA delegation to the AU...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-08T11:44:30+00:00" >08 Feb 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_listcategorypostswidget"><div class="block-title"><span>Other GOVERNANCE Articles</span></div><ul class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li ><a href="https://www.brandsouthafrica.com/governance/government/infrastructure-spend-180615" title="South Africa pours cash into infrastructure">South Africa pours cash into infrastructure</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/sona-200614b" title="Zuma pledges friendlier, more efficient public service">Zuma pledges friendlier, more efficient public service</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/ndp-new-logo" title="National Development Plan’s Vision 2030 gets a new-look logo">National Development Plan’s Vision 2030 gets a new-look logo</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/npc-030510" title="Planning Commission members named">Planning Commission members named</a>  </li><li ><a href="https://www.brandsouthafrica.com/investments-immigration/south-africa-to-build-six-new-dams" title="South Africa to build six new dams">South Africa to build six new dams</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/stateofnation2010-mandela" title="World Cup &#8216;to honour Mandela&#8217;">World Cup &#8216;to honour Mandela&#8217;</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/stateofnation2014b" title="South Africa &#8216;to get back on jobs, growth track&#8217;">South Africa &#8216;to get back on jobs, growth track&#8217;</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/transport-month-300915" title="South Africa sets off on Transport Month">South Africa sets off on Transport Month</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/south-africa-prepares-for-2016-sona" title="South Africa prepares for 2016 SONA">South Africa prepares for 2016 SONA</a>  </li><li ><a href="https://www.brandsouthafrica.com/governance/government/statenation2011f" title="Zuma calls for job creation partnerships">Zuma calls for job creation partnerships</a>  </li></ul><a href="https://www.brandsouthafrica.com/governance/government" > </a></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget mla_text_widget">			<div class="textwidget"><img class="footer-logo" width="100%" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg">
<div class="block-title f-title"><span>SUBSCRIPTIONS</span></div>

<div id="tabs-container">
    <ul class="tabs-menu">
        <li class="current"><a href="#tab-1">Newsletter</a></li>
        <!--<li><a href="#tab-2">SA Now</a></li>-->
        <li><a href="#tab-3">Media List</a></li>
    </ul>
    <div class="tab">
        <div id="tab-1" class="tab-content">
            <!--<p>The Brand South Africa stakeholder newsletter is sent quarterly and keeps you up to date with our programmes and initiatives, as well as upcoming events.</p>
			[contact-form-7 id="55669" title="Stakeholder"]-->
			<!--<p>Brand South Africa has two quarterly newsletters on offer to keep you up to date with all the activities that affect your nation brand. Register now for one or both of these newsletters below.</p>-->
			<p>Register to receive our latest news and updates.</p>
			<a class="f-link-yellow" href="/play-your-part-newsletter-subscription">Play Your Part</a>
				<br><br>
			<a class="f-link-yellow" href="/stakeholder-newsletter-subscription">Stakeholder Newsletter</a>					<br><br>
			<a class="f-link-yellow" href="https://foreignpolicy.com/south-africa-now/" target="_blank" alt="South Africa Now">SA Now</a>
        </div>
        <!--<div id="tab-2" class="tab-content">
            <p>South Africa Now! is a new monthly newsletter featuring unique stories on the issues and people that matter in South Africa and the US.</p>
            <a class="f-link-yellow" href="https://foreignpolicy.com/south-africa-now/" target="_blank" alt="South Africa Now">Subscribe here</a>
        </div>-->
		
        <div id="tab-3" class="tab-content">
            <p>To be updated on Brand South Africa news and events join our media list. By subscribing you will receive continuous newsworthy information.</p>
            <a class="f-link-yellow" href="/media-list">Subscribe here</a>
        </div>
    </div>
</div>

<script>
jQuery(document).ready(function( $ ) {
    $(".tabs-menu a").click(function(event) {
        event.preventDefault();
        $(this).parent().addClass("current");
        $(this).parent().siblings().removeClass("current");
        var tab = $(this).attr("href");
        $(".tab-content").not(tab).css("display", "none");
        $(tab).fadeIn();
    });
});
</script></div>
		</aside>            </div>

            <div class="td-pb-span1"></div>

            <div class="td-pb-span3">
                <aside class="widget widget_text"><div class="block-title"><span>SITEMAP</span></div>			<div class="textwidget"><div class="f-box">
<a class="f-link" href="http://www.brandsouthafrica.com/" alt="Home">Home</a>
<a class="f-link" href="http://www.brandsouthafrica.com/south-africa-fast-facts" alt="South Africa Fast Facts">South Africa Fast Facts</a>
<a class="f-link" href="http://www.brandsouthafrica.com/people-culture" alt="People & Culture">People & Culture</a>
<a class="f-link" href="http://www.brandsouthafrica.com/play-your-part" alt="Play Your Part">Play Your Part</a>
<a class="f-link" href="http://www.brandsouthafrica.com/investments-immigration" alt="Investment & Immigration">Investment & Immigration</a>
<a class="f-link" href="http://www.brandsouthafrica.com/tourism-south-africa" alt="Tourism">Tourism</a>
<a class="f-link" href="http://www.brandsouthafrica.com/governance" alt="Governance">Governance</a>
<a class="f-link" href="/about-us" alt="About Us">About Us</a>
<a class="f-link" href="http://www.brandsouthafrica.com/resources-downloads" alt="Resources & Downloads">Resources & Downloads</a>
<a class="f-link" href="http://globalsouthafricans.com/" alt="South Africans Abroad" target="_blank">South Africans Abroad</a>
<a class="f-link" href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/other-news/tip-offs-anonymous" target="_blank"> Tip-offs Anonymous </a>
</div></div>
		</aside>            </div>

            <div class="td-pb-span1"></div>

            <div class="td-pb-span3">
                <aside class="widget widget_text"><div class="block-title"><span>CONTACT US</span></div>			<div class="textwidget"><div class="f-box">
<p>103 Central Street</p>
<p>Houghton</p>
<p>Johannesburg</p>
<p>+27 (0)11 483-0122</p>
<p>+27 (0)11 483-0124</p>
<p><a href="mailto:info@brandsouthafrica.com">info@brandsouthafrica.com</a></p>
</div>
<a class="f-link-yellow" href="https://www.brandsouthafrica.com/contact-us" alt="Home">Contact</a></div>
		</aside>            </div>
            
        </div>
    </div>
</div>
<style>

@media screen and (max-width:768px){
html {
    margin-top: 0 !important;
}

}

</style>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    <div class="bottom-footer">
    <div class="f-block-left">
        <a href="http://www.brandsouthafrica.com/terms-and-conditions" alt="Terms & Conditions">Terms & Conditions</a>
        <span>brandsouthafrica.com © 1996-2016</span>
        <a href="http://www.piidigital.co.za/" target="_blank">Powered by Pii Digital</a>
 
    </div>
    <div class="f-block-right">
        <a href="/disclaimer/">Disclaimer</a>
        <a href="/privacy/">Privacy</a>
    </div>
</div>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/government/highlights-from-finance-minister-tito-mbowenis-2019-budget-speech" rel="bookmark" title="Highlights from Finance Minister Tito Mboweni’s 2019 Budget Speech">Highlights from Finance Minister Tito Mboweni’s 2019 Budget Speech</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-22T15:27:49+00:00" >22 Feb 2019</time></span>                                    </div>
            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        
        uid: 5c73e6fa1cefa
    -->

    <div class='evo_lightboxes'>					<div class='evo_lightbox eventcard eventon_events_list' id=''>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
										<div class='evo_lightbox evors_lightbox ' id='evors_lightbox'>
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose evors_lightbox'>X</a>
									<div class='evo_lightbox_body evors_lightbox_body'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><link rel='stylesheet' id='jig-prettyphoto-style-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/css/prettyphoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-style-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/css/colorbox1.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-style-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/css/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-style-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/css/photoswipe4.css' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe3-style-css'  href='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/css/photoswipe3.css' type='text/css' media='all' />
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/wpdialog.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/admin-bar.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.brandsouthafrica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/themes/Newspaper/js/tagdiv_theme.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/klass.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/code.photoswipe.jquery-3.0.5.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js'></script>
<script type='text/javascript' src='https://r7h9p6s7.stackpathcdn.com/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[83651]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://r7h9p6s7.stackpathcdn.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.brandsouthafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Fgovernment%2Fratings-and-post-budget-speech-outlook">Log In</a>		</li>
		<li id="wp-admin-bar-bp-register"><a class="ab-item" href="https://www.brandsouthafrica.com/register/">Register</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.brandsouthafrica.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via r7h9p6s7.stackpathcdn.com

Served from: brandsouthafrica.com @ 2019-02-25 15:00:42 by W3 Total Cache
-->