<!doctype html >
<!--[if IE 8]><html
class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html
class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html
lang="en-US"> <!--<![endif]--><head><title>BRAND SA BURSARY PROGRAMME 2022 | Brand South Africa</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0"><meta
name="google-site-verification" content="_JWGBKGXL98gZMVUzovWYsecJaSP6YPsFoXSUQhGz4s" /><link
rel="pingback" href="https://www.brandsouthafrica.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-61202-4','auto');ga('send','pageview');</script> <meta
name='robots' content='max-image-preview:large' /><meta
property="og:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2017/05/african_book_trust_books_art.jpg" /><meta
name="author" content="roxannef"><link
rel="icon" type="image/png" href="/wp-content/uploads/2016/10/Artboard.png"><link
rel="amphtml" href="https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022?amp" /><meta
name="generator" content="AMP for WP 1.0.77.15"/><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Brand South Africa &raquo; Feed" href="https://www.brandsouthafrica.com/feed" /> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.brandsouthafrica.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='dashicons-css'  href='https://www.brandsouthafrica.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://www.brandsouthafrica.com/wp-includes/css/jquery-ui-dialog.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='admin-bar-css'  href='https://www.brandsouthafrica.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='wp-block-library-css'  href='https://www.brandsouthafrica.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-login-form-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/css/blocks/login-form.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-member-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-members-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-members/css/blocks/members.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-dynamic-members-block-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-members/css/blocks/dynamic-members.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='awsm-ead-public-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/embed-any-document/css/embed-public.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='helpie-faq-bundle-styles-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/helpie-faq/assets/main.bundle.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-admin-bar-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bp-legacy-css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css' type='text/css' media='screen' /><link
rel='stylesheet' id='contact-form-7-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='ctf_styles-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='mapsvg-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/mapsvg/css/mapsvg.css' type='text/css' media='all' /><link
rel='stylesheet' id='magnific-popup-au-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='youtube-channel-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-ladda.min.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/ladda.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-picker.classic.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/picker.classic.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-picker.classic.date.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/picker.classic.date.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-intlTelInput.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/intlTelInput.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-bookly-main.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/css/bookly-main.css' type='text/css' media='all' /><link
rel='stylesheet' id='bookly-customer-profile.css-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/bookly-addon-pro/frontend/modules/customer_profile/resources/css/customer-profile.css' type='text/css' media='all' /><link
rel='stylesheet' id='easy_pods-grid-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/caldera-easy-pods//assets/css/front-grid.css' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=94a5a2010f5153f592f56cb751496b14' type='text/css' media='all' /><link
rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=94a5a2010f5153f592f56cb751496b14' type='text/css' media='all' /><link
rel='stylesheet' id='cff-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css' type='text/css' media='all' /><link
rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=94a5a2010f5153f592f56cb751496b14' type='text/css' media='screen' /><link
rel='stylesheet' id='evcal_cal_default-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='evo_addon_styles-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/css/eventon_addon_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='evo_font_icons-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' /><link
rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='evo_RS_styles-css'  href='//www.brandsouthafrica.com/wp-content/plugins/eventon-rsvp/assets/RS_styles.css' type='text/css' media='all' /><link
rel='stylesheet' id='ms-main-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css' type='text/css' media='all' /><link
rel='stylesheet' id='ms-custom-css'  href='https://www.brandsouthafrica.com/wp-content/uploads/masterslider/custom.css' type='text/css' media='all' /><link
rel='stylesheet' id='js_composer_front-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-css'  href='https://www.brandsouthafrica.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='td-theme-child-css'  href='https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' /><link
rel='stylesheet' id='extra-styles-css'  href='https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/bsa-styles.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='bp-confirm-js-extra'>var BP_Confirm={"are_you_sure":"Are you sure?"};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js' id='bp-confirm-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js' id='bp-widget-members-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js' id='bp-jquery-query-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js' id='bp-jquery-cookie-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js' id='bp-jquery-scroll-to-js'></script> <script type='text/javascript' id='bp-legacy-js-js-extra'>var BP_DTheme={"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js' id='bp-legacy-js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/mapsvg/js/jquery.mousewheel.min.js' id='jquery.mousewheel-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/mapsvg/js/mapsvg.min.js' id='mapsvg-js'></script> <script type='text/javascript' id='bookly-spin.min.js-js-extra'>var BooklyL10nGlobal={"csrf_token":"a85b8ffb0f","addons":["pro"]};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/spin.min.js' id='bookly-spin.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/ladda.min.js' id='bookly-ladda.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/hammer.min.js' id='bookly-hammer.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/jquery.hammer.min.js' id='bookly-jquery.hammer.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/picker.js' id='bookly-picker.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/picker.date.js' id='bookly-picker.date.js-js'></script> <script type='text/javascript' id='bookly-bookly.min.js-js-extra'>var BooklyL10n={"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","csrf_token":"a85b8ffb0f","today":"Today","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"nextMonth":"Next month","prevMonth":"Previous month","show_more":"Show more"};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/bookly.min.js' id='bookly-bookly.min.js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-responsive-appointment-booking-tool/frontend/resources/js/intlTelInput.min.js' id='bookly-intlTelInput.min.js-js'></script> <script type='text/javascript' id='bookly-customer-profile.js-js-extra'>var BooklyCustomerProfileL10n={"csrf_token":"a85b8ffb0f","show_more":"Show more"};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/bookly-addon-pro/frontend/modules/customer_profile/resources/js/customer-profile.js' id='bookly-customer-profile.js-js'></script> <link
rel="https://api.w.org/" href="https://www.brandsouthafrica.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.brandsouthafrica.com/wp-json/wp/v2/posts/90106" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandsouthafrica.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brandsouthafrica.com/wp-includes/wlwmanifest.xml" /><link
rel="canonical" href="https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022" /><link
rel='shortlink' href='https://www.brandsouthafrica.com/?p=90106' /><link
rel="alternate" type="application/json+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022" /><link
rel="alternate" type="text/xml+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022&#038;format=xml" /> <script type="text/javascript">var ajaxurl='https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var ajaxurl='https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script>var ms_grabbing_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta
name="generator" content="MasterSlider 3.5.5 - Responsive Touch Image Slider" /> <script>readMoreArgs=[]</script><script type="text/javascript">YRM_VERSION=1.12</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta
name="generator" content="EventON 2.5.1" /><meta
name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:"/"};OneSignal.setDefaultNotificationUrl("https://www.brandsouthafrica.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='f3bda76f-7feb-4332-a2a3-1992c85dc1bb';oneSignal_options['allowLocalhostAsSecureOrigin']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.brandsouthafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.0919e572-6b9a-4fc1-8566-50f787b3e729";oneSignal_options['promptOptions']={};oneSignal_options['promptOptions']['exampleNotificationTitleDesktop']="Brand South Africa";oneSignal_options['promptOptions']['exampleNotificationMessageDesktop']="Everything you need to know - from news and events to trade and investment to history and culture.";oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-left';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['offset']={};oneSignal_options['notifyButton']['offset']['left']='30px';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css" media="print">#wpadminbar{display:none}</style><style type="text/css" media="screen">html{margin-top:32px !important}* html
body{margin-top:32px !important}@media screen and ( max-width: 782px ){html{margin-top:46px !important}* html
body{margin-top:46px !important}}</style> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var td_ajax_url="https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";var td_get_template_directory_uri="https:\/\/www.brandsouthafrica.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#ffca08";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><style type="text/css">.helpie-faq.accordions.custom-styles .accordion .accordion__item
.accordion__header{padding-top:15px;padding-right:15px;padding-bottom:15px;padding-left:15px}.helpie-faq.accordions.custom-styles .accordion .accordion__item
.accordion__body{padding-top:15px;padding-right:15px;padding-bottom:0px;padding-left:15px}.helpie-faq.accordions.custom-styles .accordion
.accordion__item{border-top-width:0px;border-right-width:0px;border-bottom-width:1px;border-left-width:0px;border-color:#44596B;border-style:solid}.helpie-faq.custom-styles .accordion
.accordion__item{margin-top:0px;margin-right:0px;margin-bottom:0px;margin-left:0px}.helpie-faq.custom-styles .accordion__item .accordion__header .accordion__toggle .accordion__toggle-icons{color:#44596B!important}.helpie-faq.custom-styles .accordion__header:after,.helpie-faq.custom-styles .accordion__header:before{background-color:#44596B!important}</style><style type="text/css" id="wp-custom-css">.covid19-box{width:100%;padding:8px;margin-top:-43px;position:relative;z-index:1}.covid19-box
p{margin-bottom:0px;text-align:center;color:#061822;font-weight:700 !important}.master-slider{border-bottom:50px solid #f7c524}.jig-caption-wrapper{display:none}.sf-menu
li{position:initial}.sub-menu{background-color:#f2f2f2 !important}.sf-menu li
ul{padding:15px}.sf-menu .sub-menu{width:1068px !important;left:0 !important}.sub-menu li:first-child{border-top:none !important}.sf-menu>li>a:after{background:transparent !important}.menu-main-menu-container .sub-menu li.current-menu-item
a{color:#fff !important;background-color:#f7c524 !important}.menu-main-menu-container .sub-menu li.current-menu-item{background-color:#f7c524 !important}.sf-menu .current-menu-ancestor{background-color:#000}.sf-menu .current-menu-ancestor .sf-with-ul{color:#fff !important}.sf-menu .sfHover,.sf-menu .sf-with-ul:hover{color:#fff !important}.td-mobile-content li:nth-last-of-type(-n+2){display:none}.sf-menu li:nth-last-of-type(-n+2){display:none}.sf-menu li ul
li{display:block !important;width:33.33% !important}.sf-menu ul .td-menu-item>a{font-size:15px !important;padding:10px
!important}.banner-box
h2{color:#fff;margin:0;text-shadow:2px 3px 4px rgba(0,0,0,0.28);font-size:34px}.banner-box
.hashtag{color:#f7c524}.banner-box .btn-ban{background-color:#f7c524;color:#061822;padding:10px
15px;margin-top:10px;border-radius:4px;font-weight:bold;width:auto;display:inline-block}.banner-box .btn-ban:hover{color:#fff}#buddypress .standard-form
legend{display:block !important}@media (max-width: 1140px) and (min-width: 1019px){.sf-menu .sub-menu{width:980px !important}}@media (max-width: 1018px) and (min-width: 768px){.sf-menu .sub-menu{width:740px !important}}@media screen and (max-width: 767px){.td-mobile-container{position:absolute;left:0;right:0;top:0;bottom:0;overflow-y:scroll;height:100%}.td-mobile-content .td-mobile-main-menu>li>a{font-size:20px !important}.td-mobile-content li:nth-last-of-type(-n+2){display:block}}@media only screen and (max-width : 448px){.master-slider{border-bottom:90px solid #f7c524}.covid19-box{margin-top:-84px}.banner-box
h2{margin:0
15%;font-size:18px;line-height:22px}.banner-box .btn-ban{margin-left:15%;font-size:18px;margin-top:0}.banner-box
p{margin:0
15%}.banner-box{padding-top:30%}.ms-skin-black-2 .ms-nav-next, .ms-skin-black-2 .ms-nav-prev{left:0px}.ms-skin-black-2 .ms-nav-next{right:0px}}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><link
rel="stylesheet" id="wphb-13-font-awesome-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" media="all"> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WCP7CLB');</script> </head><body
class="bp-legacy post-template-default single single-post postid-90106 single-format-standard admin-bar no-customize-support _masterslider _msp_version_3.5.5 brand-sa-bursary-programme-2022 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div
class="td-scroll-up"><i
class="td-icon-menu-up"></i></div><div
class="td-menu-background"></div><div
id="td-mobile-nav"><div
class="td-mobile-container"><div
class="td-menu-socials-wrap"><div
class="td-menu-socials">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/brand_sa" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div
class="td-mobile-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div></div><div
class="td-mobile-content"><div
class="menu-main-menu-container"><ul
id="menu-main-menu" class="td-mobile-main-menu"><li
id="menu-item-39516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-39516"><a
href="/">Home</a></li><li
id="menu-item-86631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86631"><a
href="https://www.brandsouthafrica.com/about-us">About Us<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-86635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86635"><a
href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li
id="menu-item-86634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86634"><a
href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li
id="menu-item-86637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86637"><a
href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li
id="menu-item-86638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86638"><a
href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li></ul></li><li
id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54781"><a
href="https://www.brandsouthafrica.com/play-your-part">Play Your Part<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83104"><a
href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li
id="menu-item-82253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82253"><a
target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li
id="menu-item-56761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56761"><a
href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li
id="menu-item-59002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59002"><a
href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li
id="menu-item-56765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56765"><a
href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li
id="menu-item-88424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88424"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-awards">Play Your Part Awards</a></li><li
id="menu-item-56767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56767"><a
href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li
id="menu-item-56768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56768"><a
href="https://www.brandsouthafrica.com/?page_id=56741">Your stories</a></li><li
id="menu-item-59127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59127"><a
href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li><li
id="menu-item-56764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56764"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li
id="menu-item-58148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58148"><a
href="https://www.brandsouthafrica.com/category/play-your-part-category">News</a></li></ul></li><li
id="menu-item-40016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40016"><a
href="https://www.brandsouthafrica.com/category/south-africa-fast-facts">About SA<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83854"><a
href="https://www.brandsouthafrica.com/geography-facts">Geography</a></li><li
id="menu-item-83855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83855"><a
href="https://www.brandsouthafrica.com/health-facts">Health</a></li><li
id="menu-item-83857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83857"><a
href="https://www.brandsouthafrica.com/media-facts">Media</a></li><li
id="menu-item-83858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83858"><a
href="https://www.brandsouthafrica.com/news-facts">News</a></li><li
id="menu-item-83859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83859"><a
href="https://www.brandsouthafrica.com/social-facts">Social Development</a></li></ul></li><li
id="menu-item-40212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40212"><a
href="https://www.brandsouthafrica.com/category/investments-immigration">Investment &amp; Immigration<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83869"><a
href="https://www.brandsouthafrica.com/africa-gateway">Africa Gateway</a></li><li
id="menu-item-83870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a
href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li
id="menu-item-83871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83871"><a
href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li
id="menu-item-83872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83872"><a
href="https://www.brandsouthafrica.com/economynews">Economy and Business</a></li><li
id="menu-item-83873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83873"><a
href="https://www.brandsouthafrica.com/international-news">International News</a></li><li
id="menu-item-83874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83874"><a
href="https://www.brandsouthafrica.com/science-technology">Science and Technology</a></li><li
id="menu-item-83876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83876"><a
href="https://www.brandsouthafrica.com/africanews">Welcome to Africa</a></li></ul></li><li
id="menu-item-40220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40220"><a
href="https://www.brandsouthafrica.com/category/tourism-south-africa">Tourism<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83877"><a
href="https://www.brandsouthafrica.com/south-africa-animals">Animals and Plants</a></li><li
id="menu-item-83878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83878"><a
href="https://www.brandsouthafrica.com/geography">Geography and Climate</a></li><li
id="menu-item-83879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83879"><a
href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li
id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40238"><a
href="https://www.brandsouthafrica.com/category/people-culture">People &amp; Culture<i
class="td-icon-menu-right td-element-after"></i></a><ul
class="sub-menu"><li
id="menu-item-83860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83860"><a
href="https://www.brandsouthafrica.com/arts-culture">Arts and Culture</a></li><li
id="menu-item-83861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83861"><a
href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li
id="menu-item-83862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83862"><a
href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li
id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a
href="https://www.brandsouthafrica.com/democracy">Democracy</a></li><li
id="menu-item-83864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83864"><a
href="https://www.brandsouthafrica.com/history-heritage">History and Heritage</a></li><li
id="menu-item-83865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83865"><a
href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li
id="menu-item-83866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83866"><a
href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li
id="menu-item-83867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83867"><a
href="https://www.brandsouthafrica.com/abroad">South Africans Abroad</a></li><li
id="menu-item-83868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83868"><a
href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li
id="menu-item-86196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86196"><a
href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li
id="menu-item-83884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83884"><a
href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li
id="menu-item-83885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83885"><a
href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div></div></div> <script>jQuery(document).ready(function($){var toggleClose="<i class='fa fa-times' aria-hidden='true'></i>";var toggleOpen="<i class='fa fa-arrow-up' aria-hidden='true'></i>";var removeSidebar;if($(".td-main-sidebar").length){$("body").append("<div class='sidebar-btn'> <span class='icon'>"+toggleOpen+"</span></div>");}
$(".sidebar-btn").click(function(){$(".td-main-sidebar").toggleClass("sidebar-active");if(removeSidebar){$(".icon").html(toggleOpen);removeSidebar=false;}else if($(".sidebar-active").length){$(".icon").html(toggleClose);removeSidebar=true;}});$('.vc_tta-tabs-list').after().click(function(){$('.vc_tta-tab').toggleClass("show");});});</script> <div
class="td-search-background"></div><div
class="td-search-wrap-mob"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div
class="td-search-close">
<a
href="#"><i
class="td-icon-close-mobile"></i></a></div><div
role="search" class="td-search-input">
<span>Search</span>
<input
id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div
id="td-aj-search-mob"></div></div></div><div
id="td-outer-wrap"><div
class="td-header-wrap td-header-style-1 test"><div
class="td-banner-wrap-full td-logo-wrap-full"><div
class="td-container td-header-row td-header-header"><div
class="td-header-sp-logo">
<a
class="td-main-logo" href="https://www.brandsouthafrica.com/">
<img
class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/>
<span
class="td-visual-hidden">Brand South Africa</span>
</a></div><div
class="td-header-sp-recs"><div
class="top-bar-style-4"><div
class="td-header-sp-top-menu"><div
class="menu-top-container"><ul
id="menu-utility-menu" class="top-header-menu"><li
id="menu-item-56771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-56771"><a
href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li><li
id="menu-item-52204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52204"><a
href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a><ul
class="sub-menu"><li
id="menu-item-57470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57470"><a
href="https://www.brandsouthafrica.com/resources-downloads/media-library">Media Library</a></li><li
id="menu-item-57469" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57469"><a
href="https://www.brandsouthafrica.com/resources-downloads/marketing-materials">Marketing Materials</a></li><li
id="menu-item-57467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57467"><a
href="https://www.brandsouthafrica.com/resources-downloads/governance">Governance</a></li><li
id="menu-item-67637" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67637"><a
href="https://www.brandsouthafrica.com/resources-downloads/knowledge-hub">Knowledge Hub</a></li><li
id="menu-item-86772" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86772"><a
href="https://www.brandsouthafrica.com/resources-downloads/masterclass">Masterclass</a></li></ul></li><li
id="menu-item-39538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39538"><a
target="_blank" rel="noopener" href="http://globalsouthafricans.com/">South Africans Abroad</a></li><li
id="menu-item-39579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39579"><a
href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li></ul></div></div><div
class="td-header-sp-top-widget">
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook">
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram">
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin">
<i
class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="http://twitter.com/brand_sa" title="Twitter">
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span
class="td-social-icon-wrap">
<a
target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube">
<i
class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div><div
id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul
class="td-login-tabs"><li><a
id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a
id="register-link">REGISTER</a></li></ul><div
class="td-login-wrap"><div
class="td_display_err"></div><div
id="td-login-div" class=""><div
class="td-login-panel-title">Welcome! Log into your account</div>
<input
class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input
class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input
type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div
class="td-login-info-text"><a
href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div
id="td-register-div" class="td-display-none"><div
class="td-login-panel-title">Register for an account</div>
<input
class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
<input
class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
<input
type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div
class="td-login-info-text">A password will be e-mailed to you.</div></div><div
id="td-forgot-pass-div" class="td-display-none"><div
class="td-login-panel-title">Recover your password</div>
<input
class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input
type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div>
<img
class="sa-logo" src="/wp-content/themes/Newspaper-child/images/custom/sa-logo.png"></div></div><div
class="td-header-menu-wrap-full"><div
class="td-header-menu-wrap td-header-gradient"><div
class="td-container td-header-row td-header-main-menu"><div
id="td-header-menu" role="navigation"><div
id="td-top-mobile-toggle"><a
href="#"><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class="td-main-logo" href="https://www.brandsouthafrica.com/">
<img
class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/>
</a></div><div
class="menu-main-menu-container"><ul
id="menu-main-menu-1" class="sf-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39516"><a
href="/">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-86631"><a
href="https://www.brandsouthafrica.com/about-us">About Us</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86635"><a
href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86634"><a
href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86637"><a
href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86638"><a
href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54781"><a
href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83104"><a
href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82253"><a
target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56761"><a
href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59002"><a
href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56765"><a
href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-88424"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-awards">Play Your Part Awards</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56767"><a
href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56768"><a
href="https://www.brandsouthafrica.com/?page_id=56741">Your stories</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59127"><a
href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56764"><a
href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58148"><a
href="https://www.brandsouthafrica.com/category/play-your-part-category">News</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40016"><a
href="https://www.brandsouthafrica.com/category/south-africa-fast-facts">About SA</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83854"><a
href="https://www.brandsouthafrica.com/geography-facts">Geography</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83855"><a
href="https://www.brandsouthafrica.com/health-facts">Health</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83857"><a
href="https://www.brandsouthafrica.com/media-facts">Media</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83858"><a
href="https://www.brandsouthafrica.com/news-facts">News</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83859"><a
href="https://www.brandsouthafrica.com/social-facts">Social Development</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40212"><a
href="https://www.brandsouthafrica.com/category/investments-immigration">Investment &amp; Immigration</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83869"><a
href="https://www.brandsouthafrica.com/africa-gateway">Africa Gateway</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83870"><a
href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83871"><a
href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83872"><a
href="https://www.brandsouthafrica.com/economynews">Economy and Business</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83873"><a
href="https://www.brandsouthafrica.com/international-news">International News</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83874"><a
href="https://www.brandsouthafrica.com/science-technology">Science and Technology</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83876"><a
href="https://www.brandsouthafrica.com/africanews">Welcome to Africa</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40220"><a
href="https://www.brandsouthafrica.com/category/tourism-south-africa">Tourism</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83877"><a
href="https://www.brandsouthafrica.com/south-africa-animals">Animals and Plants</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83878"><a
href="https://www.brandsouthafrica.com/geography">Geography and Climate</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83879"><a
href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40238"><a
href="https://www.brandsouthafrica.com/category/people-culture">People &amp; Culture</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83860"><a
href="https://www.brandsouthafrica.com/arts-culture">Arts and Culture</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83861"><a
href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83862"><a
href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83863"><a
href="https://www.brandsouthafrica.com/democracy">Democracy</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83864"><a
href="https://www.brandsouthafrica.com/history-heritage">History and Heritage</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83865"><a
href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83866"><a
href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83867"><a
href="https://www.brandsouthafrica.com/abroad">South Africans Abroad</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83868"><a
href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86196"><a
href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83884"><a
href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83885"><a
href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div><div
class="td-search-wrapper"><div
id="td-top-search"><div
class="header-search-wrap"><div
class="dropdown header-search">
<a
id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a>
<a
id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i
class="td-icon-search"></i></a></div></div></div></div><div
class="header-search-wrap"><div
class="dropdown header-search"><div
class="td-drop-down-search" aria-labelledby="td-header-search-button"><form
method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div
role="search" class="td-head-form-search-wrap">
<input
id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input
class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div
id="td-aj-search"></div></div></div></div></div></div></div></div><div
class="td-main-content-wrap"><div
class="td-container td-post-template-default "><div
class="td-crumb-container"><div
class="entry-crumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/"><span
itemprop="title">Home</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Governance" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/category/governance"><span
itemprop="title">Governance</span></a></span> <i
class="td-icon-right td-bread-sep"></i> <span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
title="View all posts in Education" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/category/governance/education"><span
itemprop="title">Education</span></a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta
itemprop="title" content = "BRAND SA BURSARY PROGRAMME 2022"><meta
itemprop="url" content = "https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022">BRAND SA BURSARY PROGRAMME 2022</span></div></div><div
class="td-pb-row"><div
class="td-pb-span8 td-main-content" role="main"><div
class="td-ss-main-content">
<article
id="post-90106" class="post-90106 post type-post status-publish format-standard has-post-thumbnail hentry category-education" itemscope itemtype="https://schema.org/Article"><div
class="td-post-header"><ul
class="td-category"><li
class="entry-category"><a
href="https://www.brandsouthafrica.com/category/governance">Governance</a></li><li
class="entry-category"><a
href="https://www.brandsouthafrica.com/category/governance/education">Education</a></li></ul>
<header
class="td-post-title"><h1 class="entry-title">BRAND SA BURSARY PROGRAMME 2022</h1><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-10-26T16:40:58+00:00" >26 Oct 2021</time></span></div></header></div><div
class="td-post-sharing td-post-sharing-top "><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Share on Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BRAND+SA+BURSARY+PROGRAMME+2022&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022&via=Brand_SA"  ><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Tweet on Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2017/05/african_book_trust_books_art.jpg&description=BRAND+SA+BURSARY+PROGRAMME+2022" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=BRAND+SA+BURSARY+PROGRAMME+2022%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-post-content"><p><strong>BRAND SA BURSARY PROGRAMME 2022</strong></p><p>Brand South Africa is an organisation that aims to contribute to the objectives of the National Development Plan (NDP) by undertaking coordinated initiatives to build South Africa’s reputation and contribute to the country’s global competitiveness. We also aim to inspire and instill pride and patriotism among South Africans and drive active citizenship. <img
class="wp-image-90110" style="width: NaNpx;" src="https://www.brandsouthafrica.com/wp-content/uploads/2021/10/Bursary-Programme-_Advert-2021.22-1.pdf" alt=""><a
href="https://www.brandsouthafrica.com/wp-content/uploads/2021/10/Bursary-Programme-_Advert-2021.22.pdf" data-type="URL" data-id="https://www.brandsouthafrica.com/wp-content/uploads/2021/10/Bursary-Programme-_Advert-2021.22.pdf" target="_blank" rel="noreferrer noopener">Click here to read more</a>.</p></div><footer><div
class="td-post-source-tags"></div><div
class="td-post-sharing td-post-sharing-bottom "><span
class="td-post-share-title">SHARE</span><div
class="td-default-sharing">
<a
class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-facebook"></i><div
class="td-social-but-text">Facebook</div></a>
<a
class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=BRAND+SA+BURSARY+PROGRAMME+2022&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022&via=Brand+South+Africa"><i
class="td-icon-twitter"></i><div
class="td-social-but-text">Twitter</div></a>
<a
class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-googleplus"></i></a>
<a
class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2017/05/african_book_trust_books_art.jpg&description=BRAND+SA+BURSARY+PROGRAMME+2022" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i
class="td-icon-pinterest"></i></a>
<a
class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=BRAND+SA+BURSARY+PROGRAMME+2022%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022" ><i
class="td-icon-whatsapp"></i></a></div></div><div
class="td-block-row td-post-next-prev"><div
class="td-block-span6 td-post-prev-post"><div
class="td-post-next-prev-content"><span>Previous article</span><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-announces-third-winner-in-the-women-empowerment-category-as-part-of-the-ongoing-2021-play-your-part-awards">Brand South Africa announces third winner in the Women Empowerment category as part of the ongoing 2021 Play Your Part Awards</a></div></div><div
class="td-next-prev-separator"></div><div
class="td-block-span6 td-post-next-post"><div
class="td-post-next-prev-content"><span>Next article</span><a
href="https://www.brandsouthafrica.com/covid19/covid-19-vaccine-a-saving-grace-to-south-africans-from-the-age-of-twelve">COVID-19 VACCINE A SAVING GRACE TO SOUTH AFRICANS FROM THE AGE OF TWELVE</a></div></div></div><div
class="td-author-name vcard author" style="display: none"><span
class="fn"><a
href="https://www.brandsouthafrica.com/author/roxannef">roxannef</a></span></div>	        <span
style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta
itemprop="name" content="roxannef"></span><meta
itemprop="datePublished" content="2021-10-26T16:40:58+00:00"><meta
itemprop="dateModified" content="2021-10-26T16:48:00+02:00"><meta
itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022"/><span
style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span
style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></span><meta
itemprop="name" content="Brand South Africa"></span><meta
itemprop="headline " content="BRAND SA BURSARY PROGRAMME 2022"><span
style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta
itemprop="url" content="https://www.brandsouthafrica.com/wp-content/uploads/2017/05/african_book_trust_books_art.jpg"><meta
itemprop="width" content="800"><meta
itemprop="height" content="600"></span>        </footer></article></div></div><div
class="td-pb-span4 td-main-sidebar" role="complementary"><div
class="td-ss-main-sidebar">
<aside
class="widget DisplayCategoriesWidget"><div
class="block-title"><span>GOVERNANCE</span></div><form
action="https://www.brandsouthafrica.com" method="get"><div>
<select
name='cat26' id='cat26' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="25026">Constitution</option><option
class="level-0" value="554">Education</option><option
class="level-0" value="913">Government</option><option
class="level-0" value="1303">Healthcare</option><option
class="level-0" value="44632">NDP</option><option
class="level-0" value="180">Services for South Africans</option><option
class="level-1" value="2017">&nbsp;&nbsp;&nbsp;Consumer</option><option
class="level-1" value="1095">&nbsp;&nbsp;&nbsp;Education</option><option
class="level-1" value="1148">&nbsp;&nbsp;&nbsp;Government</option><option
class="level-1" value="181">&nbsp;&nbsp;&nbsp;Rights</option><option
class="level-0" value="29634">Social Development</option><option
class="level-0" value="779">Sustainable Development</option><option
class="level-0" value="29704">Youth and Education</option>
</select> <script type="text/javascript">var dropdown26=document.getElementById("cat26");function onCatChange26(){if(dropdown26.options[dropdown26.selectedIndex].value>0){location.href="https://www.brandsouthafrica.com/?cat="+dropdown26.options[dropdown26.selectedIndex].value;}}
dropdown26.onchange=onCatChange26;</script> </div></form>
</aside><div
class="td_block_wrap td_block_7 td_block_widget td_uid_1_617993b239271_rand td-pb-border-top"  data-td-block-uid="td_uid_1_617993b239271" ><script>var block_td_uid_1_617993b239271=new tdBlock();block_td_uid_1_617993b239271.id="td_uid_1_617993b239271";block_td_uid_1_617993b239271.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"40747","category_ids":"","custom_title":"LATEST ARTICLES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_1_617993b239271_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_1_617993b239271.td_column_number="1";block_td_uid_1_617993b239271.block_type="td_block_7";block_td_uid_1_617993b239271.post_count="5";block_td_uid_1_617993b239271.found_posts="1868";block_td_uid_1_617993b239271.header_color="#";block_td_uid_1_617993b239271.ajax_pagination_infinite_stop="";block_td_uid_1_617993b239271.max_num_pages="374";tdBlocksArray.push(block_td_uid_1_617993b239271);</script><h4 class="block-title"><span>LATEST ARTICLES</span></h4><div
id=td_uid_1_617993b239271 class="td_block_inner"><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022" rel="bookmark" title="BRAND SA BURSARY PROGRAMME 2022"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2017/05/african_book_trust_books_art-100x70.jpg" alt="African Book Trust" title="BRAND SA BURSARY PROGRAMME 2022"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/governance/education/brand-sa-bursary-programme-2022" rel="bookmark" title="BRAND SA BURSARY PROGRAMME 2022">BRAND SA BURSARY PROGRAMME 2022</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-10-26T16:40:58+00:00" >26 Oct 2021</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/governance/youth-and-education/the-bookery-in-partnership-with-brand-south-africa-to-open-a-new-library-at-zisukhanyo-secondary-school-in-celebration-of-world-book-day-april-232021" rel="bookmark" title="THE BOOKERY IN PARTNERSHIP WITH BRAND SOUTH AFRICA TO OPEN A NEW LIBRARY AT ZISUKHANYO SECONDARY SCHOOL IN CELEBRATION OF WORLD BOOK DAY, APRIL 23,2021"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2013/12/South_African_best_world_childrens_book-100x70.jpg" alt="south african writer best world childrens book" title="THE BOOKERY IN PARTNERSHIP WITH BRAND SOUTH AFRICA TO OPEN A NEW LIBRARY AT ZISUKHANYO SECONDARY SCHOOL IN CELEBRATION OF WORLD BOOK DAY, APRIL 23,2021"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/governance/youth-and-education/the-bookery-in-partnership-with-brand-south-africa-to-open-a-new-library-at-zisukhanyo-secondary-school-in-celebration-of-world-book-day-april-232021" rel="bookmark" title="THE BOOKERY IN PARTNERSHIP WITH BRAND SOUTH AFRICA TO OPEN A NEW LIBRARY AT ZISUKHANYO SECONDARY SCHOOL IN CELEBRATION OF WORLD BOOK DAY, APRIL 23,2021">THE BOOKERY IN PARTNERSHIP WITH BRAND SOUTH AFRICA TO OPEN A...</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-04-23T11:29:56+00:00" >23 Apr 2021</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/other-news/covid-19-vaccine-africa-begins-its-vaccination-journey" rel="bookmark" title="COVID-19 vaccine: Africa begins its vaccination journey"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/08/Cover-image-Covid19_1200x628-100x70.png" alt="" title="COVID-19 vaccine: Africa begins its vaccination journey"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/other-news/covid-19-vaccine-africa-begins-its-vaccination-journey" rel="bookmark" title="COVID-19 vaccine: Africa begins its vaccination journey">COVID-19 vaccine: Africa begins its vaccination journey</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-04-12T11:28:26+00:00" >12 Apr 2021</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/governance/constitution-sa-glance/the-preservation-of-water-is-everyones-responsibility" rel="bookmark" title="The preservation of water is everyone’s responsibility"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2016/10/29450-N-Wests-R530m-water-project-100x70.jpg" alt="" title="The preservation of water is everyone’s responsibility"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/governance/constitution-sa-glance/the-preservation-of-water-is-everyones-responsibility" rel="bookmark" title="The preservation of water is everyone’s responsibility">The preservation of water is everyone’s responsibility</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-03-31T00:40:59+00:00" >31 Mar 2021</time></span></div></div></div></div><div
class="td-block-span12"><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class="td-module-thumb"><a
href="https://www.brandsouthafrica.com/governance/education/supporting-learners-every-step-of-their-educational-journey" rel="bookmark" title="SUPPORTING LEARNERS EVERY STEP OF THEIR EDUCATIONAL JOURNEY"><img
width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2019/07/ayanda-3187499-100x70.jpg" alt="" title="SUPPORTING LEARNERS EVERY STEP OF THEIR EDUCATIONAL JOURNEY"/></a></div><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/governance/education/supporting-learners-every-step-of-their-educational-journey" rel="bookmark" title="SUPPORTING LEARNERS EVERY STEP OF THEIR EDUCATIONAL JOURNEY">SUPPORTING LEARNERS EVERY STEP OF THEIR EDUCATIONAL JOURNEY</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-03-29T17:15:05+00:00" >29 Mar 2021</time></span></div></div></div></div></div></div> <aside
class="widget widget_listcategorypostswidget"><div
class="block-title"><span>Other GOVERNANCE Articles</span></div><ul
class="lcp_catlist" id="lcp_instance_listcategorypostswidget-2"><li><a
href="https://www.brandsouthafrica.com/south-africa-fast-facts/social-facts/south-africa-s-mother-tongue-education-problem" title="South Africa’s mother tongue education challenge">South Africa’s mother tongue education challenge</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/mathematics-made-easy-better-tomorrow" title="Mathematics made easy for a better tomorrow">Mathematics made easy for a better tomorrow</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/curriculum-130208" title="New curriculum in full effect">New curriculum in full effect</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/uj-soweto" title="Soweto&#8217;s world-class university campus">Soweto&#8217;s world-class university campus</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/mindset_chabanga" title="Satellite education for schools">Satellite education for schools</a></li><li><a
href="https://www.brandsouthafrica.com/people-culture/people/south-african-matric-pass-rate-2014-75-8" title="South African matric pass rate 2014: 75.8%">South African matric pass rate 2014: 75.8%</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/language-310513" title="SA phases in African language learning">SA phases in African language learning</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/bp-080713" title="BP invests in South African youth">BP invests in South African youth</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/schools-031012" title="Zuma opens new Eastern Cape schools">Zuma opens new Eastern Cape schools</a></li><li><a
href="https://www.brandsouthafrica.com/governance/education/dinaledi-161007" title="Dinaledi schools making progress">Dinaledi schools making progress</a></li></ul><a
href="https://www.brandsouthafrica.com/category/governance/education"> </a></aside></div></div></div></div></div><div
class="td-footer-wrapper"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span12"></div></div><div
class="td-pb-row"><div
class="td-pb-span4">
<aside
class="widget mla_text_widget">			<img
class="footer-logo" width="100%" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"><div
class="block-title f-title"><span>SUBSCRIPTIONS</span></div><div
id="tabs-container"><ul
class="tabs-menu"><li
class="current"><a
href="#tab-1">Newsletter</a></li><li><a
href="#tab-3">Media List</a></li></ul><div
class="tab"><div
id="tab-1" class="tab-content"><p>Register to receive our latest news and updates.</p>
<a
class="f-link-yellow" href="/play-your-part-newsletter-subscription">Play Your Part</a>
<br><br>
<a
class="f-link-yellow" href="/stakeholder-newsletter-subscription">Stakeholder Newsletter</a>					<br><br>
<a
class="f-link-yellow" href="https://foreignpolicy.com/south-africa-now/" target="_blank" alt="South Africa Now">SA Now</a></div><div
id="tab-3" class="tab-content"><p>To be updated on Brand South Africa news and events join our media list. By subscribing you will receive continuous newsworthy information.</p>
<a
class="f-link-yellow" href="/media-list">Subscribe here</a></div></div></div> <script>jQuery(document).ready(function($){$(".tabs-menu a").click(function(event){event.preventDefault();$(this).parent().addClass("current");$(this).parent().siblings().removeClass("current");var tab=$(this).attr("href");$(".tab-content").not(tab).css("display","none");$(tab).fadeIn();});});</script> </aside></div><div
class="td-pb-span1"></div><div
class="td-pb-span3">
<aside
class="widget widget_text"><div
class="block-title"><span>SITEMAP</span></div><div
class="textwidget"><div
class="f-box">
<a
class="f-link" href="http://www.brandsouthafrica.com/" alt="Home">Home</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/south-africa-fast-facts" alt="South Africa Fast Facts">South Africa Fast Facts</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/people-culture" alt="People & Culture">People & Culture</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/play-your-part" alt="Play Your Part">Play Your Part</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/investments-immigration" alt="Investment & Immigration">Investment & Immigration</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/tourism-south-africa" alt="Tourism">Tourism</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/governance" alt="Governance">Governance</a>
<a
class="f-link" href="/about-us" alt="About Us">About Us</a>
<a
class="f-link" href="http://www.brandsouthafrica.com/resources-downloads" alt="Resources & Downloads">Resources & Downloads</a>
<a
class="f-link" href="http://globalsouthafricans.com/" alt="South Africans Abroad" target="_blank" rel="noopener">South Africans Abroad</a>
<a
class="f-link" href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/other-news/tip-offs-anonymous" target="_blank" rel="noopener"> Tip-offs Anonymous </a>
<a
class="f-link" href="https://www.brandsouthafrica.com/about-us/tenders"> Tenders </a></div></div>
</aside></div><div
class="td-pb-span1"></div><div
class="td-pb-span3">
<aside
class="widget widget_text"><div
class="block-title"><span>CONTACT US</span></div><div
class="textwidget"><div
class="f-box"><p>103 Central Street</p><p>Houghton</p><p>Johannesburg</p><p>+27 (0)11 483-0122</p><p>+27 (0)11 483-0124</p><p><a
href="mailto:info@brandsouthafrica.com">info@brandsouthafrica.com</a></p></div>
<a
class="f-link-yellow" href="https://www.brandsouthafrica.com/contact-us" alt="Home">Contact</a></div>
</aside></div></div></div></div><style>@media screen and (max-width:768px){html{margin-top:0 !important}}</style><div
class="td-sub-footer-container"><div
class="td-container"><div
class="td-pb-row"><div
class="td-pb-span7 td-sub-footer-menu"></div><div
class="td-pb-span5 td-sub-footer-copy"><div
class="bottom-footer"><div
class="f-block-left">
<a
href="http://www.brandsouthafrica.com/terms-and-conditions" alt="Terms & Conditions">Terms & Conditions</a>
<span>brandsouthafrica.com © 1996-2016</span></div><div
class="f-block-right">
<a
href="/disclaimer/">Disclaimer</a>
<a
href="/privacy/">Privacy</a></div></div></div></div></div></div></div> <script type="text/javascript">var cffajaxurl="https://www.brandsouthafrica.com/wp-admin/admin-ajax.php";var cfflinkhashtags="true";</script> <script type="text/javascript">var gmapstyles='default';</script> <script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <div
class="td-more-articles-box">
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class="td-more-articles-box-title">MORE STORIES</span><div
class="td-content-more-articles-box"><div
class="td_module_8 td_module_wrap"><div
class="item-details"><h3 class="entry-title td-module-title"><a
href="https://www.brandsouthafrica.com/governance/education/supporting-learners-every-step-of-their-educational-journey" rel="bookmark" title="SUPPORTING LEARNERS EVERY STEP OF THEIR EDUCATIONAL JOURNEY">SUPPORTING LEARNERS EVERY STEP OF THEIR EDUCATIONAL JOURNEY</a></h3><div
class="td-module-meta-info">
<span
class="td-post-date"><time
class="entry-date updated td-module-date" datetime="2021-03-29T17:15:05+00:00" >29 Mar 2021</time></span></div></div></div></div></div><div
class='evo_lightboxes'><div
class='evo_lightbox eventcard eventon_events_list' id=''><div
class="evo_content_in"><div
class="evo_content_inin"><div
class="evo_lightbox_content">
<a
class='evolbclose '>X</a><div
class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div
class='evo_lightbox evors_lightbox ' id='evors_lightbox'><div
class="evo_content_in"><div
class="evo_content_inin"><div
class="evo_lightbox_content">
<a
class='evolbclose evors_lightbox'>X</a><div
class='evo_lightbox_body evors_lightbox_body'></div></div></div></div></div></div><link
rel='stylesheet' id='jig-prettyphoto-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/prettyphoto.css' type='text/css' media='all' /><link
rel='stylesheet' id='colorbox-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/colorbox1.css' type='text/css' media='all' /><link
rel='stylesheet' id='magnific-popup-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/magnific-popup.css' type='text/css' media='all' /><link
rel='stylesheet' id='photoswipe-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/photoswipe4.css' type='text/css' media='all' /><link
rel='stylesheet' id='photoswipe3-style-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/css/photoswipe3.css' type='text/css' media='all' /> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/resizable.min.js' id='jquery-ui-resizable-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/controlgroup.min.js' id='jquery-ui-controlgroup-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/checkboxradio.min.js' id='jquery-ui-checkboxradio-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/button.min.js' id='jquery-ui-button-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/ui/dialog.min.js' id='jquery-ui-dialog-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/wpdialog.min.js' id='wpdialogs-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/hoverintent-js.min.js' id='hoverintent-js-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/admin-bar.min.js' id='admin-bar-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js' id='awsm-ead-pdf-object-js'></script> <script type='text/javascript' id='awsm-ead-public-js-extra'>var eadPublic=[];</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/embed-any-document/js/embed-public.min.js' id='awsm-ead-public-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7={"api":{"root":"https:\/\/www.brandsouthafrica.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script> <script type='text/javascript' id='helpie-faq-bundle-js-extra'>var helpie_faq_object={"nonce":"56ce751d6a","ajax_url":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","plan":"free","url":"https:\/\/www.brandsouthafrica.com\/wp-content\/plugins\/helpie-faq\/","enabled_submission":"1"};var faqStrings={"hide":"Hide","addFAQ":"Add FAQ","noFaqsFound":"No FAQ found"};</script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/helpie-faq/assets/main.bundle.js' id='helpie-faq-bundle-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js' id='magnific-popup-au-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/themes/Newspaper/js/tagdiv_theme.js' id='td-site-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js' id='cffscripts-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.prettyphoto.custom.min.js' id='jig-prettyphoto-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.colorbox.min.js' id='colorbox-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.magnific-popup.min.js' id='magnific-popup-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/photoswipe4.min.js' id='photoswipe-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/klass.min.js' id='klass-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/code.photoswipe.jquery-3.0.5.min.js' id='photoswipe3-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/pixastic.custom.jig.min.js' id='pixastic.custom.jig-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/jquery.dotdotdot.min.js' id='dotdotdot-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-content/plugins/justified-image-grid/js/justified-image-grid.min.js' id='justified-image-grid-js'></script> <script type='text/javascript' defer='defer' src='https://www.brandsouthafrica.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' defer='defer' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[90106]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.brandsouthafrica.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <div
id="wpadminbar" class="nojq nojs">
<a
class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a><div
class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar"><ul
id='wp-admin-bar-root-default' class="ab-top-menu"><li
id='wp-admin-bar-wp-logo' class="menupop"><div
class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span
class="ab-icon" aria-hidden="true"></span><span
class="screen-reader-text">About WordPress</span></div><div
class="ab-sub-wrapper"><ul
id='wp-admin-bar-wp-logo-external' class="ab-sub-secondary ab-submenu"><li
id='wp-admin-bar-wporg'><a
class='ab-item' href='https://wordpress.org/'>WordPress.org</a></li><li
id='wp-admin-bar-documentation'><a
class='ab-item' href='https://wordpress.org/support/'>Documentation</a></li><li
id='wp-admin-bar-support-forums'><a
class='ab-item' href='https://wordpress.org/support/forums/'>Support</a></li><li
id='wp-admin-bar-feedback'><a
class='ab-item' href='https://wordpress.org/support/forum/requests-and-feedback'>Feedback</a></li></ul></div></li><li
id='wp-admin-bar-bp-login'><a
class='ab-item' href='https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fgovernance%2Feducation%2Fbrand-sa-bursary-programme-2022'>Log In</a></li><li
id='wp-admin-bar-bp-register'><a
class='ab-item' href='https://www.brandsouthafrica.com/register/'>Register</a></li><li
id='wp-admin-bar-helpie-review-settings'><a
class='ab-item' href='https://www.brandsouthafrica.com/wp-admin/admin.php?page=helpie-review-settings'>Settings</a></li></ul><ul
id='wp-admin-bar-top-secondary' class="ab-top-secondary ab-top-menu"><li
id='wp-admin-bar-search' class="admin-bar-search"><div
class="ab-item ab-empty-item" tabindex="-1"><form
action="https://www.brandsouthafrica.com/" method="get" id="adminbarsearch"><input
class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label
for="adminbar-search" class="screen-reader-text">Search</label><input
type="submit" class="adminbar-button" value="Search" /></form></div></li></ul></div></div></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 11.076% | Size before compression: 120622 bytes | Size after compression: 107262 bytes. ***
-->