<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Open Sans:300italic,400italic,600italic,400,600,700","Roboto:500,400italic,700,900,500italic,400,300","Oswald:400,300","Open Sans:700,400,400i","Roboto:700,400"] },classes:false, events:false, timeout:1500};</script><link media="all" href="//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/css/autoptimize_0b58d85c2775db732616b0abb1f25249.css" rel="stylesheet" /><link media="screen" href="//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/css/autoptimize_d07b79056e9cade7afbd8490885baec3.css" rel="stylesheet" /><style media="print">#wpadminbar{display:none}</style><title>Africa’s people-led approach to combat COVID-19 shows signs of progress and leadership | Brand South Africa</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="google-site-verification" content="_JWGBKGXL98gZMVUzovWYsecJaSP6YPsFoXSUQhGz4s" /><link rel="pingback" href="https://www.brandsouthafrica.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61202-4', 'auto');
  ga('send', 'pageview');</script> <meta property="og:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2018/05/Capture.png" /><meta name="author" content="roxannef"><link rel="icon" type="image/png" href="/wp-content/uploads/2016/10/Artboard.png"><link rel="canonical" href="https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Africa’s people-led approach to combat COVID-19 shows signs of progress and leadership | Brand South Africa" /><meta property="og:description" content="Writes Thandi Tobias In its fight against the spread of COVID-19, our continent faces a massive challenge that requires unprecedented levels of unity and coordinated action. To prevail, we have to grasp without hesitation what the World Health Organisation (WHO) has described as a ‘window of opportunity’ while it remains open for us to do &hellip;" /><meta property="og:url" content="https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" /><meta property="og:site_name" content="Brand South Africa" /><meta property="article:publisher" content="https://www.facebook.com/BrandSouthAfrica" /><meta property="article:section" content="COVID-19" /><meta property="article:published_time" content="2020-05-15T10:14:19+00:00" /><meta property="article:modified_time" content="2020-05-15T13:35:42+00:00" /><meta property="og:updated_time" content="2020-05-15T13:35:42+00:00" /><meta property="og:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2018/05/Capture.png" /><meta property="og:image:secure_url" content="https://www.brandsouthafrica.com/wp-content/uploads/2018/05/Capture.png" /><meta property="og:image:width" content="651" /><meta property="og:image:height" content="357" /><meta property="og:image:alt" content="headline artists" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Writes Thandi Tobias In its fight against the spread of COVID-19, our continent faces a massive challenge that requires unprecedented levels of unity and coordinated action. To prevail, we have to grasp without hesitation what the World Health Organisation (WHO) has described as a ‘window of opportunity’ while it remains open for us to do [&hellip;]" /><meta name="twitter:title" content="Africa’s people-led approach to combat COVID-19 shows signs of progress and leadership | Brand South Africa" /><meta name="twitter:site" content="@Brand_SA" /><meta name="twitter:image" content="https://www.brandsouthafrica.com/wp-content/uploads/2018/05/Capture.png" /><meta name="twitter:creator" content="@Brand_SA" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/covid19","name":"COVID-19"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.brandsouthafrica.com\/covid19\/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership","name":"Africa\u2019s people-led approach to combat COVID-19 shows signs of progress and leadership"}}]}</script> <link rel="amphtml" href="https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership?amp" /><meta name="generator" content="AMP for WP 1.0.31"/><link rel='dns-prefetch' href='//www.brandsouthafrica.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Brand South Africa &raquo; Feed" href="https://www.brandsouthafrica.com/feed" /><link rel='stylesheet' id='dashicons-css'  href='https://www.brandsouthafrica.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='admin-bar-css'  href='https://www.brandsouthafrica.com/wp-includes/css/admin-bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bp-admin-bar-css'  href='https://www.brandsouthafrica.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ms-custom-css'  href='//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/css/autoptimize_single_476240b6206a4cb0a8b574d54d69689f.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.brandsouthafrica.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var BP_Confirm = {"are_you_sure":"Are you sure?"};</script> <script type='text/javascript'>var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};</script> <script type='text/javascript'>var BooklyL10n = {"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","csrf_token":"ae595852ba","today":"Today","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"nextMonth":"Next month","prevMonth":"Previous month","show_more":"Show more"};</script> <script type='text/javascript'>var BooklyCustomerProfileL10n = {"csrf_token":"ae595852ba","show_more":"Show more"};</script> <link rel='https://api.w.org/' href='https://www.brandsouthafrica.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.brandsouthafrica.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.brandsouthafrica.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.brandsouthafrica.com/?p=86421' /><link rel="alternate" type="application/json+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" /><link rel="alternate" type="text/xml+oembed" href="https://www.brandsouthafrica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership&#038;format=xml" /> <script type="text/javascript">var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script type="text/javascript">var ajaxurl = 'https://www.brandsouthafrica.com/wp-admin/admin-ajax.php';</script> <script>var ms_grabbing_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='https://www.brandsouthafrica.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.0.4 - Responsive Touch Image Slider" /> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="EventON 2.5.1" /><meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.brandsouthafrica.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f3bda76f-7feb-4332-a2a3-1992c85dc1bb';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.brandsouthafrica.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0919e572-6b9a-4fc1-8566-50f787b3e729";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Brand South Africa';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Everything you need to know - from news and events to trade and investment to history and culture.';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['left'] = '30px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="https:\/\/www.brandsouthafrica.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#ffca08";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>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</style><noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><link rel="stylesheet" id="wphb-13-font-awesome-fa-css" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" type="text/css" media="all">  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WCP7CLB');</script> <script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body class="bp-legacy post-template-default single single-post postid-86421 single-format-standard admin-bar no-customize-support _masterslider _msp_version_3.0.4 africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership wpb-js-composer js-comp-ver-6.1 vc_responsive td-animation-stack-type0 td-full-layout no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-39516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-39516"><a href="/">Home</a></li><li id="menu-item-40016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40016"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">About SA<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83853"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/arts-facts">Art</a></li><li id="menu-item-83854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83854"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/geography-facts">Geography</a></li><li id="menu-item-83855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83855"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/health-facts">Health</a></li><li id="menu-item-83856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83856"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/history-facts">History</a></li><li id="menu-item-83857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83857"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/media-facts">Media</a></li><li id="menu-item-83858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83858"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts">News</a></li><li id="menu-item-83859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83859"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/social-facts">Social Development</a></li></ul></li><li id="menu-item-40212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40212"><a href="https://www.brandsouthafrica.com/investments-immigration">Investment &#038; Immigration<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83869"><a href="https://www.brandsouthafrica.com/investments-immigration/africa-gateway">Africa Gateway</a></li><li id="menu-item-83870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83870"><a href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li id="menu-item-83871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83871"><a href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li id="menu-item-83872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83872"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews">Economy and Business</a></li><li id="menu-item-83873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83873"><a href="https://www.brandsouthafrica.com/investments-immigration/international-news">International News</a></li><li id="menu-item-83874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83874"><a href="https://www.brandsouthafrica.com/investments-immigration/science-technology">Science and Technology</a></li><li id="menu-item-83876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83876"><a href="https://www.brandsouthafrica.com/investments-immigration/africanews">Welcome to Africa</a></li></ul></li><li id="menu-item-40220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40220"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83877"><a href="https://www.brandsouthafrica.com/tourism-south-africa/south-africa-animals">Animals and Plants</a></li><li id="menu-item-83878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83878"><a href="https://www.brandsouthafrica.com/tourism-south-africa/geography">Geography and Climate</a></li><li id="menu-item-83879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83879"><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40238"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83860"><a href="https://www.brandsouthafrica.com/people-culture/arts-culture">Arts and Culture</a></li><li id="menu-item-83861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83861"><a href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li id="menu-item-83862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83862"><a href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li id="menu-item-83863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83863"><a href="https://www.brandsouthafrica.com/people-culture/democracy">Democracy</a></li><li id="menu-item-83864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83864"><a href="https://www.brandsouthafrica.com/people-culture/history-heritage">History and Heritage</a></li><li id="menu-item-83865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83865"><a href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li id="menu-item-83866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83866"><a href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li id="menu-item-83867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83867"><a href="https://www.brandsouthafrica.com/people-culture/abroad">South Africans Abroad</a></li><li id="menu-item-83868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83868"><a href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li id="menu-item-54781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-54781"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-83104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83104"><a href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li id="menu-item-82253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82253"><a target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li id="menu-item-56761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56761"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li id="menu-item-59002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59002"><a href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li id="menu-item-60032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60032"><a href="https://www.brandsouthafrica.com/play-your-part/find-a-group">Find a Group</a></li><li id="menu-item-56765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56765"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li id="menu-item-56763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56763"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li><li id="menu-item-56767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56767"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li id="menu-item-56768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56768"><a href="https://www.brandsouthafrica.com/play-your-part/your-stories">Your stories</a></li><li id="menu-item-59127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59127"><a href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li><li id="menu-item-56764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56764"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li id="menu-item-58148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58148"><a href="https://www.brandsouthafrica.com/play-your-part-category">News</a></li></ul></li><li id="menu-item-86196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86196"><a href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li id="menu-item-83884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83884"><a href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li id="menu-item-83885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83885"><a href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div></div></div> <script>jQuery(document).ready(function( $ ) {
	var toggleClose = "<i class='fa fa-times' aria-hidden='true'></i>";
    var toggleOpen = "<i class='fa fa-arrow-up' aria-hidden='true'></i>";
    var removeSidebar ;

    if ( $( ".td-main-sidebar" ).length ) {
        $( "body" ).append("<div class='sidebar-btn'> <span class='icon'>"+toggleOpen+"</span></div>");
    }
   
    
    $(".sidebar-btn").click(function(){
        $( ".td-main-sidebar" ).toggleClass("sidebar-active");
        if ( removeSidebar){
            $(".icon").html(toggleOpen);     
            removeSidebar = false;
        } else if ($(".sidebar-active").length) {
            $(".icon").html(toggleClose);
            removeSidebar = true;
        }

        
    });
    $('.vc_tta-tabs-list').after().click(function () {
        $('.vc_tta-tab').toggleClass("show");
    });

    

	
});</script> <div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-1 test"><div class="td-banner-wrap-full td-logo-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.brandsouthafrica.com/"> <noscript><img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/></noscript><img class="lazyload td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/> <span class="td-visual-hidden">Brand South Africa</span> </a></div><div class="td-header-sp-recs"><div class="top-bar-style-4"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-utility-menu" class="top-header-menu"><li id="menu-item-56771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-56771"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell your story</a></li><li id="menu-item-52204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-52204"><a href="https://www.brandsouthafrica.com/resources-downloads">Resources &#038; Downloads</a><ul class="sub-menu"><li id="menu-item-57470" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57470"><a href="https://www.brandsouthafrica.com/resources-downloads/media-library">Media Library</a></li><li id="menu-item-57469" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57469"><a href="https://www.brandsouthafrica.com/resources-downloads/marketing-materials">Marketing Materials</a></li><li id="menu-item-57467" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57467"><a href="https://www.brandsouthafrica.com/resources-downloads/governance">Governance</a></li><li id="menu-item-67637" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67637"><a href="https://www.brandsouthafrica.com/resources-downloads/knowledge-hub">Knowledge Hub</a></li></ul></li><li id="menu-item-56899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-56899"><a href="https://www.brandsouthafrica.com/about-us">About Us</a><ul class="sub-menu"><li id="menu-item-58958" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58958"><a href="https://www.brandsouthafrica.com/about-us/who-we-are">Who we are</a></li><li id="menu-item-53444" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53444"><a href="https://www.brandsouthafrica.com/about-us/tenders">Tenders</a></li><li id="menu-item-58118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-58118"><a href="https://www.brandsouthafrica.com/about-us/research-analysis">Research &#038; Analysis</a></li><li id="menu-item-53445" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53445"><a href="https://www.brandsouthafrica.com/about-us/vacancies">Vacancies</a></li><li id="menu-item-53443" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53443"><a href="https://www.brandsouthafrica.com/about-us/programmes-events">Programmes &#038; Events</a></li></ul></li><li id="menu-item-39538" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39538"><a target="_blank" href="http://globalsouthafricans.com/">South Africans Abroad</a></li><li id="menu-item-39579" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39579"><a href="https://www.brandsouthafrica.com/contact-us">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://www.facebook.com/BrandSouthAfrica" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/brandsouthafrica/?hl=en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/brand-sa/" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/brand_sa" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/BrandSAtv" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div> <noscript><img class="sa-logo" src="/wp-content/themes/Newspaper-child/images/custom/sa-logo.png"></noscript><img class="lazyload sa-logo" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/sa-logo.png"></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.brandsouthafrica.com/"> <noscript><img class="td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/></noscript><img class="lazyload td-retina-data" data-retina="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg" alt="BRAND SOUTH AFRICA" title="BRAND SOUTH AFRICA"/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39516"><a href="/">Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40016"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts">About SA</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83853"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/arts-facts">Art</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83854"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/geography-facts">Geography</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83855"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/health-facts">Health</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83856"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/history-facts">History</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83857"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/media-facts">Media</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83858"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/news-facts">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83859"><a href="https://www.brandsouthafrica.com/south-africa-fast-facts/social-facts">Social Development</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40212"><a href="https://www.brandsouthafrica.com/investments-immigration">Investment &#038; Immigration</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83869"><a href="https://www.brandsouthafrica.com/investments-immigration/africa-gateway">Africa Gateway</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83870"><a href="https://www.brandsouthafrica.com/investments-immigration/business">Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83871"><a href="https://www.brandsouthafrica.com/investments-immigration/conferences">Conferences</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83872"><a href="https://www.brandsouthafrica.com/investments-immigration/economynews">Economy and Business</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83873"><a href="https://www.brandsouthafrica.com/investments-immigration/international-news">International News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83874"><a href="https://www.brandsouthafrica.com/investments-immigration/science-technology">Science and Technology</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83876"><a href="https://www.brandsouthafrica.com/investments-immigration/africanews">Welcome to Africa</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40220"><a href="https://www.brandsouthafrica.com/tourism-south-africa">Tourism</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83877"><a href="https://www.brandsouthafrica.com/tourism-south-africa/south-africa-animals">Animals and Plants</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83878"><a href="https://www.brandsouthafrica.com/tourism-south-africa/geography">Geography and Climate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83879"><a href="https://www.brandsouthafrica.com/tourism-south-africa/travel">Travel</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-40238"><a href="https://www.brandsouthafrica.com/people-culture">People &#038; Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83860"><a href="https://www.brandsouthafrica.com/people-culture/arts-culture">Arts and Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83861"><a href="https://www.brandsouthafrica.com/people-culture/community">Community</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83862"><a href="https://www.brandsouthafrica.com/people-culture/culture">Culture</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83863"><a href="https://www.brandsouthafrica.com/people-culture/democracy">Democracy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83864"><a href="https://www.brandsouthafrica.com/people-culture/history-heritage">History and Heritage</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83865"><a href="https://www.brandsouthafrica.com/people-culture/mandela">Mandela</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83866"><a href="https://www.brandsouthafrica.com/people-culture/people">People</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83867"><a href="https://www.brandsouthafrica.com/people-culture/abroad">South Africans Abroad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83868"><a href="https://www.brandsouthafrica.com/people-culture/sport">Sport</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-54781"><a href="https://www.brandsouthafrica.com/play-your-part">Play Your Part</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83104"><a href="https://www.brandsouthafrica.com/play-your-part/pledge-to-play-your-part">Pledge to play your part</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82253"><a target="_blank" href="http://www.playyourpartstories.co.za/">Be An Ambassador</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56761"><a href="https://www.brandsouthafrica.com/play-your-part/ambassadors">Ambassadors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59002"><a href="https://www.brandsouthafrica.com/play-your-part/join-play-your-part">Join Play Your Part</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-60032"><a href="https://www.brandsouthafrica.com/play-your-part/find-a-group">Find a Group</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56765"><a href="https://www.brandsouthafrica.com/play-your-part/play-part-tv-series">Play Your Part TV series</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56763"><a href="https://www.brandsouthafrica.com/play-your-part/gem-app">GEM Project</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56767"><a href="https://www.brandsouthafrica.com/play-your-part/tell-us-story">Tell us your story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56768"><a href="https://www.brandsouthafrica.com/play-your-part/your-stories">Your stories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-59127"><a href="https://www.brandsouthafrica.com/play-your-part/image-galleries">Gallery</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-56764"><a href="https://www.brandsouthafrica.com/play-your-part/play-your-part-projects">Play Your Part Projects</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-58148"><a href="https://www.brandsouthafrica.com/play-your-part-category">News</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-86196"><a href="https://www.brandsouthafrica.com/covid-19-important-contact-information">Covid-19</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83884"><a href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fplay-your-part%2Fpledge-to-play-your-part">Log In</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83885"><a href="https://www.brandsouthafrica.com/register/">Register</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.brandsouthafrica.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in COVID-19" class="entry-crumb" itemprop="url" href="https://www.brandsouthafrica.com/covid19"><span itemprop="title">COVID-19</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Africa’s people-led approach to combat COVID-19 shows signs of progress and leadership"><meta itemprop="url" content = "https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership">Africa’s people-led approach to combat COVID-19 shows signs of progress and leadership</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-86421" class="post-86421 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://www.brandsouthafrica.com/covid19">COVID-19</a></li></ul><header class="td-post-title"><h1 class="entry-title">Africa’s people-led approach to combat COVID-19 shows signs of progress and leadership</h1><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T12:14:19+00:00" >15 May 2020</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Africa%E2%80%99s+people-led+approach+to+combat+COVID-19+shows+signs+of+progress+and+leadership&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership&via=Brand_SA"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2018/05/Capture.png&description=Africa%E2%80%99s+people-led+approach+to+combat+COVID-19+shows+signs+of+progress+and+leadership" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Africa%E2%80%99s+people-led+approach+to+combat+COVID-19+shows+signs+of+progress+and+leadership%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><p><em>Writes Thandi Tobias</em></p><p>In its fight against the spread of COVID-19, our continent faces a massive challenge that requires unprecedented levels of unity and coordinated action. To prevail, we have to grasp without hesitation what the World Health Organisation (WHO) has described as a ‘window of opportunity’ while it remains open for us to do so.</p><p>While our continent is home to many of the world’s fastest developing nations, it is also home to some of the most vulnerable. It is a known fact that the high prevalence of malnutrition, anaemia, malaria, HIV/AIDs, and tuberculosis among our people, puts our continent in an unfortunate position; one in which high death rates happen easily. That is why the country’s leadership had to act swiftly and decisively.</p><p>As Africans, it is essential that we focus on coordinated efforts in our shared battle against COVID-19.  Africa spans both hemispheres and consists of 55 member states. Our combined efforts and determination can and will see us through this challenging period.</p><p>The second and follow-up virtual meeting of the ‘AU Bureau of Heads of State and Government’, held in April 2020, ended with solid plans for a more unified African response to the COVID-19 pandemic. In addition to presentations by Dr Tedros Adhanom Ghebreyesus, Director-General of the World Health Organisation (WHO), Dr John Nkengasong, Director of Africa Centres for Disease Control and Prevention (CDC), the Bureau was also addressed by French President Emmanuel Macron.</p><p>All the heads of state in attendance expressed a shared apprehension over the unknown impact this virus stands to have on the health of citizens of Africa, as well as the unforeseeable economic impact it will have. The Heads of States and Governments discussed three broad themes and agreed to proceed to pursue several key solutions:</p><ol><li><strong>Stronger inter-continental links for greater African solidarity</strong></li></ol><p>There was unanimous agreement on the urgent need to establish better humanitarian and trade corridors among countries; something they also agreed would require cohesive efforts from all participants.  All decisions would be in the best interest of the continent and its people. This will also enable Africa to speak with one voice on Africa’s priorities. African leaders also agreed on the need for an immediate lifting of all economic sanctions imposed on Zimbabwe and Sudan, as no African state would be left alone to fight against the spread of COVID-19. It was resolved that without the burden of sanctions, Zimbabwe and Sudan would be better positioned to save lives.</p><ol start="2"><li><strong>An aggressive medical response</strong></li></ol><p>Africa requires the production of medical supplies and equipment. The heads of states and governments called for international cooperation, support towards up-scaling local production of needed Personal Protection Equipment (PPEs), medical supplies such as masks, gowns, ventilators, and other support devices, all of which are greatly needed in the continent.</p><p>Furthermore, the AU commended rapid action initiatives such as the ones coordinated by Ethiopian Prime Minister Abiy Ahmed and the Jack Ma Foundation. Working with the World Food Programme and Africa CDC, they mobilised and distributed over one million diagnostic tests, six million masks, and 600,000 PPE items to all African Union member states in less than a week.</p><ol start="3"><li><strong> Fundraising efforts</strong></li></ol><p>The AU is taking a multi-stakeholder approach towards raising needed financial and other forms of international support to strengthen the fight to flatten COVID-19 growth in Africa. The gathered Heads of States and Governments also noted the progress made in operationalising the African Union’s COVID-19 Response Fund, which was established on in March 2020. Members pledged the sum of US$12.5 million and an additional US$4.5million to the Africa CDC.</p><p><em>Africa’s Call</em></p><p>To win the battle against COVID-19, protect its citizens and, by extension, citizens of the world, the AU calls for the support pledged by the G20, the World Bank and the International Monetary Fund (IMF) to be delivered without further delay. It also calls for these institutions to review their disbursement policies to unlock higher levels of flexibility, speed, and Africa’s access to the IMF’s Special Drawing Rights (SDRs). In addition, the AU also supports the call for a comprehensive stimulus package for Africa and the immediate suspension of interest payments on Africa’s external public and private debt. Such measures would benefit all Africans, as greater fiscal space would be created to resource the battle against COVID-19.</p><p>In conclusion, allow me to remind you all of our South African concept of Ubuntu – I am because you are – which also rings true in the hearts of all Africans and, I hope, inspires people around the world. It is in the spirit of this shared humanity that Africa’s call is made for the global support of our resilient, yet fragile continent.</p><p><em>Thandi Tobias is the Chairperson of Brand South Africa; the official marketing agency of South Africa with a mandate to build the country&#8217;s brand reputation and to improve its global competitiveness.</em></p><p>&nbsp;</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Africa%E2%80%99s+people-led+approach+to+combat+COVID-19+shows+signs+of+progress+and+leadership&url=https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership&via=Brand+South+Africa"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership&amp;media=https://www.brandsouthafrica.com/wp-content/uploads/2018/05/Capture.png&description=Africa%E2%80%99s+people-led+approach+to+combat+COVID-19+shows+signs+of+progress+and+leadership" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Africa%E2%80%99s+people-led+approach+to+combat+COVID-19+shows+signs+of+progress+and+leadership%20-%20https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.brandsouthafrica.com/covid19/business-unsual-aeci-plays-its-part-in-the-fight-against-covid-19">BUSINESS UNUSUAL – AECI PLAYS ITS PART IN THE FIGHT AGAINST COVID-19</a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.brandsouthafrica.com/author/roxannef">roxannef</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="roxannef"></span><meta itemprop="datePublished" content="2020-05-15T12:14:19+00:00"><meta itemprop="dateModified" content="2020-05-15T15:35:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.brandsouthafrica.com/covid19/africas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></span><meta itemprop="name" content="Brand South Africa"></span><meta itemprop="headline " content="Africa’s people-led approach to combat COVID-19 shows signs of progress and leadership"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.brandsouthafrica.com/wp-content/uploads/2018/05/Capture.png"><meta itemprop="width" content="651"><meta itemprop="height" content="357"></span></footer></article></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="widget EvcalWidget_three"><div class="block-title"><span>Upcoming Events</span></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_411' class='ajde_evcal_calendar ' ><div class='evo-data' data-cyear="2020" data-cmonth="5" data-runajax="1" data-evc_open="0" data-cal_ver="2.5.1" data-mapscroll="false" data-mapformat="roadmap" data-mapzoom="12" data-mapiconurl="" data-ev_cnt="0" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='5' data-yr='2020' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><p id='evcal_cur' class='evo_month_title'> may, 2020</p><p class='evo_arrows right'><span id='evcal_prev' class='evcal_arrows evcal_btn_prev' ><i class='fa fa-angle-left'></i></span><span id='evcal_next' class='evcal_arrows evcal_btn_next' ><i class='fa fa-angle-right'></i></span></p><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" ></div><div class='clear'></div></div><a class='evo_sort_btn'>Filter Events</a><div class='eventon_sorting_section' style='display:none'><div class='eventon_sort_line evo_sortOpt' ><div class='evo_sortby'><p>Sort By:</p></div><div class='evo_srt_sel'><p class='fa'>date</p><div class='evo_srt_options'><p data-val='sort_date' data-type='date' class='evs_btn evs_hide' >Date</p><p data-val='sort_title' data-type='title' class='evs_btn ' >Title</p><p data-val='sort_posted' data-type='posted' class='evs_btn ' >Post Date</p></div></div><div class='clear'></div></div><div class='eventon_filter_line '><div class='eventon_filter' data-filter_field='event_type' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_2' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_3' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_4' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_type_5' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_location' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div><div class='eventon_filter' data-filter_field='event_organizer' data-filter_val='all' data-filter_type='tax' data-fl_o='IN'></div></div><div class='clear'></div></div><div id='eventon_loadbar_section'><div id='eventon_loadbar'></div></div><div id='evcal_list' class='eventon_events_list '><div class='eventon_list_event'><p class='no_events' >No Events</p></div><div class='clear'></div></div><div class='clear'></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_1_5ec136fbae425_rand td-pb-border-top"  data-td-block-uid="td_uid_1_5ec136fbae425" ><script>var block_td_uid_1_5ec136fbae425 = new tdBlock();
block_td_uid_1_5ec136fbae425.id = "td_uid_1_5ec136fbae425";
block_td_uid_1_5ec136fbae425.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"40742,29620,40746,40743,40878,40747","custom_title":"LATEST","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_1_5ec136fbae425_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ec136fbae425.td_column_number = "1";
block_td_uid_1_5ec136fbae425.block_type = "td_block_7";
block_td_uid_1_5ec136fbae425.post_count = "4";
block_td_uid_1_5ec136fbae425.found_posts = "16220";
block_td_uid_1_5ec136fbae425.header_color = "#";
block_td_uid_1_5ec136fbae425.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ec136fbae425.max_num_pages = "4055";
tdBlocksArray.push(block_td_uid_1_5ec136fbae425);</script><h4 class="block-title"><span>LATEST</span></h4><div id=td_uid_1_5ec136fbae425 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/covid19/covid19-department-of-sport-arts-and-culture-sector-relief-framework-and-criteria" rel="bookmark" title="Department of Sport, Arts and Culture: COVID19 Sector relief framework and criteria"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/03/Proteas-Women-100x70.jpg" alt="Proteas Women" title="Department of Sport, Arts and Culture: COVID19 Sector relief framework and criteria"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2020/03/Proteas-Women-100x70.jpg" alt="Proteas Women" title="Department of Sport, Arts and Culture: COVID19 Sector relief framework and criteria"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/covid19/covid19-department-of-sport-arts-and-culture-sector-relief-framework-and-criteria" rel="bookmark" title="Department of Sport, Arts and Culture: COVID19 Sector relief framework and criteria">Department of Sport, Arts and Culture: COVID19 Sector relief framework and...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-29T17:36:37+00:00" >29 Mar 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/investments-immigration/business/economy/brand-south-africa-notes-a-time-of-challenges-and-firsts-as-moodys-downgrades-south-africa-amid-covid-19-global-crisis" rel="bookmark" title="Brand South Africa notes – A time of challenges and firsts as Moody’s downgrades South Africa amid COVID-19 global crisis"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/03/Moodys-100x70.jpg" alt="" title="Brand South Africa notes – A time of challenges and firsts as Moody’s downgrades South Africa amid COVID-19 global crisis"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2020/03/Moodys-100x70.jpg" alt="" title="Brand South Africa notes – A time of challenges and firsts as Moody’s downgrades South Africa amid COVID-19 global crisis"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/investments-immigration/business/economy/brand-south-africa-notes-a-time-of-challenges-and-firsts-as-moodys-downgrades-south-africa-amid-covid-19-global-crisis" rel="bookmark" title="Brand South Africa notes – A time of challenges and firsts as Moody’s downgrades South Africa amid COVID-19 global crisis">Brand South Africa notes – A time of challenges and firsts...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-28T12:24:12+00:00" >28 Mar 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-urges-citizens-around-the-world-to-play-their-part" rel="bookmark" title="Brand South Africa urges citizens around the world to play their part to unite the fight against Covid-19"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2020/03/coronavirus-100x70.jpg" alt="" title="Brand South Africa urges citizens around the world to play their part to unite the fight against Covid-19"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2020/03/coronavirus-100x70.jpg" alt="" title="Brand South Africa urges citizens around the world to play their part to unite the fight against Covid-19"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/brand-south-africa-urges-citizens-around-the-world-to-play-their-part" rel="bookmark" title="Brand South Africa urges citizens around the world to play their part to unite the fight against Covid-19">Brand South Africa urges citizens around the world to play their...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-24T14:16:52+00:00" >24 Mar 2020</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.brandsouthafrica.com/governance/health-services/statement-by-president-cyril-ramaphosa-on-escalation-of-measures-to-combat-covid-19-epidemic" rel="bookmark" title="STATEMENT BY PRESIDENT CYRIL RAMAPHOSA ON ESCALATION OF MEASURES TO COMBAT COVID-19 EPIDEMIC"><noscript><img width="100" height="70" class="entry-thumb" src="https://www.brandsouthafrica.com/wp-content/uploads/2019/11/IMG-20191107-WA0235-100x70.jpg" alt="President Ramaphosa Address" title="STATEMENT BY PRESIDENT CYRIL RAMAPHOSA ON ESCALATION OF MEASURES TO COMBAT COVID-19 EPIDEMIC"/></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://www.brandsouthafrica.com/wp-content/uploads/2019/11/IMG-20191107-WA0235-100x70.jpg" alt="President Ramaphosa Address" title="STATEMENT BY PRESIDENT CYRIL RAMAPHOSA ON ESCALATION OF MEASURES TO COMBAT COVID-19 EPIDEMIC"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/governance/health-services/statement-by-president-cyril-ramaphosa-on-escalation-of-measures-to-combat-covid-19-epidemic" rel="bookmark" title="STATEMENT BY PRESIDENT CYRIL RAMAPHOSA ON ESCALATION OF MEASURES TO COMBAT COVID-19 EPIDEMIC">STATEMENT BY PRESIDENT CYRIL RAMAPHOSA ON ESCALATION OF MEASURES TO COMBAT...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-23T21:25:42+00:00" >23 Mar 2020</time></span></div></div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget mla_text_widget"> <noscript><img class="footer-logo" width="100%" src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"></noscript><img class="lazyload footer-logo" width="100%" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/wp-content/themes/Newspaper-child/images/custom/BSA-logo.svg"><div class="block-title f-title"><span>SUBSCRIPTIONS</span></div><div id="tabs-container"><ul class="tabs-menu"><li class="current"><a href="#tab-1">Newsletter</a></li><li><a href="#tab-3">Media List</a></li></ul><div class="tab"><div id="tab-1" class="tab-content"><p>Register to receive our latest news and updates.</p> <a class="f-link-yellow" href="/play-your-part-newsletter-subscription">Play Your Part</a> <br><br> <a class="f-link-yellow" href="/stakeholder-newsletter-subscription">Stakeholder Newsletter</a> <br><br> <a class="f-link-yellow" href="https://foreignpolicy.com/south-africa-now/" target="_blank" alt="South Africa Now">SA Now</a></div><div id="tab-3" class="tab-content"><p>To be updated on Brand South Africa news and events join our media list. By subscribing you will receive continuous newsworthy information.</p> <a class="f-link-yellow" href="/media-list">Subscribe here</a></div></div></div> <script>jQuery(document).ready(function( $ ) {
    $(".tabs-menu a").click(function(event) {
        event.preventDefault();
        $(this).parent().addClass("current");
        $(this).parent().siblings().removeClass("current");
        var tab = $(this).attr("href");
        $(".tab-content").not(tab).css("display", "none");
        $(tab).fadeIn();
    });
});</script> </aside></div><div class="td-pb-span1"></div><div class="td-pb-span3"><aside class="widget widget_text"><div class="block-title"><span>SITEMAP</span></div><div class="textwidget"><div class="f-box"> <a class="f-link" href="http://www.brandsouthafrica.com/" alt="Home">Home</a> <a class="f-link" href="http://www.brandsouthafrica.com/south-africa-fast-facts" alt="South Africa Fast Facts">South Africa Fast Facts</a> <a class="f-link" href="http://www.brandsouthafrica.com/people-culture" alt="People & Culture">People & Culture</a> <a class="f-link" href="http://www.brandsouthafrica.com/play-your-part" alt="Play Your Part">Play Your Part</a> <a class="f-link" href="http://www.brandsouthafrica.com/investments-immigration" alt="Investment & Immigration">Investment & Immigration</a> <a class="f-link" href="http://www.brandsouthafrica.com/tourism-south-africa" alt="Tourism">Tourism</a> <a class="f-link" href="http://www.brandsouthafrica.com/governance" alt="Governance">Governance</a> <a class="f-link" href="/about-us" alt="About Us">About Us</a> <a class="f-link" href="http://www.brandsouthafrica.com/resources-downloads" alt="Resources & Downloads">Resources & Downloads</a> <a class="f-link" href="http://globalsouthafricans.com/" alt="South Africans Abroad" target="_blank">South Africans Abroad</a> <a class="f-link" href="https://www.brandsouthafrica.com/play-your-part-category/play-your-part-news/other-news/tip-offs-anonymous" target="_blank"> Tip-offs Anonymous </a> <a class="f-link" href="https://www.brandsouthafrica.com/about-brand-south-africa/erp-support" target="_blank"> Vendor Portal </a> <a class="f-link" href="https://www.brandsouthafrica.com/about-us/tenders"> Tenders </a></div></div></aside></div><div class="td-pb-span1"></div><div class="td-pb-span3"><aside class="widget widget_text"><div class="block-title"><span>CONTACT US</span></div><div class="textwidget"><div class="f-box"><p>103 Central Street</p><p>Houghton</p><p>Johannesburg</p><p>+27 (0)11 483-0122</p><p>+27 (0)11 483-0124</p><p><a href="mailto:info@brandsouthafrica.com">info@brandsouthafrica.com</a></p></div> <a class="f-link-yellow" href="https://www.brandsouthafrica.com/contact-us" alt="Home">Contact</a></div></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"><div class="bottom-footer"><div class="f-block-left"> <a href="http://www.brandsouthafrica.com/terms-and-conditions" alt="Terms & Conditions">Terms & Conditions</a> <span>brandsouthafrica.com © 1996-2016</span> <a href="http://www.piidigital.co.za/" target="_blank">Powered by Pii Digital</a></div><div class="f-block-right"> <a href="/disclaimer/">Disclaimer</a> <a href="/privacy/">Privacy</a></div></div></div></div></div></div></div>  <script type="text/javascript">var cfflinkhashtags = "true";</script> <script type="text/javascript">var gmapstyles = 'default';</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <div class="td-more-articles-box"> <i class="td-icon-close td-close-more-articles-box"></i> <span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.brandsouthafrica.com/covid19/business-unsual-aeci-plays-its-part-in-the-fight-against-covid-19" rel="bookmark" title="BUSINESS UNUSUAL – AECI PLAYS ITS PART IN THE FIGHT AGAINST COVID-19">BUSINESS UNUSUAL – AECI PLAYS ITS PART IN THE FIGHT AGAINST COVID-19</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T11:15:53+00:00" >15 May 2020</time></span></div></div></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='//r7h9p6s7.stackpathcdn.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.1'></script><div class='evo_lightboxes'><div class='evo_lightbox eventcard eventon_events_list' id=''><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose '>X</a><div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div></div></div></div></div><div class='evo_lightbox evors_lightbox ' id='evors_lightbox'><div class="evo_content_in"><div class="evo_content_inin"><div class="evo_lightbox_content"> <a class='evolbclose evors_lightbox'>X</a><div class='evo_lightbox_body evors_lightbox_body'></div></div></div></div></div></div> <script type='text/javascript' src='https://www.brandsouthafrica.com/wp-includes/js/admin-bar.min.js'></script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.brandsouthafrica.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script> <script type='text/javascript'>var the_ajax_script = {"ajaxurl":"https:\/\/www.brandsouthafrica.com\/wp-admin\/admin-ajax.php","postnonce":"a39e55e113"};</script> <script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBIYS-VeQi6tG4T4E9SbSNnpzkJLgAfq88&#038;ver=1.0'></script>    <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[86421]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.brandsouthafrica.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.brandsouthafrica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <div id="wpadminbar" class="nojq nojs"> <a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a><div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0"><ul id="wp-admin-bar-root-default" class="ab-top-menu"><li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu"><li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a></li><li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a></li><li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a></li><li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a></li></ul></div></li><li id="wp-admin-bar-bp-login"><a class="ab-item" href="https://www.brandsouthafrica.com/login?redirect_to=https%3A%2F%2Fwww.brandsouthafrica.com%2Fcovid19%2Fafricas-people-led-approach-to-combat-covid-19-shows-signs-of-progress-and-leadership">Log In</a></li><li id="wp-admin-bar-bp-register"><a class="ab-item" href="https://www.brandsouthafrica.com/register/">Register</a></li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu"><li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.brandsouthafrica.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div></li></ul></div></div> <script defer src="//r7h9p6s7.stackpathcdn.com/wp-content/cache/autoptimize/js/autoptimize_d19e378b35238d6627db5e19a51c88b8.js"></script></body></html>